I'm really sorry everyone ... Due to an SSL issue, no one was able to log into DaniWeb over the past day. I wasn't aware of the issue as I was already logged in. Soooo sorry!!

Thought it was quiet! I was logged in already as well...

It's just quiet in general, Davey :-P

Even the spammers are on holiday (I wish...)

I would say extremely quiet... BTW Dani the link to Daniweb API in your signature is broken.

Ah, yeah, I need to get the DaniWeb API back up and working. Focusing so much on Dazah these days ... from everyone that I've spoken to, Google just doesn't like forums anymore, and nothing is going to change that.

FYI - Still can't get at daniweb via chrome. Dazah comes up almost instantly and I can log in but when I try to get to daniweb either from Dazah or from scratch I get bupkis.

Here I am on Chrome Version 52.0.2743.116 m (64-bit)

As to the DNS I'm using 8.8.4.4
And the only plug-ins on this machine are Web Of Trust and Adblock+
The ISP is TWC in SoCal, USA
The router is a stock TP-Link AC1900 Wireless Wi-Fi Dual Band Gigabit Router (Archer C9) with current firmware.
Connection at the moment is WiFi.

The laptop is some Asus Windows 10 factory installed system and that's about it. Chrome's just fine here.

Jim,

Do you get an error message? Do you get a DaniWeb error message? A Chrome error message? An ISP error message? Does the page time out? Do you get an SSL error? What, specifially, happens?

First time in today (08:05) and Daniweb is workinig just dandy with Chrome. Coincidence? Or did you find and fix a problem?

Didn't change a single thing.

Member Avatar

Something odd going on. No posts in WebDev for 15 hours. Can anybody log in?

I think we just have no traffic anymore.

@Dani, I'm going to ask a few I know to try joining and doing a test post here and there. Just in case.

And thanks again for not telling me I was crazy about my login issues. It's working now but I wonder if the sign up and login has lead to silence. We can't know since many, when faced with trouble like I had may just think the site went down.

I'll ask a few I know to try joining and logging in.