Dont know if anyone else is having this problem but most of the images of Daniweb on my web page are chopped off?

What happens if you refresh the page? This is a new one!

Not seen anything like that here either.

Now its working fine........
It happens sometimes ( has happened a couple of times ) and doesnt go away until I restart my machine.
Dont know whether it has to do with my PC or Daniweb ?

Now its working fine........
It happens sometimes ( has happened a couple of times ) and doesnt go away until I restart my machine.
Dont know whether it has to do with my PC or Daniweb ?

My guess would be it's probably a local issue.

Looks like the page didnt load all the way (Sometimes that happens to me also)

Looks like the page didnt load all the way (Sometimes that happens to me also)

No its not because of page loading... this happens for each and every page of Daniweb and that too when it has being fully loaded..

Is it just DaniWeb, or are you getting this behaviour at other sites as well?

Does it make any difference which browser client you use?

Hello.

Just wanted to tell you that this behaviour is only for Daniweb. I am currently usign Firefox 1.5.3

I havent tried it out on other browser.

Hello.

Just wanted to tell you that this behaviour is only for Daniweb. I am currently usign Firefox 1.5.3

I havent tried it out on other browser.

I was experiencing something similar on another forum. But it might be an idea to test it with another browser.

iamthwee, how did you end up fixing the problem on the other forum?

Damn it has started again.

But this time I tried it out with IE6 and the problem doesnt occur there, so I think its a firefox issue.

And strange enough the image chopped here is of the same guy I had posted before.

it does it to me

a: on pocketpc
b: on pcs with 800x600 resolution or less

I don't experience the problem with Firefox 2.0. I didn't experience it with Firefox 1.x before I upgraded.

No problem here with FF2 either.