0

I.e matching the colour specific forums, purple for the coffee house etc.

I have to say I don't like it, it's quite distracting, especially since some colours are an absolute abomination.

Please can we go back to before. Does anyone else agree. [edit]shuda created a poll, doh![/edit]

7
Contributors
20
Replies
21
Views
10 Years
Discussion Span
Last Post by thunderstorm98
Featured Replies
  • 1
    Dani 1,665   10 Years Ago

    Question: When you say the light gray on the forum index looks excellent, do you mean that you like it better than having just all white with no background color? Read More

0

I dunno, maybe if she incorporated some kinda css gradient with it they might work.

At the moment block colours don't work, especially as some forum colours are quite in yer face e.g (IT water cooler).

0

Noted. There is a thread all about this in Area 51 which goes into detail about what I'm trying to achieve. I want to get more feedback, and then I'll see if I can find a way that incorporates what you don't like about it with all of the desired effects I'm trying to achieve with it.

0

No access to area 51 :(
Although, I probably have an idea why you did it. Your colour theory ideas and what-not :)

But the background shouldn't detract the attention from the main content. At the moment I feel it does especially since some forum colours are quite bold. I think if this is going to work well a css gradient might be needed perhaps?

0

The light gray on the forum index looks excellent. The rest of the colors -- oh, it burns, it burns!

1

Question: When you say the light gray on the forum index looks excellent, do you mean that you like it better than having just all white with no background color?

Votes + Comments
Thanx for the change back :)
0

Question: When you say the light gray on the forum index looks excellent, do you mean that you like it better than having just all white with no background color?

I'm going to ask another question. Shadow or no shadow?

0

Eek! It doesn't do that for me. Does it always look like that for you??

No its fine on some threads (and its not individual titles it doesnt like, ive seen the same title displayed both incorrectly and correctly)

It does this on both of my pcs (new xp installs with only winxp + office + updates)

also sometimes the whitepapers box is completelely blank?

0

It looks good the way it is now btw have you seen the bug in the white papers?

It also happened in my browser. Sometimes it shows proper some times not.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.