These problems are not really recent or anything, but I would just like to bring the problem to your attention. The attached screenshots should say enough.

Are these with the latest version of Opera?

What do you mean by these problems are not recent?

I just went ahead and installed Opera and don't experience any problems in Windows Vista. Is this a Linux only problem? Can others confirm?

>What do you mean by these problems are not recent?

I've been experiencing these problems since I first switched to Opera.

All pages look like this? How have you been using DaniWeb? lol

Unfortunately, I don't have access to a linux box and I don't experience these problems in Opera for Win.

>All pages look like this?

Only ~10% of the time. I usually just refresh the page and it fixes everything.

Oh, I see. If that's the case, the problem seems to be on your end, since there would be nothing on my end that would cause the page to render good most of the time but bad every so often, and then be fixed on refresh.

So I guess it's somehow my problem?

So I guess it's somehow my problem?

No necessarily yours. It's probably Opera's.

>No necessarily yours. It's probably Opera's.

Probably Opera's? Daniweb is the only forum that Opera seems to have trouble with.

DaniWeb's browser rendering cannot be compared to other forums because DaniWeb is very CSS-heavy, which most other forums aren't. For some reason your web browser sometimes has trouble rendering the CSS correctly, but on refresh, it auto-corrects itself, so there can't be anything wrong with the CSS. Does this ever happen with any other sites?

>Does this ever happen with any other sites?

Nope, usaully Opera just crashes.

Then I point you back to how the problem is unrelated to DaniWeb's code and is most likely on your end. Something funky is going on with your installation of Opera, whether it's the browser itself, or the way your browser interacts with your system.

I have no problem in Linux and in windows xp. So I would agree with cscgal.