Why can I not copy&paste while using the firebird browser on this BBS? Quite annoying really! lol

Just wandering.... Might want to fix that if this is indeed the case.

~Masta

I would move this to site-feedback (as it was suggested to me in a pm), but since I can't C&P I have deemed it not worth my time. J/k

~Masta

I use firebird on RH9 and have no problems copying and pasting. See below, I just highlight the text and click the middle button to paste. Cool

quote:
Why can I not copy&paste while using the firebird browser on this BBS? Quite annoying really! lol

Just wandering.... Might want to fix that if this is indeed the case.

~Masta

commented: .......BIG"B"Affleck +30

I use firebird on RH9 and have no problems copying and pasting. See below, I just highlight the text and click the middle button to paste. Cool

quote:
Why can I not copy&paste while using the firebird browser on this BBS? Quite annoying really! lol

Just wandering.... Might want to fix that if this is indeed the case.

~Masta

Ok this is BIG "B" I cannot paste aswell when Im logged in a )BIG"B"Affleck but as you can see when I post as a unregistered use. The paste option is enabled back when I right click in the reply box. Make any since I think its a bug but hey thats just me.
Unregistered
Unregistered
Unregistered
Unregistered
Unregistered
Unregistered
Unregistered
Unregistered
Unregistered
Look at me Im pasting weeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee!!!!!
Unregistered
Unregistered
Unregistered

What OS are you running?

If you're in X Windows under Linux, just select the text you want to copy. Then, just hit the middle mouse button, and X will paste the text you selected, wherever you want it to be.

commented: .......BIG"B"Affleck +30

What OS are you running?

If you're in X Windows under Linux, just select the text you want to copy. Then, just hit the middle mouse button, and X will paste the text you selected, wherever you want it to be.

http://www.daniweb.com/techtalkforums/thread2474.html

its working fine on FB/Mozi/IE 6

under standard editior and WYSIWYG,

itry clearing your cache :)

http://www.daniweb.com/techtalkforums/thread2474.html

its working fine on FB/Mozi/IE 6

under standard editior and WYSIWYG,

itry clearing your cache :)

Lets go ahead and lay it all out on the table ....all of it

Speaking of OS's From FreeBSD libranet debian slackware SuSE hell you name it, I cant get daniweb up on any of those browsers mozilla konquereor ect........ to bring up this site it alwayse says DANIWEB has timed out. What gives AND YES COOKIES ARE ENABLED

OH yeah forgot to sign that BIG"B"Affleck

Lets go ahead and lay it all out on the table ....all of it

Speaking of OS's From FreeBSD libranet debian slackware SuSE hell you name it, I cant get daniweb up on any of those browsers mozilla konquereor ect........ to bring up this site it alwayse says DANIWEB has timed out. What gives AND YES COOKIES ARE ENABLED

in firebird, do you have any proxy server set? or any other setting different frm ur regular browser?

I have no problems C&P'ing with this browser on any other BBS, and I am a member of half a dozen of them. This is either an intentional bug or a bizzare coincidence. Big "B" and I are coming from the same connection (two different computers), he is my brother.

~Masta