this is the link and when i click login box, nothing happens, when i give this to my friiend, then he is able to have a login box opened. please i have to register and please tell how to open this link ? thanks.

If you click on the blue 'Login' button you will see the fields to enter your username and password. If you haven't registered yet then on that 'Login' box just below the password field there is a link that explains how to register. That page does say that you would receive an email telling you your password.

If you have filled in all the registration details but haven't received an email, then look for that email in your spam folder/label or your folder/label for deleted messages. Sometimes the email program or site we use can mistake a genuine email for spam and not put it in your usual 'Inbox'.

On the page that gives you instructions on how to register there is an email address you can write to for help.

this is not the problem. the problem is that YOU re able to see all these things, but i am not. when i clock on login, then it doesnt do anything. it is still on the same change, and dont do anything. again, i do, again it doesnt do anything. it is still for me. i have already registered. and am member of it. i have login by this link around 20 times in past. around 1 week ago, it was wroking for me, but now it's not. my friend is able to do that, you are able to do that, but why not me ? thanks.

I have seen that when i open my ubuntu , rather than windows 7 then i am able to work normally. quora, github, this link everything is opening correctly. that means ISP is correct and something is theere with windows. may be it is cookies or i dont know whaatever. please help me to correct it. thanks alot.

when you click on login buttun there is open a popunder page where you can log in and register in your browser alow popups to see the login details.

Have you got JavaScript enabled?

i don't know if it is off. if it the case, then how to enable it ? thanks.
EDIT: yes, they are enabled. i have cheked it now.

Member Avatar


Have you tried a different browser?
Have you cleared your cache?

yes, i have cleared my DNS cache and i have tried using IE also, but problem still exist. thanks . i have cleared my cache DNS. which cache are you talking about ? can you exemplify it ?

Member Avatar


Browser cache. E.g. chrome: