0

I'm having some weird issues with my Powerbook G4 ( "PowerBook5,7", "PowerPC G4 (1.2)") connecting to my Airport Express at home. A few weeks ago I installed my new Airport Express and made a WPA Personal security password as recommended.
Everything worked fine for a few days until one day my computer seemed to not find the signals anymore.
I tried all types of problemsolving from the book, but nothing seemed to help.
The weird stuff is that my roommate (who has a PowerBook G4, "PowerBook5,7" "PowerPC G4 (1.2)") has no problems connecting and gets the signals fine.
THEN, I reset my A.Express for open access again and got myself back on.. for a few days.
Then I lost all traces of the signals again!!?? My roomate is still happy going and my computer picks up all other wirelessn signals from the neighborhood.
How can this be? I did nothing but turn my computer on and off and suddenly all "domestic" signals are non traceable any longer..
I hope someone can help me out, I am as you probably can see from my request not a computer literate exactly..
And Ps..
my G4 is bought in the U.S and my roomate's is from Norway. On her computer the first security setting came up as a "WPA Personal" but my computer called the same one a "WPA2 Personal".. any hidden clues in this?

K

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by 'Stein
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.