0

I am using mac leopard and the version of apache that came with my mac. (2.somthing)
I typed this into my web browser:

http://localhost/~<myname>

And this is what was displayed: Picture 1.png
My Sites folder is a shared folder.
How do I fix this?

Attachments Picture_1.png 20.48 KB
3
Contributors
9
Replies
10
Views
9 Years
Discussion Span
Last Post by lil_panda
0

Do you have filevault on?
If you do, you can only use the localhost's internet folder. You can google but I think it's inside the system library/etc/appache or something...
Can you access plain old http://localhost ?

0

Do you have filevault on?
If you do, you can only use the localhost's internet folder. You can google but I think it's inside the system library/etc/appache or something...
Can you access plain old http://localhost ?

Yes, i can access http://localhost.

0

I can tell you it probably has to do with file permissions or the configuration of your sever. I run a server under my bed so I know how much of a pain it is to troubleshoot apache. The directory for localhost/ is at /library/webserver/documents in leopard make a shortcut and put all of your docs there. You can even enable PHP if your into that kind of thing, just google it up!

0

please tell about internet folder?

Internet folder???
This is only for Mac leopard, everything should work with lower versions of macosx.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.