0

My parents have a Macbook and a wireless network. Rather than using their network, which I have setup to use WPA-PSK, the MacBook keeps jumping on the neighbor's wireless, which is named Linksys and is wide open. It does this any time the computer is woken up or rebooted and often switches on it's own. I've tried creating a new network profile and setting their home network as the preferred network, but the other network keeps popping in, even if I delete it from the profile.
Any ideas on how to have it ignore the Linksys or force it to their wireless?

3
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by ezrablessed
0

Are you sure that you dont want to use their internet... Well the right thing to do would be to tell them to put a password on thier router because everyone can use their internet that would also fix your problem.

but if you dont want to do that lets confirm how you set the default connection did you use the properties tab of the network adapter or are you using the proset wireless utility with linksys devices.

0

I've suggested putting a password on it, but they don't care if people use it. I wouldn't care either, except the MacBook needs to access a shared printer on my parent's network. My parent's wireless router is a Dlink and I'm just using the Mac's built-in settings under Apple Menu > Location > Network Preferences. I then created a new location and only added the DLink SSID, but the Linksys signal jumps on there too, even if I delete it from the list of preferred networks.

0

I have very little experience on mac so id ont think i will be able to help you much. I would not delete it from the preferred network but just rearrange them in the order you like there is also probably a way to block a network but i dont know how to do this on mac.

0

Hi,

Try and set the Ip address manually and create a location for the home network Router..

Thanks...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.