0

Hi, My mac has recently started stacking saved files on my desktop in the bottom right corner... How do I stop it doing this? (It used to place the next file in the next free space on the desktop). It's a pain to shift the files around to find the one I'm looking for :rolleyes:

Thanks if you can help!

imac 1.25mhz OSX 10.3.9

4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by Dragon
0

Is your Desktop completely full of icons?

For starters, I'd say, clean up your Desktop.

Or try using the Finder -> View pull-down menu -> Clean up facility to resort everything on the Desktop.

0

You know what. I've had my mac a year and a half know and i didn't evan know that.

P.s. Yellow i thought about it i guess you were right, so i got a student loan and bought the software. I'm lagit'.. anyway sorry for bein a douche with you aswel.

0

I don't have huge amounts on my desktop (not even two full columns) and I tried cleaning up but I still have the problem. If I choose save to desktop with anything they all save on top of each other 9in the corner :(

thanks for the help though ;)

0

When did this start? Can you tie it to a particular event?

Are you running any hacks at all (a.k.a., User Interface Enhancements)?

What if you choose Finder -> View pull-down -> Show View Options -> Keep arranged by Kind? Are they appearing properly, or still only going to the corner?

0

Well. I'd reccomend you try the following, starting at finder...

1. Either go up to view, then down to view options or just command+j.
2. Shrink the icon size to the smallest they get (16x16)
3. Position the labels on the right.
4. Make the text 10 pixels
5. Then tell it to keep arranged by kind or whatever you want.

That's how I keep my desktop in order.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.