0

Hi All...

I'm actually asking this question for a friend...they need to upgrade their OS to 10.5 in order to connect their DSL line. They are connected, in their office, to an older Mac with an 8.3 operating system. Their question is...if they make the upgrade, will they be able to read documents created on the older 8.3 OS? They were concerned that making the upgrade would disable them from reading WORD and other documents created on the 8.3 system.

Thanks for any and all of your help! :)

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by yellow
0

1) 10.5 isn't out yet and probably won't be until mid-2006. I think you mean 10.4.

2) I find it highly unlikely that they need to go all the way to 10.4 to get DSL to work. I'm pretty sure they can get away with 10.3, which will be much cheaper. It's even possible that they can get away with using 10.2. Ultimately, it'll probably be BEST to get a new Mac and move what data you can. That way there's always the fall-back on the 8.6 Mac if need be.

3) No such animal as 8.3. It was either 8.1 or 8.6.

4) There's no guarantees that a Mac they have running 8.6 as normal will run 10.x. In fact, there's a VERY slim chance. Please tell us which Mac they have (be very specific).

5) If they purchase and use Microsoft Word for OS X, then chances are very, very, very high they will still open in Word for OS X. I have clients who have word files generated in Word 5.1 and they open just fine in OS X (using Word X). The same would apply for Excel and Powerpoint. Other files types, well you'd have to be very specific about which "other documents" you're talking about.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.