0

HELP

Have OS 9 - (I know I know ) and using Verizon DSL for the past 2 1/2 years. It's been great until last month. I got booted off my connection to them and had to call tech -- re boot --- re establish who I was --- NOW - it doesn't work ! Comp sits and scrolls -- looking for the site sometimes for 2-4 minutes. Once it grabs the site it loads Ok and then I can navigate well inside -- ie. if I click on mpeg or article, etc. it pretty much is at speed.

It's Killing me! -- I've done Norton - I've called them 10 times -- I bought twisted covered short phone chord and long ethernet chord and still nothing

I use the computer for regular Mac Apps and view crap sites etc and that is all

All my pc budds say SPYWARE - but what about for MAC??

Appreciate any of you to e me directly or here.
THANK YOU ALL!!

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by businesscards
0

I have osx, but basically what I found was that even though the autmatic ip (DHCP) was obtaining the gateway and ip address, I had to type in my DNS server. I am on a router and just used the status page to get that server; but after i typed in my DNS and hit apply, i launched my browser and it flew!

0

I can't post anything yet does anybody know how to make the mouse scroll in os 9 (i know i know) or is it totally impossible. I have a kensington scroll mouse if that helps. It is compatible with mac I have a G4 dual processor Netscape 7 Internet explorer 5 and mozzila 1.2.1

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.