0

I have a wireless network at home with an XP computer connected. All Linksys hardware. My wife just got an iMAC G5. She can get an Ethernet connection but cannot get a wireless connection. It will not accept the password that I know is valid. What could be the problem?
Thanks for any help. :o

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by gortonsfi
0

I have a wireless network at home with an XP computer connected. All Linksys hardware. My wife just got an iMAC G5. She can get an Ethernet connection but cannot get a wireless connection. It will not accept the password that I know is valid. What could be the problem?
Thanks for any help. :o

I'm going to make a wild guess since you didn't give a lot of information.

When you try to connect to the network wirelessly a little box pops up and asks you for an encryption password. It prolly is defaulted to "WEP Password"

The first thing I would try would be to see if you can't pull that down as a menu and you should be able to choose from several types of passwords. like WEP Password, WEP 40/128, a couple others I can't remember off the top of my head.

So the first thing I would try would be to make sure that the type of security your using matches up with what you're telling the iMac to use.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.