0

i haven't use MAC OS since but
I am planning to use MAC OS but i don't know if all software is compatible specially the drivers...

is there any software compatibility issues about this OS???

Edited by lsvife: n/a

5
Contributors
8
Replies
11
Views
6 Years
Discussion Span
Last Post by jingda
1

There is none. So you want to use Mac OS X. Which version are you planning to use? Snow leopard or Lion version? Most software for Mac OS X requires your mac version to be higher than 10.6. Those are for new apps. Snow leopard is 10.6.5 and Lion is 10.7

Edited by jingda: n/a

0

So you need to buy the dics. After you install snow leopard 10.6.5 you can use software update to upgrade to snow leopard latest version update 10.6.8. You can go to the app store and download any softwares you want.

If you have any mac problems, feel free to ask me. I am willing to help and good luck;)

0

What sDJh said is correct. Visual Basic does not work on Mac or should i say there is not one for Mac. The only way to get Visual Basci to work on your Macbook is to install windows on it too.

0

Its quite natural to find the answer to the question
"Is my software compatible with Mac OS new version ?"

When I switched from Snow Leopard to Mac Lion- OS X 10.7, I was worried about whether my partition manager for Mac - Stellar Partition manager will work here or not.

But, when I checked the application at Mac Lion, it was a success.

0

You are able to use the application because the basic requires for most Mac Apps is 10.6 and higher.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.