0

I just started using osX , I am used to having the modem dial automatically when I open the browser, but I cant seem to find anything in the preferences to accomplish this...

I am using firefox and safari....


also with the mac imail when I get my new mail it gets the mail all right, but it leaves the copys on the server, is there a remove from server function, or do I need to find another mail program...

thanks...[img]http://www.daniweb.com/techtalkforums/techtalk-images/icons/icon11.gif[/img]

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by kc0arf
0

Hello,

Go into the System Preferences, and look under Network. Find where you configured the modem, and click on the PPP Options. Check the box to Dial connection automatically when you need to.

I wouldn't change it though. Why? Because then every little thing that requires the internet will cause the computer to dial out. There might also be the danger that once you close the program that caused the dial-out, the computer might "hang up". It boils down to a personal preference.

Firefox is cool. They just upgraded it to .9

As for your iMail setup, I use Eudora, and do not have any advice for you there.

Christian

0

Hi

I think i am having a very similar prob with modem

Using moc os 10.2 and 9 together i am not able to use my modem.

Under 9.9 alone i can . . . . bizarre!!

If u find out any way of solvoing this issue please help me out too . . I will tell u if i find a solution.

Many thanks

Mark
:confused:

0

Hello Spikeyfun1,

I am guessing that your modem is working properly with OS 9, but not with OS X. I am wondering if you have the proper modem selected in the Network Preferences.

Click on System Preferences, and then click on Network. Show the Internal Modem selection, and then click on the Modem sub-tab. Is your modem properly setup? Is the right model listed there?

Then, select the PPP sub-tab. Is that information all properly filled out? Click on the PPP Options. Everything look good? Then click on the DIAL NOW button. See if it goes off-hook. If your volume is loud enough, you could hear the dialtone on the line. Then again, in the modem section, you m ay have shut that off.

The big thing that we need to see is if you are getting a dial tone when you start to dial the connection.

Let us know.

Christian

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.