0

I just received a Mac for my birthday and had no problems with it until I tried to continue my German and French language learnings on Rosetta Stone online. It said that it doesn't have the correct script and that I needed to go to the Shockwave site and download their plug-in. There it told me to exit out of my browser (which I am pretty sure that I did) and go and click around and hit "run in Rosetta" under Internet Connect/Applications which I did. Nothing seemed different when I opened Safari again..and I went back to Rosetta Stone but still to no avail, the same message keeps popping up.

What do I have to do to get this to work?!?
Help, as always, would be greatly appreciated.

2
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by redsoxsam
0

Shockwave Player hasn't been ported natively to the new Intel Mac platform yet. To install it, you'll have to run Safari in Rosetta mode (note: Rosetta mode has nothing to do with the Rosetta Stone software).

  1. Locate Safari in /Applications, and choose File->Get Info.
  2. Make sure the "Open using Rosetta" option is ticked.
  3. Restart Safari, and make sure you visit this page:
    http://kb.adobe.com/go/getshockwave/

That should bring you the download page, and you can install Shockwave.

0

it does, however, say this on the page...

Note: Safari users running the browser in native mode will be redirected to this TechNote if they attempt to visit the Shockwave Player Download Center. Those users must relaunch their browser in Rosetta emulation mode in order to download Shockwave Player installers. Users of other browsers, like Firefox, can download installers while in either native or emulated mode.

which is what is happening to me. but the Rosetta box is checked in internet connect/applications. is my browser supposed to look different? apparently it's still in native mode but then why is it if I have the box set to run in Rosetta? I'm so confused.

0

which is what is happening to me. but the Rosetta box is checked in internet connect/applications. is my browser supposed to look different? apparently it's still in native mode but then why is it if I have the box set to run in Rosetta? I'm so confused.

You're supposed to tick the "Run in Rosetta" option on SAFARI, not Internet Connect.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.