Hello, On Thursday after my kids had used the computer, I found Internet Security 2010, I downloaded Malwarebytes and cleaned it and all was well. 24 hours later, its back, except now its called something else, I cleaned it and now 24 hours later its back again, called personal guard 2009 now. Now I can't I can't do anything, no task manager, no safe mode, can't open any files or anything to gather information, my desktop is blank. What else can I do, besides putting in my repair disk and reformatting. Whenever I try to open something, download or anything, …

Member Avatar
+0 forum 0

Hope this is the place to post this, but here is the situation. My friend has been having a problem with his system shutting down after its been on for a bit. I downloaded and installed a temperature test and it would appear that his cpu is getting hot pretty fast, so hot that if you touch it it will burn you. When the computer was first fired up it was at 38 degrees C, then it starting rising pretty fast and was up to 88 degrees C at the last time we looked at it then shut down. Not …

Member Avatar
Member Avatar
+0 forum 1

Hi, I am currently using firefox and I like it better than IE, but have recently downloaded and tested out Opera. There are some things I really like about Opera, mainly the new tab button which brings up a speed dialer with a thumbnail of your web pages. Does Firefox have anything like that? What is the pros and cons of the two. Thank you Phil

Member Avatar
Member Avatar
+0 forum 14

Hello, I had to get another hard drive and format and put my Windows XP Home edition on it. Couldn't do it from my computer, because it would not boot from the CD so had to put in another and do it. Boots up fine on that computer. When I hook it back up to my computer, it loads up, the the Windows XP splash screen comes on real quick, then reboots, just keeps doing that. Any ideas? Thank you Phil

Member Avatar
Member Avatar
+0 forum 1

Hope this is the right area to post in. Was on the computer today and it just shut down, was just typing in Word. When i restarted it gave me this. Invalid boot.ini booting c:/windows screen goes black for about 30 secs then this pops up. Cannot load windows because of missing or corrupt file: <Windows Root>\System32.hal.dll So I bring out the recovery disk, but it won't boot from it. I tried the f8 and it still just goes straight to booting c:/windows. Only thing I can think of is that I have a DvD drive and maybe it is …

Member Avatar
Member Avatar
+0 forum 10

OK, here is some back ground. I am on DSL from AT&T, running windows XP. I have updated all my drivers, with the exception of BIOS which I am leary of doing. Every few hours, at random times my computer just stops responding to the internet. I have to reboot the system and it then logs on fine. I have since moved to another location and it still does the same thing. Sometimes it may be 3 hours other times maybe 6 hours. I reformatted my hard drive, but it still does the same thing. I check my connection when …

Member Avatar
Member Avatar
+0 forum 6

Hi, here is my issue. I connect with DSL, but after 2-3 hours of inactivity I have to reboot my machine to get back on the internet, if I don't it just says "looking for webpage". I thought it might be my DSL, but connecting another computer to it and have no problems. I unchecked the box also about turning off my network adapter to save power. At a loss to figure this one out. Thanks Phil

Member Avatar
Member Avatar
+0 forum 1

Hello, a friend of mine gave me his old computer and it has WinXP Professional Corporate Edition on it. He said he didn't have the CD, but gave me a CD key on a piece of paper. My question is, how to I tell if its a genuine copy, he said it was, but that smirk on his face made me suspect, and if it isn't genuine, I am assumming that it cannot be updated. Thanks Phil

Member Avatar
Member Avatar
+0 forum 1

installed DSL on my computer yesterday and it was running fine, no issues at all. I get home this morning and now every thing is sluggish, when I click to go to the internet it sometimes takes as long as 5 minutes just to open the browser. I have Fire fox and have tried it in IE. Does the same when I open an application. I have rebooted and closed out background programs, still does it. I noticed that in the lower right corner there is an icon that says "installing updates", but been on 1% for hours. As I …

Member Avatar
+0 forum 0

The End.