Hello, so, I'm playing a bit with **MariaDB 10.0.29** and I cannot understand why `FOUND_ROWS()` keeps returning the `1` whatever happens to the latest select query. Here's my test: > CREATE TABLE `test` (`id` INT UNSIGNED AUTO_INCREMENT PRIMARY KEY, `msg` VARCHAR(100) NULL) ENGINE = InnoDB; Query OK, 0 rows affected Time: 0.782s > INSERT INTO `test` (`msg`) VALUES('apples'), ('oranges'), ('strawberries'), ('cherries'), ('random'); Query OK, 5 rows affected Time: 0.180s > SELECT SQL_CALC_FOUND_ROWS * FROM `test`; +------+--------------+ | id | msg | |------+--------------| | 1 | apples | | 2 | oranges | | 3 | strawberries | | 4 | …

Member Avatar
Member Avatar
+0 forum 6

Hello, I was trying to send a PM but it seems to hang: after clicking the submit button this disappears and it does not happen anything else. With short messages it seems to work fine, but it appears slow. When I try to submit a message with ~9k characters, I have no success and get this in the console log: Failed to load resource: the server responded with a status of 500 (Internal Server Error) Where the resourse is `https://www.daniweb.com/js/messages/post` I'm not sure this is due to the size of the message or to the code blocks. // EDIT By …

Member Avatar
Member Avatar
+0 forum 3

Hello Dani, how can I remove my image from the Dazah.com profile? It seems it was acquired through the GMail access. Thanks!

Member Avatar
Member Avatar
+0 forum 3

Hello, while browsing my posts I saw that sometimes quoted text is not displayed, yet there is an empty space in the corresponding area, I think the quote block is floating somewhere, if I inspect the document I can see the quoted text, here are few screenshots: ![quotes.jpg](/attachments/large/0/69b78841f35118216a98096ba3d24af7.jpg "align-center") ![inspect.jpg](/attachments/large/0/c65f82fcec55fc9f580fa59bde01393b.jpg "align-center") See how left side message has quoted text, and right text is missing? I also zoomed down to 33% but nothing changed. Using: * **Google Chrome:** Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36 Works fine on Mozilla Firefox and Opera.

Member Avatar
Member Avatar
+0 forum 3

Hi Dani, I pushed the cash button one month ago and since then the status is `Last Cash Out: Pending for $21.63`, is there something wrong? I remember there was a bug related to the reward system: * https://www.daniweb.com/community-center/daniweb-community-feedback/threads/494132/cannot-cash-out-reward-points#post2161746

Member Avatar
Member Avatar
+0 forum 16

Hi all! I don't know if this occurs only to me but in the forum list view the **read** text icon wraps to a new line, like this: ![read_gif.jpg](/attachments/small/0/9fe408e01220f3a9086241a5f936c486.jpg) Here's a larger screenshot: http://i.imgur.com/k9w09hn.jpg I noticed this few days ago. I don't have extensions on. I tested the zoom, but it doesn't change. I got the same results in Google Chrome and Mozilla Firefox: * Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36 * Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:37.0) Gecko/20100101 Firefox/37.0 * Screen resolution: 1366x768 * Browser window resolution: 1301x683

Member Avatar
Member Avatar
+0 forum 4

Hello, so I was trying few relations between tables and I noted an unexpected behaviour when using `group_concat()`. Let say I have three tables: fruits, fruitstock and fruitprices. These are the structures: create table fruits ( id tinyint unsigned not null auto_increment primary key, name varchar(50) not null, quality varchar(50) not null ) engine = myisam default charset = utf8; create table fruitstock ( id tinyint unsigned auto_increment primary key not null, fruit_id tinyint unsigned not null, quantity tinyint unsigned not null default 0 ) engine = myisam default charset = utf8; create table fruitprices ( id tinyint unsigned not …

Member Avatar
Member Avatar
+1 forum 1

Hello, I've an array with different type of values: int, null, strings, arrays. I'm trying to remove nulls and empty strings, but I want to save ints, even when it equals to zero, so I tried with `array_filter()`, by default it will remove `0`, `''` and `null`, but by applying a callback it's possible to apply own rules. So I made few tests, and I'm getting unexpected results. The switch method will remove `null` and `0`, while the if statements will remove the empty string and `null`, as I wanted. Now, I can use the if statements, but I don't …

Member Avatar
Member Avatar
+2 forum 2

Hello there! I noticed a little bug. I was trying to write a nested list, like this one: * Item One * Item Two 1. Item One 2. Item Two * Item Three I'm not sure this is related, it appears almost fine in the preview box, but it adds automatically an **empty line** between `1. Item One` and `2. Item Two`: ![34cf556f9e043dc5398697d618224786](/attachments/small/0/34cf556f9e043dc5398697d618224786.jpg "align-center") When going to submit I get this error: >The code snippet in your post is formatted incorrectly. Please use the Code button in the editor toolbar when posting whitespace-sensitive text or curly braces. Also, I thought …

Member Avatar
Member Avatar
+0 forum 2

Hello, I'm trying to display a message depending on the value of an input field. But it stops working when going back to default. Here's the JQuery code: $(document).ready(function(){ test(); }); function test() { $('#quantity').keyup(function(){ var quantity = $('input:text#quantity').val(); if(isInteger(quantity)) { var msg = false; if(quantity > 1) { msg = true; } // more code . . . if(msg === true) { $('#result').html(quantity+' items'); } else { $('#result').hide(); } } }); } // same result by disabling this function function isInteger(value) { return /^[0-9]+$/.test(value); } This is the form: <form> <input type="text" name="quantity" id="quantity" value="1" /> </form> <div id="result"></div> …

Member Avatar
Member Avatar
+0 forum 2

Hello, when I try to enter to the **PHP forum** (but also in the others under **Web Development** section) I get redirected to a malformed url: http://www.daniweb.com-development/php/17 I tried also with curl: curl --head http://www.daniweb.com/web-development/php/17 HTTP/1.1 301 Moved Permanently Date: Tue, 18 Dec 2012 15:31:11 GMT Server: Apache/2.2 Location: http://www.daniweb.com-development/php/17 Vary: Accept-Encoding Content-Type: text/html; charset=iso-8859-1 same response, bye! p.s. the same is happening also under **Hardware & Software.**

Member Avatar
Member Avatar
+2 forum 9

Hello. The problem is in [this post](http://www.daniweb.com/hardware-and-software/linux-and-unix/threads/434969/php-and-apache#post1868055). First block of code, line 5 and line 9. I see a difference between normal view and raw view (on double click). In normal view line 5 appears like: <Directory /> in raw: <Directory ></Directory> and the same happens on line 9. These are the screenshots: ![normal view](/attachments/large/0/normal2.png "normal2") ![raw view](/attachments/large/0/raw1.png "raw1") I'm not sure if the enclosing tags where added here by daniweb scritps or by the author's post, but a part this, the problem is that the normal view is not displaying the same content. Also, apparently, I'm not able to …

Member Avatar
Member Avatar
+1 forum 18

Hello all :) I'm experiencing a little problem in the post textbox: I can select the text but this is not highlighted, so I don't see where my selection ends. This happens if I select from the keyboard and also with the mouse. It happens with normal text and also with the code. I noticed this problem few hours ago and is happening only on Google Chrome. With Firefox and Opera everything works fine. I don't know if this is related but I also noticed that Shift + Ins works as method to paste text, before I could use only …

Member Avatar
Member Avatar
+0 forum 10

The End.