Hi Everyone, I am having an issue with a Windows 7 (Starter) netbook. When the user logs in "explorer" does not run. I have checked the regsitry and ensured that the keys were right under "HKLM/software/Microsoft/Windows-NT/Current Version/WinLogon" (Shell=explorer,exe) "HKLM/software/Microsoft/Windows-NT/Current Version/WinLogon" (Userinit=C:\Windows\system32\userinit.exe) I have ran a Malware check and removed a few items from the computer. Still when I re-boot and log on explorer never runs, and I have to open task manager, show all processes, then run explorer.exe as a new task with admin rights. The issue does not happen in safe mode, only when booting normally into windows. Any …

Member Avatar
Member Avatar
+0 forum 6

Hi Everybody, I have a "whitebox" desktop with an Intel DG31PR Motherboard, 2GB DDR2 ram, an Intel E5200 CPU (2.6GHz) and BIOS Version PGF3110H.86A.0065.2009.0421.1559 (guessing its an intel bios). The issue is that when I boot the machine up I can get into the BIOS and see the screen, however if I let it go past the BIOS and continue to boot, the display goes away and there is nothing on the screen. I have tried using different monitors 2 different Flat Panels, still no joy, I also tried installing a PCI graphics card just to see if the display …

Member Avatar
Member Avatar
+0 forum 8

Hey all, I have been working with this for about 4 days and pulling my hair out. I can't figure out why I am getting the error messages in my code, when I compile. Here is my code. [CODE]// Week3 Dwight Welsh import java.text.DecimalFormat; public class Mortgage { public static void main(String args[]) throws Exception { // declare and construct variables double loanAmt = 200000; // principal loan amount double loanTerm = 360; // loan term for 30 years double loanYears = 30; // indicates the loan term in years double intRate = 5.75; // interest rate 30 years double …

Member Avatar
Member Avatar
+0 forum 2

Hi there everyone, I need some help getting started creating a Java program for a class I am taking. Here is what I need to do: Create A program written in Java (without a graphical user interface) that will calculate and display the monthly payment amount to fully amortize a $200,000.00 loan over a 30 year term at 5.75‰ interest I don't even know where to begin with this. I am using JDK 6 Update 23 and we are required to use Text Pad for the class to write our coding. Thanks in advance for any help. IKE

Member Avatar
Member Avatar
+0 forum 8

Hi all I am trying ot use Netbeans 6.9.1 to write a basic "hello world" java script, but it keeps giving me the following error; ********************************************************************** debug: Have no file for C:\Program Files\Java\jdk1.6.0_23\jre\lib\modules\jdk.boot.jar java.lang.NoClassDefFoundError: helloworld/Main Caused by: java.lang.ClassNotFoundException: helloworld.Main at java.net.URLClassLoader$1.run(URLClassLoader.java:202) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:190) at java.lang.ClassLoader.loadClass(ClassLoader.java:307) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301) at java.lang.ClassLoader.loadClass(ClassLoader.java:248) Could not find the main class: helloworld.Main. Program will exit. Exception in thread "main" Java Result: 1 BUILD SUCCESSFUL (total time: 2 seconds) **************************************************************************** I have attached the Java File for your review. Any assistance in figuring out why I am getting this message will be greatly apprecaited. …

Member Avatar
Member Avatar
+0 forum 5

Hi all, I am trying to get a SQL Server statement to work for a class I am taking on MS SQL Server. Here is what I am supposed to do; 1) Write a SQL query that joins two tables in the example database and uses BETWEEN to restrict record selection. (Use salary to restrict the data.) Here is what I typed for the code; use Dwight_wk2 Select *from employees Join Job_Titles WHERE Salary BETWEEN 20000 and 35000 And the error message I am getting: **************************************** Msg 156, Level 15, State 1, Line 9Incorrect syntax near the keyword 'WHERE'. **************************************** …

Member Avatar
Member Avatar
+0 forum 1

Hi there I am working on a Dell Dimension Desktop with ONLY USB for Keyboard or Mouse, NO PS2 Ports. I had to add new KB and mouse, only problem is that when it goes into Windows it tries to install a driver for them and the "do you want to let windows update search for a driver" window comes up, well I CAN'T Click or press enter becuase it WON'T recognize, or finish loading the HID drivers for mouse or KB. It does show them and recognizes them both as Dell USB KB and Dell USB Mouse, but this …

Member Avatar
Member Avatar
+0 forum 6

Hi there, I am working on a Emachines EL1200 desktop system with a Realtek HD Audio sound card. The computer had some trojans and other malware on it I was able to remove with the assistance of AVG and MalwareBytes Antimalware. Now the machine will only play sound if you are playing a audio file from the computer itself. It will not play any sounds from the web, IE: Youtube vidoes show but no audio, game audio does not work, .... If I DL a video to the computer it will play in Media Player. Also I can't edit any …

Member Avatar
Member Avatar
+0 forum 3

Hi there, Disregard IKE

Member Avatar
+0 forum 0

I am working on a dell dimension desktop with XP SP3 on it. It seems to be infected with the "Fake" Antivirus 2010 trojan. I have tried to boot into Safe mode to attempt to remove the files and every time I attempt to go into Safe mode the system just reboots after scrolling through the file info. It will boot into Regular Windows without incident, but it keeps rebooting when trying to go into Safe mode. Has anybody else encountered this? If what did you do to resolve it, short of a complete format and re-install. Thanks in advance. …

Member Avatar
Member Avatar
+0 forum 2

Hey guys, I am not sure if this is the right forum ornot. I have a customer with a Dell D830 Laptop with Vista on it. He is using a Sprint 3G Wireless USB Device. Every time the "Sprint Smart View" software opens it gives him the following error message. "There has been a corruption on the "Feature ManagerSettings" a backup has been loaded." I have done some research on the web and found numerous entries stating to uninstall it and re-install the Sprint Software (or an updated version). I downloaded the latest version of the software, did an uninstall …

Member Avatar
Member Avatar
+0 forum 1

I hate this FREAKING "Your current security settings put your compute at risk" Message!!! I have tried changing permissions on the following files: wscapi.dll wscsvc.dll wscui.dll Renamed them all to .bak files Went into registry and deleted the wscsvc registry key under HKLM/system/current control set/ services Rebooted the machine and it still comes back. I can't use GPEDIT.MSC because in MS's INFINITE STUPIDITY they removed it from the home versions of VISTA and I have Home Premium!! Its not like anybody in all th 900 Million people in the world that use Windows would ever want to use GPEDIT.MSC in …

Member Avatar
Member Avatar
+0 forum 24

Hi there, I am attempting to setup 4 port USB hubs on several Compaq Evo D510EC desktops Running Win XP SP3. Every time I leave the hub connected and boot the machine, the boot up is extremely delayed (as long as 10 mins or more) and it appears ths system is attempting to boot (or at least see ) from the USB hub. I have went into BIOS and disabled USB booting but still have the same issues. Also when USB hub is connected and I go into BIOS the system is Incredibly slow. Is there something that can be …

Member Avatar
Member Avatar
+0 forum 3

Hello everybody, I know what I want to do with the code, but I am not sure where exaclty to put the "if" statements. I am working on a weekly payroll program and I need to put in an if statement so it throws an error if the weekly hours or pay is a negative number. Below is what i have for the code and where I thought the "if" statements needed to go, but it won't work right with them there. Thanks in advance. COY [code] package payroll_program; // Payroll.java import java.util.Scanner; // required for keyboard input public class …

Member Avatar
Member Avatar
+0 forum 45

I think I have 90+ percent of the coding right for this but I am having an issue with the program stopping after the "welcome to payroll program statement" I can't figure out what goes after while on the liine after the boolean stop line. Any help would be greatly appreciated!! IKE [code] package employee_pay; // Payroll program calculates employee's weekly pay. import java.util.Scanner; public class pay{ public static void main( String args[] ) { System.out.println( "Welcome to the Payroll Program!" ); boolean stop = false; // Loop until user types "stop" as the employee name. while (!stop); { Scanner …

Member Avatar
Member Avatar
+0 forum 4

I am working on a simple "test 123" java program for a RoboJDE robot. I keep getting a semantic error when I compile. The error reads ***semantic error: "private" is not a valid modifier for al ocal variable*** ***semantic error: "staict" is not a valid modifier for a local variable*** My code is: [code=java] import com.ridgesoft.intellibrain.IntelliBrain; public class test{ public static void main (String args[]) { [B]private static String myName ="testing 123";[/B] System.out.println(myName); } } [/code] I copied it directly from a working project and just changed some of the wording. I can't figure it out. Any ideas would be …

Member Avatar
Member Avatar
+0 forum 3

The End.