Im trying to login to a particular credit card site to make a payment. I've done this for a few years now. I can get to the sites' home page, but I cannot get into the login page to enter my user name and password. THIS IS THE ONLY SITE WHERE THIS IS AN ISSUE!! I've tried different browsers; I've tried similar sites (secure login, credit card sites, bank sites, where I have to enter user and pass info - No problems Any ideas would be appreciated. Thx

Member Avatar
Member Avatar
+0 forum 1

:-| Just switched from win 98 to win xp, but my computer won't go into standby (the option isn't there, even though I could put it in standby with 98) and, when I try to put it into hibernation, a screen comes up real fast for about 2 seconds with a lot of text on it, then the machine just reboots. Any ideas - thanks

Member Avatar
Member Avatar
+0 forum 1

I recently upgraded my system from win 98 to XP. I had standby with 98, but I don't have it now. When I try to go into hibernation, I see a sampling of a blue "dos" screen for a split second, then it disappears and the pc doesn't go into hibernation. a. what may cause this? b. why wouldn't this op sys go into standby? Could i need an upgraded bios?:evil: (just a guess) thx

Member Avatar
Member Avatar
+0 forum 1

For some reason, I can't keep my windows/folders to maintain their size and settings. I know where to set it up - My Computer/ View/ Folder Size - etc. But when I do that, they go back in a short while to small windows, folders. Is there a reg fix or some other method to fix this? thx

Member Avatar
Member Avatar
+0 forum 12

The End.