(My apologies if this is the wrong forum section) Hello everyone, I have recently been confronted by two problems with my computer, which I purchased two years ago. These are my specs Quadcore Intel i7 860 @ 2.80Ghz ATi Radeon HD 5770 1GB 4GB of DDR-3 RAM 500 GB SATA hard drive 600w PSU Running Windows 8 Consumer Preview Whenever rendering videos (Adobe Premire & Sony Vegas) or playing games (Battlefield 3) my computer suddenly shuts off. I thought it might be a heat problem so I ran Real Temp while playing BF3, and saw that the tempereature on all …

Member Avatar
Member Avatar
+0 forum 6

Hi everyone, Here's a picture of the BSOD message : [url]http://img215.imageshack.us/img215/6654/dsc01882ah.jpg[/url] Almost every time I download several files at the same time, could be normal downloads (without an accelerator) or in a torrent client, I get the blue screen of death. This only happens when one or more files are being downloaded at relatively "high" speeds, such as 150 - 400 kbps. I'm using a Netgear WN111 USB wireless adapter and I think it's causing the problems because Netgear did not release any drivers for Windows 7, so I had to use a work around and place the Vista drivers …

Member Avatar
Member Avatar
+0 forum 11

Hi everyone, I recently bought a Gamers PC and I'm very happy with it, however I'm wondering about the transfer rate of the RAM, and not too sure if it's good enough... I'm running Windows 7 ultimate 64 bit, and the specs are as follows : - Radeon HD 5770 1024MB GDDR5 - INTEL Core i7-860 (4x 2,80GHz) 8MB 4,8GT/sec Box SLBJJ - 4,00 GB HYNIX SAMSUNG DDR-3 PC1600 - 500GB SATA-2 HDD 7200rpm - Gigabyte GA-H55M-USB3, H55 EXPRESS (dual PC3-10667U DDR3) Now I went on Wikipedia and from what I understand, PC 1600 is the highest standard of DDR3 …

Member Avatar
Member Avatar
+0 forum 6

Hello, A few days ago I read a guide and disabled a lot of services to make my comptuer run faster (which did not work). I made a restore point a quarter-way-through because I forgot to before starting. My problem is that I cannot play any video with any type of player. I have tried playing streaming content and videos saved on my HD with WMP11, Real Player, DivX Player and VLC Player. I get sound but no picture what so ever. I have tried playing around with the settings but with no result. I also, cannot record any video …

Member Avatar
Member Avatar
+0 forum 4

Hi, My ATi X300 SE (PCIe) packed up yesterday someone screwed it up by accident and I need help installing this other graphic cards that I have. I've got an nVidia GeFore 6600 GT manufactered by MSI or whatever they're called. So I put it in my computer and turned it on. Everything was kind of laggy at first but I was able to use the computer with basic drivers. I downloaded the latest forceware drivers from nVidia and while I was installing that screen flickered, went black and came back but the mouse was stack and there were a …

Member Avatar
Member Avatar
+0 forum 6

Hi, I have 2 hard drives on my computer, both running Windows XP MCE 2005. I will install the Vista upgrade on my 200GB hard drive later and leave XP on the 80GB HD, so I can dual boot (that is dual booting right?). I would like to ask you for some help because, I can't access the 80 GB Hard drive. I was only able to access it when I loaded windows on it, but after I rebooted I couldn't figure out how to get back in. I thought there was supposed to be a boot menu asking me …

Member Avatar
Member Avatar
+0 forum 8

Hi guys, I've got a problem. After undoing a system restore in Vista, and coming to bootup with a black screen and just a mouse pointer, I decided there was nothing left to do but to reload windows XP and maybe then later install the Vista upgrade. I installed XP fine and everything works, but everytime I start my computer I get an error message saying Windows Explorer has encountered a problem and needs to restart. Something like that. Anyway I click on the button.. I think it was.... OK, I forgot, and it reboots explorer.exe . How can I …

Member Avatar
Member Avatar
+0 forum 4

Hi guys, I have a couple of questions. I reinstalled XP because of Vista not being able to start after a system restore undo (All I got was a black screen and the mouse everytime I started my computer, ALT+CTRL+DEL didn't do anything). Ok so now I have XP MCE2005 on my 200GB hard disk, and I don't want to install the Vista upgrade over it, but put it on another partition or hard disk. Now my question is, if I want to be able to dual boot XP MCE05 and Vista Ult. do I need to install XP on …

Member Avatar
Member Avatar
+0 forum 1

Ok yesterday norton told me I had trojan.nebular or something and I couldn't install or use the recovery console cus when i would boot up with the windows disc and press R it would reboot my pc so I just deleted all winrk32's registry entries and it's .dll (and yes I DID backup my registry). Then I wanted to uninstall norton systemworks 2002 (yes I know, i'm a moron for using norton, thank you) and install norton systemworks 2005. I did that and it worked fine then, I uninstalled norton personal firewall and installed norton internet security 2005 but it …

Member Avatar
Member Avatar
+0 forum 3

We bought this router about five months ago and can't get it to work. After running the setup disc that comes with it, we got it to work - well the only problem is I didn't know it at the time. I went to my PC to check if I was connected but I thought I wasn't - the light in the config. utility was red but i was connected - I thought there was something wrong, so I logged into the router's configuration site (192.168.1.1) and I changed the settings - I assigned a specific IP to the router …

Member Avatar
Member Avatar
+0 forum 7

The End.