Ok My problem, My 3yr old X205 Toshiba with Phonix bios is asking for a bios password.My account is admin & never has had a bios password set. Press on switch,bios splash screen comes up then goes to password request.This is not a windows pass request but a bios pass request. any ideas are much appreciated as this is a last ditch effort before sending lappy off to Toshiba along with $100 U.S. Thanks for any help. Later---

Member Avatar
Member Avatar
+0 forum 4

OK whats with the rotating Ads in the middle the of post Que & even if you mark forum read they show as unread and a different one pops up. I look at that as uncool as I scroll the Que by read/unread color dot. these things are total redirects auto opening new tab without my permission. Browser Hijack?? Who likes/dislikes/don't care. Later---

Member Avatar
Member Avatar
+0 forum 21

Is there any way to make it so newbies and problem posters are blocked from posting until they either read/reread and sign off on rules page just like signing off on user agreement before continuing to install software. Perhaps this could cut down on bumps of abandoned threads (4 years old) and other hijack problems, also could serve as a refresher for problem posters. This is just a thought, now your opinion?? Later--- if this ain't the right place move it. thank yew

Member Avatar
Member Avatar
+0 forum 16

As my handle implies yes I ride 2 wheeled motorized contraptions. I work on heavy equipment that are controlled by logic cards&ecms some of these controllers have to be reprogrammed from my laptop& sometimes they bite back scrambling programs on the laptop. So most of my post will be thanks for tips&pass on little nuggets I find. Nuff of this I'm gonna go look at who trashed what post. Talk more later.

Member Avatar
+0 forum 0

The End.