0

Sorry

Heres the source

HTML
Just the bit with the problem
[CODE]
<div id="left_nav">{module_menu,231384}
<div id="newsletter">
<form action="http://mailgate.t185.net/processunregistered.aspx" method="post" name="enquiry" id="enquiry">
<input name="recipient" type="hidden" id="recipient" value="lance@quadtech.com.au">
<input name="subject" type="hidden" id="subject" value="Life Made Easy - Web Enquiry Form">
<input name="redirect" type="hidden" id="redirect" value="http://lifemadeeasy.businesscatalyst.com/confirmation">
<img src="images/layout/newletter_top_19.gif" alt="Subscribe to Our Newsletter" width="192" height="45"><br>
<div id="newsletter_inner">
Full Name<br>
<input type="text" name="Full Name" id="Full Name">
<br>
Email<br>
<input type="text" name="Email" id="Email">
<br>
<span><input name="Subscribe" type="submit" class="subcribe_btn" id="Subscribe" onClick="MM_validateForm('Full Name','','R','Email','','RisEmail');return document.MM_returnValue" value="Subscribe">
</span>
</div><!-- close newsletter inner -->
</form>
</div><!-- close newsletter -->
</div><!--close left_nav -->
[/CODE]

CSS
[CODE]
@charset "utf-8";
body {
text-align: center;
margin: 0px;
padding: 0px;
background-color: #543b4d;
}

container {

margin: 0px auto;
width: 999px;
background-image: url(../images/layout/bg_stretch.jpg);
background-repeat: repeat-y;
background-position: center;

}

/ CSS Document /

banner {

background-image: url(../images/layout/banner_02.jpg);
background-position: center bottom;
height: 250px;
width: 999px;
background-repeat: no-repeat;

}

left_nav {

float: left;
width: 192px;
margin-left: 10px;

}

right_content {

width: 727px;
float: left;
text-align: left;
padding: 20px 30px 10px;

}

footer {

clear: both;
height: 18px;
width: 979px;
background-color: #dfd4ef;
margin-right: 10px;
margin-left: 10px;

}
.footer_txt {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 11px;
color: #FFFFFF;
}

newsletter {

background-color: #e1c5e9;
font-family: Arial, Helvetica, sans-serif;
font-size: 10px;
color: #967487;
text-align: left;
margin: 0px;
padding: 0px;

}

newsletter_inner {

padding-left: 14px;

}

copyright {

width: 999px;

}
.normal {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 11px;
color: #464646;
}
h1 {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 16px;
color: #543B4D;
margin: 0px;
padding: 0px;
}
h2 {
font-size: 14px;
color: #812358; ...

0

hey all
i just got a new computer and ive got a problem with the keyboard.
when i play a racing game like need for speed i cant use NOS (N key) when im using the left arrow and forward arrow. likewise if im using the up arrow and the n key i cant use the left arrow... my old computer didnt have that problem. im using a Laser usb keyboard
if anyone has any ideas they would be much appreciated :)
i installed the driver disk which i thought might fix the problem but it did nothing.
Cheers
Lance