Error message appears saying your computer is over run with malicious software or something. Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No malicious items detected) Registry Values Infected: (No malicious items detected) Registry Data Items Infected: (No malicious items detected) Folders Infected: (No malicious items detected) Files Infected: (No malicious items detected) Yea i'm lost.. not terribly important, it's simply a 80gb hdd with 1gb RAM, doesn't bother me to simply destroy it with a hammer :)

Member Avatar
Member Avatar
+0 forum 1

How can i change my avatar?

Member Avatar
Member Avatar
+0 forum 2

Setting up a website, what would be the best program for a Template? the widest source of different Templates, i no that Dreamweaver has a few options... any others??

Member Avatar
Member Avatar
+0 forum 10

I have recently been working on old Compaq Evos, they are a large build, just a little warning, don't accidentally misplace a screwdriver inside of one when playing with them, took me ages to find -__-

Member Avatar
+0 forum 0

hey, i have windows 7 Can i change my 64 bit computer to 32 bit?

Member Avatar
Member Avatar
+0 forum 10

My avatar is not showing up? is it due to the file being to big?... sorry if this is the wrong place to ask.

Member Avatar
Member Avatar
+0 forum 5

I have a dell inspiron 1500, the touchpad will work fine, although sometimes i will turn the laptop on and the touch pad just won't work, it's almost as though sometimes the touch pad is just to lazy to work!! i think it would be a physical problem though because 80% of the time it works... what do you guys think?

Member Avatar
+0 forum 0

The HP printer that is having difficulty connecting to a HP Desktop works fine when paring with any other computer, also the thumbnails on Google searches don't work. Change the desktop and they work fine. I eliminated the printing issue due to it works fine with other computers. On startup a message appears saying something about memory. I have changed the Memory cards. No difference. I'm quite sure it is now the desktops faulty Memory Ports that are the problem. Any theory's?

Member Avatar
Member Avatar
+0 forum 2

Congratulations you have all been graced with my presence.

Member Avatar
Member Avatar
+2 forum 1

The End.