Hi all, I have a Pentium 4 with hyper-threading on my Slackware machine. Currently I am running the non-SMP 2.6.24.5 kernel, but I want the option to be able to boot with the 2.6.33.4 SMP kernel as well. I already have Lilo installed on my computer and have a large variety of kernels installed. What I want to know is how I should edit my /etc/lilo.conf file and what kernel I should use: huge/generic? currently my lilo.conf file looks like this: [CODE]# LILO configuration file # generated by 'liloconfig' # # Start LILO global section boot = /dev/hda #compact # …

Member Avatar
+0 forum 0

The End.