I'm an XP lover and while I have moved on to Windows 7, my Windows 7 machines are configured to look like the XP Classic interface as much as possible. I'm pretty happy with these machines for now... I know that there is another popular DaniWeb article concerning why XP won't die but I wanted to provide some related information about the risks in running XP at this time that some of you may have not considered. After April 8, 2014, those of you that continue to run Windows XP will no longer have any type of advantage over attackers …

Member Avatar
Member Avatar
+0 forum 14

I seem to be having an issue pasting code in my responses. This has happened to me in the past, but I think i'm able to reproduce the issue now. When I try to submit the post, it just hangs... Here is a thread where I tried, but was unable to include the code in my response. http://www.daniweb.com/web-development/javascript-dhtml-ajax/threads/466984/numeric-textbox-with-decimal-point Attached is the snippet of code that I tried to include in a code block. User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

Member Avatar
Member Avatar
+0 forum 7

I am sure that this posting isn't going to be well received by some of the more "veteren" members, but here we go anyways... I'm aware that in the past, reputation points were awarded to members for posts in non-technical forums/sub-forums, such as the Community Center. For some time now, reputation points are not being awarded in these categories which is fine. I think that most would agree with that. However, the more veteran members (**many of which no longer participate**) were able to rack up quite a bit of reputation points over the years in these categories. I think …

Member Avatar
Member Avatar
+2 forum 3

I have a scenario that I am assisting with. I am not sure how to advise in this case. I am hoping that someone with a lot more database design/normalizing experience can clarify this for me. I am working on a simple database which will contain a table to track inventory. At first, this table was only going to contain one type of asset. Now, there are several types of assets. Each of these types of assets have different attributes. Would it be appropriate to still have one table for assets with multiple fields to capture these attributes and simply …

Member Avatar
Member Avatar
+1 forum 6

Everyone once in a while, I see members naturally responding to posts (posted generally from new members) by letting the poster know that they should go out and "google it", especially when it is evedient that the poster has not taken any time to do any research or prepare a clear and concise question in his/her posting. I can understand that frustration, since none of us, or actually most of us, are not here collecting a check for providing assistance. We do it because we enjoy participating on the site. However, I'm wondering if this type of response is actually …

Member Avatar
Member Avatar
+3 forum 4

What has been your favorite job so far? It doesn't have to be related to IT. For me it has been a part time teaching job that I did at a local college for ten years teaching computer repair and networking. I'd do it for free. If you are a student and you haven't worked yet, what type of job do you think would be something that when you wake up in the morning, you'd be happy to go to? If you do what you love...you will never work a day in your life.

Member Avatar
Member Avatar
+4 forum 21

So what are the checkmarks about? Seems to be only in the Community Center topic. ![checkMarks](/attachments/small/3/checkMarks.JPG "align-left")

Member Avatar
Member Avatar
+0 forum 6

I can't seem to figure out why a certain portion of my home page elements are getting styled after the page loads. It's just a small delay (less than a second), but I would like to fix the issue. I've attached a before and after picture. Any tips would be appreciated. Is this an issue because I am apllying this style property: "list-style-image" and hence the delay in downloading the image? According to Chrome's dev tools, the images are downloaded before the "Load Event" fires. So, what am I missing? My site's homepage: http://www.itgeared.com/ ![snip](/attachments/large/3/snip.png "snip") HTML sample for this …

Member Avatar
Member Avatar
+0 forum 5

A possible future add-on if it would add value to this site? In my case, I follow certain "sub-categories" forums on this site. It think it would be a nice feature to be able click on a "Subscribe" button to view a listing of all of the threads that belong to sub-categories that I have subcribed to. For a member such as myself that really do not start threads, but have more interest in assisting others that have questions on existing threads, having a customized view that shows only those threads that I have interest in would be good. Maybe …

Member Avatar
Member Avatar
+0 forum 3

I think that there are alot of members on this forum that receive quite a bit of their posts voted for, but receive no postive or negative reputation points. I would tend to think that the majority of the time, the members that are doing the voting are not aware of the fact that... > If you just click the arrow, you are voting without reputation. However, If you hover over the arrow, and type a comment, you are voting with reputation. Wouldn't it make the system eaiser to use if just by voting you are also giving the member …

Member Avatar
Member Avatar
+0 forum 13

The End.