hey, i am trying to insert multiple checkbox data in my database but having a littlt bit problem. When i am trying to insert checkbox data it inserts only id and nothing else. Here is my full code:- <?php include("config.php"); if(isset($_POST['save'])){ $contact_sms = $_POST['contact_sms']; $check[] = $_POST['check']; $firm_name = $_POST['firm_name']; var_dump($firm_name); $checkbox = $_POST['check']; for($i=0;$i<count($checkbox);$i++){ $bulksms="INSERT INTO bulk_sms (sent_sms,firmname_sms,contact_sms) VALUES('".$checkbox[$i]. "','".$row['firm_name']. "','$contact_sms')"; $smsquery=mysqli_query($conn, $bulksms); } } $sql="SELECT * FROM inventory_details where status ='0' AND role='0' ORDER BY position ASC, role ASC, visiter DESC limit 0,100"; $query=mysqli_query($conn, $sql); ?> <form method="post" action="" id="msform"> <?php $i=0; while($row=mysqli_fetch_assoc($query)){ $id = $row['id']; $firm_name = …

Member Avatar
+0 forum 0

I have a sp which has multiple resultset.I need to create another procedure which should execute the second resultset of 1st sp for ex SP1 gives two resultset I need to write sp2 which uses only the second resulset

Member Avatar
+0 forum 0

I have a sp which has multiple resultset.I need to create another procedure which should execute the second resultset of 1st sp for ex SP1 gives two resultset I need to write sp2 which uses only the second resulset

Member Avatar
+0 forum 0

can we able to count how many number of resultset is returned by a stored procedure? i have a sp which will result in multipe resultset. more then 6.sometime 4 sometime 6 based on the parameters. so i need to count how many resultsets are returned by the sp

Member Avatar
+0 forum 0

Show error when I login to the SQL server management. First, I change the server name. Second restart the server/1st stop services the start services. Then I check the server name SELECT @@servername AS 'ServerName' using this line the show new change server name. Then I closed the window of SQL server then open it and type the new change server but show error. Please help me.... I use SQL Server 2008 r2. Windows authentication [Click Here](https://ibb.co/mzL2BdC) SELECT HOST_NAME() AS 'host_name()', @@servername AS 'ServerName\InstanceName', SERVERPROPERTY('servername') AS 'ServerName', SERVERPROPERTY('machinename') AS 'Windows_Name', SERVERPROPERTY('ComputerNamePhysicalNetBIOS') AS 'NetBIOS_Name', SERVERPROPERTY('instanceName') AS 'InstanceName', SERVERPROPERTY('IsClustered') AS 'IsClustered' EXEC …

Member Avatar
+0 forum 0

In mysql database i created "leave" table: CREATE TABLE `leave` ( `ID_LEAVE` int(11) NOT NULL, `ID_WORKER` int(11) NOT NULL, `BEGIN_DATE` datetime DEFAULT NULL, `END_DATE` datetime DEFAULT NULL ) INSERT INTO `leave` (`ID_LEAVE`, `ID_WORKER`, `BEGIN_DATE`, `END_DATE`) VALUES (3, 26, '2019-03-20 07:00:00', '2019-03-21 15:00:00'), (4, 22, '2019-03-20 07:00:00', '2019-03-20 15:00:00'); "Workers" table: CREATE TABLE `workers` ( `ID_WORKER` int(11) NOT NULL, `FNAME` varchar(20) NOT NULL, `LNAME` varchar(20) NOT NULL ) INSERT INTO `workers` (`ID_WORKER`, `FNAME`, `LNAME`) VALUES (22, 'ALAN', 'FAST'), (23, 'LEON', 'SPEED'), (24, 'ADAM', 'GREEN'), (25, 'DAVID', 'BUCS'), (26, 'JACK', 'FAR'), (27, 'ADAM', 'GAX'), (28, 'ANDREW', 'WORM'); "Orders" table: CREATE TABLE `orders` …

Member Avatar
+0 forum 0

Hi there, recently I have created stored procedure in **Postgres Sql** which deals about with hashing passwords. When used via **pgAdmin** tool it works like a charm as stated below. SELECT horeca_user.update_token( 1, //user_id 1, //type 'sdsfsdfs' //token ) I have also installed extension **pgcrypto**. It works when called via **pgadmin** tool, but not inside **laravel** app as stated below my php code. $token=\DB::select("SELECT * from \"horeca_user\".update_token('$type', '$user_id', '$token')"); and finally this is my procedure code. CREATE OR REPLACE FUNCTION horeca_user.update_token(tp integer,userid integer,token character varying) RETURNS character varying LANGUAGE 'plpgsql' VOLATILE PARALLEL UNSAFE COST 100 AS $BODY$ DECLARE uid INTEGER; …

Member Avatar
+0 forum 0

In Access I want to group and assign data according to conditions with 2 values 0 and 1 (true or false) and with the condition NGAYGIAO>= #01/01/2019# and NGAYGIAO <=# 31/01/2019# me How to write commands ? The data I put in the excel file consists of two sheets: Original data and Result, where Original data is the original data sheet that is the result of the problem I need, when running the access issue, ask you to help me with the problem. http://www.mediafire.com/file/hkkw519bw2k3o9h/baitap_data2.xls/file

Member Avatar
+0 forum 0

I want to calculate the total conditional in the month but remove the records that are not the same month and not the same year, the condition that eliminates the view on the sql access because the result is true or false in the excel file http://www.mediafire.com/file/kq2mr2v6px1uxan/exercise.rar DOANHTHU2: Sum(IIf(Not IsNull([DONGIA]),[SOLUONG]*([DONGIA]/1000000),[SOLUONG]*([DONGIATT]/1000000))) DOANHTHU2: Sum(IIf(Not IsNull([DONGIA]) AND (SELECT COUNT(*) AS DEM FROM HDMUABAN WHERE (((HDMUABAN.HD)='M1101') AND ((HDMUABAN.LOAIHD)='FBAN') AND ((Month([NGAYGIAO]))=1) AND ((Year([NGAYGIAO]))=2019)) GROUP BY HDMUABAN.HD, HDMUABAN.NGAYGIAO, HDMUABAN.LOAIHD) AS NUM <=0,[SOLUONG]*([DONGIA]/1000000),[SOLUONG]*([DONGIATT]/1000000))) TONGDOANHTHU2: IIf(Not IsNull([DOANHTHU2]) And Not IsNull([BSLN]),[DOANHTHU2]+[BSLN],IIf(IsNull([DOANHTHU2]) And Not IsNull([BSLN]),[BSLN],[DOANHTHU2])) My example only removed one record, I designed the problem of removing many records if …

Member Avatar
+0 forum 0

I am using web server as LIGHTTPD....database as sqlite3....And php.. I made my flash memmory of nanopi as readonly(in fstab). while content listing from database to web page it is showing only limed amount of data( for example...in a webpage i am given to list 55 records.but beacuse of this readonly file system it is listing 19 records and no pagination.) How to make readonly filesystem without affecting above

Member Avatar
+0 forum 0

Hello! I have a problem with a MySQL database that I haven’t been able to solve no matter how much I tried, either with internet guides or with free tools. I really don’t want to pay hundreds of dollars to a company so please, if anyone knows of a solution, help me because I’m desperate. I was running XAMPP 7.1.22 where I had said database and I decided to install XAMPP 7.2.10 without backing up the database. After that, the site wasn’t working so I figured the problem was the database. And indeed PHPMyAdmin wouldn’t recognize it. I reinstalled the …

Member Avatar
+0 forum 0

I am trying to get access toke from FB through Developer App. But I am not able to json_decode the call back response. If I use the token_url call from browser, it returns the access token. But from within the script it does work. I searched online and foun that it could be that the Json encoded response must be containg some UTF -8 BOM. So I tried some functions that would strip the response from that. However, I still am not able to get that elusive access token as a variable by json decoding and getting an array. My …

Member Avatar
+0 forum 0

Hi, I have a SQL Server (RSQL) and a SSAS Server(RSSAS). RSQL has a linked server to RSSAS, naming [LinkedCube] Here is a screenshot of my Linked Server Properties I use SSMS to connect to RSQL and then run a query that returns data from SSAS using linked server. The result set contains 100,000 rows and it took 17 seconds to return data completely. The Profiler said that MDX query duration is about 3 seconds, so it took 14 seconds to return data. The network connection has a maximum transfer rate at 100MB/sec, so 14 seconds is not acceptable. Do …

Member Avatar
+0 forum 0

Hello, my code at the minute fetches a record and splits it up into a tuple, this is so each individual element can be displayed in an entry. I am now trying to create a feature which reads what is in the entrybox and updates the record in the database. This is the current code: def Update(self): global Record global Name global TrainerID global Postcode global Age global Gender global Password (Name, TrainerID, Postcode, Age, Gender, Password) = tuple(Record) Name = self.ent_Name.get() TrainerID = self.ent_TrainerID.get() Postcode = self.ent_Postcode.get() Age = self.ent_Age.get() Gender = self.ent_Gender.get() Password = self.ent_Password.get() List = [Name, …

Member Avatar
+0 forum 0

I have 2 tables; first table Book, having book id and chapters. The second table points having studentid, bookid and hw-points for the students. I need to get results like below tabular format. Chapter 1 Chapter 2 Chapter 3 Book 1 sum of c1/B1 sum of c2/B1 sum of c2/B1 Book 2 sum of c1/B2 sum of c2/B2 sum of c2/B2 Points-table id userid BookId homeworkPoints 2 1308 673 250 3 2631 674 200 4 2631 627 175 5 2631 675 50 6 2631 647 50 7 2631 681 50 8 2631 638 50 Book-Table id Book-Id Chapter-Id 673 1 …

Member Avatar
+0 forum 0

Hi, I am following a walkthrough of [Entity Framework Code First to a New Database](https://msdn.microsoft.com/en-us/library/jj193542(v=vs.113).aspx) Everything appears to go as expected right through to the end of step 4, where it says "We can now inspect the schema that Code First created." The database shows up under data connections in server explorer, (host\sqlexpress.CodeFirstNewDatabaseSample.BloggingContext.dbo) but there are no tables in it. What might I have done wrong? Thanks for reading.

Member Avatar
+0 forum 0

Hi All, I am working on Oracle 11.2.0.3. and my requirement is, I have a table in Development(Dev) called " Dev_EMP". Have created Synosym for "Dev_EMP" as "SY_DEV_EMP" here is the structure [/code] create table Local_emp ( tran_id varchar2(10), acct_id varchar2(15) ); [/code] 2. Table which I am planning to access from Production is as below. create table c_emp ( tran_id varchar2(10), ex_ind varchar2(20), f_id varchar2(20) emp_stud clob ); [/code] Now the requirement is would like copy "ex_ind","f_id" columns from PROD to DEV table i.e"Dev_EMP" alias "SY_DEV_EMP" and load the data to these columns data from Production table "c_emp" to …

Member Avatar
+0 forum 0

i have a logical error in my code where by i will read data into my four textboxes from sql database and the textboxes will be filled but when i click on a textbox the data will appear in the metrogrid(from metro framework) but when clicking another textbox the data in the other textboxes except the one that i first clicked will disappear. i used dataset i have the same problem and also datareader, i had the same problem. please i need help. Here is the code: private void btnSearch_Click(object sender, EventArgs e) { using (SqlConnection connection = new SqlConnection(@"server …

Member Avatar
+0 forum 0

hello everyone , i have follwoing table structure check_id(pk) | user_id(fk) | check_in_time( timestamp ) | check_out_time( timestamp ) | is_checked_out(0 or 1) | checked_by | family_id now i want to calculate average of all checkIn and checkOut of user per day and then plot these data in graph this is what i have tried so far SELECT DAYNAME(check_in_checkout_time.check_in_time) as a ,DAYNAME(check_in_checkout_time.check_out_time) as b , ROUND(AVG(MINUTE(TIMEDIFF( DATE_FORMAT(check_out_time, "%h:%i:%s") , DATE_FORMAT(check_in_time, "%h:%i:%s") ))),0) as timediff FROM check_in_checkout_time WHERE check_in_checkout_time.checked_by =? this give result as a: wednesday b : wednesday timdiff: 14 and so on but does not give avgerage of all …

Member Avatar
+0 forum 0

Hi! I have here data: i don't have any idea on how to insert the details in TABLE2... as you can see, the parent_id is based on TABLE1, TABLE 1 TABLE 2 (INSERTED IN NEW TABLE) LEVEL TYPE_TABLE PARENT_NAME RECORD_ID OBJECT_TYPE RECORD_ID PARENT_ID (RECORD_ID FROM TABLE 1) 1 NODEB EQUIPMENT 1 NODEB 2 NODEB_RADIO_MODULE NODEB 2 NODEB_RADIO_MODULE 2 1 2 NODEB_SYSTEM_MODULE NODEB 3 NODEB_SYSTEM_MODULE 3 1 2 NODEB_RADIO_MODULE NODEB 4 NODEB_RADIO_MODULE 4 1 3 NODEB_IF_CARD NODEB_SYSTEM_MODULE 5 NODEB_IF_CARD 5 3 3 CLOCK_PORT NODEB_SYSTEM_MODULE 6 CLOCK_PORT 6 3 3 ETHERNET_PORT NODEB_SYSTEM_MODULE 7 ETHERNET_PORT 7 3 3 ETHERNET_PORT NODEB_SYSTEM_MODULE 8 ETHERNET_PORT 8 …

Member Avatar
+0 forum 0

i'm trying to find in all tables with data in all columns.. example EMPLOYEE table with ID = 123 COLUMNS DATA ID 1 NAME TEST ADDRESS TESTADDRESS PHONE EMAIL POSITION DEV The output will be ID, NAME, ADDRESS, and POSITION.. so basically all columns with data only.. by the way, i can't rely on NUM_DISTINCT in USER_TAB_COLUMNS..

Member Avatar
+0 forum 0

hi everyone i am new programer in oracle,i have save the url of the folders in the SQL server and i want to open or select a folder using the saved url by oracle plsql. I have select the url from the database, but the problem i don't know how to open the folder using this url. I search alot but I find only how to open file not folder. please help me thanks for your listening....

Member Avatar
+0 forum 0

hello, i have one table in sql server and i made a form to editing this table from. so when i click edit in the table .. it takes me to the editing form with the chosen id .. what i need is to show all other feildes in the form that related to the chosen id ???!! any help ?

Member Avatar
+0 forum 0

Hi hope you can help me. I have studied a lot to make my website using php and mysql and I know how to insert data in a table from a form, how to select and display data on page etc. Lately I got involved with wordpress which is a great CMS. The only problem is so different and is driving me nuts, also because I find no help in the various tutorials online. I have some simple questions. 1)Can you tell me how to insert data into a tablepress table from a form (my site is about hotel booking)-2) …

Member Avatar
+0 forum 0

The issue I am having has to do with not being able to show different OrderDate for the same Unit Unit OrderDate ShipDate ReceiptDate Robot 20160101 20160102 20160103 Robot 20160102 20160103 20160104 Robot 20160103 20160104 20160105 What is happening instead is that it is showing the same OrderDate for all three records. Unit OrderDate ShipDate ReceiptDate Robot 20160101 20160102 20160103 Robot 20160101 20160103 20160104 Robot 20160101 20160104 20160105 select salesorder.unitid "Unit",max(salesorder.eventdate) "OrderDate",max(salesdelivery.eventdate) "ShipDate",max(salesreceipt.eventdate) "ReceiptDate" from (select eventdate,unitid from sales where event='ORDER' and eventdate>'2015-12-31' and eventdate<'2016-02-01') salesorder left outer join (select eventdate,unitid from sales where event='SHIP' and eventdate>'2015-12-31' and eventdate<'2016-02-01') salesdelivery …

Member Avatar
+0 forum 0

Not sure if this is the right place for this, if not, please remove. I'm an Admin for a very large SAP landscape which includes variety of DBs. I've been evaluating the Xandria product from syslink ([www.syslinkams.com](http://www.syslinkams.com)) and so far been very impressed. I was wondering if anyone had any good/bad expereince.

Member Avatar
+0 forum 0

`Select * from contacts WHERE behavior = 'nice'` [SQL Clause is coming to town.](http://imgur.com/gallery/KvsXO) Not mine, [Little Bobby Tables](https://www.explainxkcd.com/wiki/index.php/Little_Bobby_Tables) almost ruined Christmas.

Member Avatar
+1 forum 0

I am working on a report that is requesting to count the total number of errors per element in the total row of the report for a given County. When I use the COUNT function it is taking the max value from the number of reads complete column for that district instead of actually tallying the errors in the column. When I use the MAX function it is just placing a 1 there but not actually adding the errors either. Also when using the SUM function, it gives me the same values as the COUNT function. Here is what I …

Member Avatar
+0 forum 0

Hi, I was asked by my lead engineer to configure and migrate current database to elasticsearch that he believe will overcome the slow query issues . We are using laravel 5.2 , and using Amazon Web Services : Amazon Elasticsearch Service . I already done a proof of concept on localhost using homestead for small data but somehow , i stuck when it deal with huge data . We have 16 Gigabytes of data and more than 23,000,000 of rows (few tables) . The question is , how to migrate such big data to elasticsearch . Any feedback were very …

Member Avatar
+0 forum 0

Hi, I want to delete about 60 crore records from few oracle audit tables to free up some space. I am planning to delete them in batches of size 10,000. I dont want to use up lot of space while performing these deletes. Can someone suggest me a way to avoid logs being generated while performing these deletes. Thanks, Aravind

Member Avatar
+0 forum 0

The End.