Good morning all. Call me Imp. I have built a computer from scratch - no problems. A friend shipped his to himself when moving via USPS and when it arrived it wasn't working (and of course his insurance claim was denied). When he turns it on it rattles and hums and there is no display. Now he's bringing it to me to see what I can do (he's like the guy from Jurassic Park - computer are afraid of him). I have read through several of your threads to get an idea of what to look for and will post …

Member Avatar
Member Avatar
+0 forum 1

Hi there I have a acer aspire 7530G i havent use it lates becouse my screen stay black but i got video on the vga port (the hdmi allso show nothing) So i used it with a tv but those days the laptop have no boot at all allso no picture and the fan start and stop after 3 sec. Any idea what may hapen ?

Member Avatar
Member Avatar
+0 forum 2

Case - DIYPC Gamemax-W White MOBO - MSI Gaming Z97 RAM - CORSAIR Vengeance 16GB (2 x 8GB) CPU - Intel Core i5-4690K Devil's Canyon Quad-Core 3.5 GHz GPU - MSI GAMING GTX 960 4GB Cooling - Extreme performance CPU cooling with built-In Corsair Linkā„¢ 240m HDD - WD Black 2TB Performance Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch PSU - CORSAIR CX-M series CX750M Will bottom mount I recently built this pc after evertything was put together I started it up and it gave me a start screen. I did not have …

Member Avatar
Member Avatar
+0 forum 11

I have a Sony Vaio SVE1511C5E which turns on and off, an endless loop. I tried everything to find out the reason. Finally I got the BIOS IC out, put it into a reader and tried to update the BIOS, however, there is no .bin file to programm the IC available. I have already searched the whole internet. A BIOS dump from a similiar machine would be a great help. Does anyone eventually have a BIOS file (spi flash, .bin)? Thanks for your help in advance. Best regards, Ali Baradaran

Member Avatar
Member Avatar
+0 forum 3

**MPT BIOS fault** Hi I Cannot boot my Dell 690. The message I get is: "Unable to load LSI Logic Corp MPT BIOS MPT BIOS fault 03h encountered at adapter PCI (05h, 0Bh, 00h). No boot device available. Stike F1 to retry boot, F2 for setup utility. I get a momentary Dell screen. diagnostic lights are 123 green. I dont won't to interfere with setup settings at present without seeking advice. But wondered whether I should select factory defaults. The PC is running Windows 10 upgraded from Windows 7 Pro. I have the Windows 7 Pro disk and wondered whether …

Member Avatar
Member Avatar
+0 forum 2

Hi guys, Does anyone know if its possible to set and activate a bios password in .net? Regards.

Member Avatar
Member Avatar
+0 forum 3

Well call me crazy, but I'm trying to install Windows 98 on an old XP desktop. The problem comes when I try to boot to the Cd-ROM, after hitting F8 and entering the boot menu and choosing "Cd-ROM" it opens a second menu that promps me to choose the boot divice, the only problem is it won't let me. the header of the second menu just states "Windows 98", and I can't use the up/down arrows, num-pad nor page up/down. after 10 seconds the said menu times-out and the machine defaults to the HDD (loaded with Win XP). I'm kinda …

Member Avatar
Member Avatar
+0 forum 5

help me fix it!

Member Avatar
Member Avatar
+0 forum 1

won't boot no bios on the bottom of screen displays [please wait ] i have no operating system installed ; but it should still have bios so i can install one ??? acer aspire 3680

Member Avatar
Member Avatar
+0 forum 1

Hello, I have an ASUS P8H61-M LE motherboard that I purchased last year with a dual core pentium chip and 4gb of RAM. Everything was working perfectly fine until I decided to upgrade to an i5 3570K and 8gb of RAM. I started seeing blue screens and the system was getting caught in boot loops so I figured I needed to upgrade the BIOS since the CPU was released AFTER my board was. The problem I'm facing is that every BIOS revision I've tried to use in the ASUS EZflash utility it keeps saying "This is not an EFI BIOS" …

Member Avatar
Member Avatar
+0 forum 3

why is it that the bios setup of my laptop doesnt appear when i turn it on? i need to reformat its hard drive and i cant set my boot priority to the cd drive. any advise will be appreciated. thanks! :D

Member Avatar
Member Avatar
+0 forum 3

Have the UEFI Option in the boot menu of the ASUS K42F notebook. Regrettably, boot to USB is not an apparent option. Have emailed Asus support and the reply demonstrated no knowledge of the feature. There is an option that allows the entry of "command line" entries. The setup utiliities are from American Megatrends (AMI). Hoping to connect with a forum member that has experience wth this interface. Some images are uploaded to a microsoft online folder: https://skydrive.live.com/redir?resid=52B21D2F3F75A51A!2000 Not sure that ths is the appropriate place to post but guidance sought.

Member Avatar
+0 forum 0

Hi everyone I recently built a new computer (Intel Core i7, SSD, etc.), but decided to keep my old setup for general use. The specs for the old computer are as follow (minus the graphics card as I installed this into my new PC): AMD Athlon X2 5200+ MSI KA780G Motherboard Gainward GTX 550 Ti Golden Sample (replaced with Asus X1300 Pro 256 MB) DDR2-800 6GB RAM Samsung 160GB HDD SATA II 500W PSU Windows 7 Pro 64 bit This might be a long story, but I want to give you as much background as possible for problem finding. A …

Member Avatar
Member Avatar
+0 forum 1

Hello guys. I am an HP Probook 4430s user. I just want to ask if this laptop version enables **Virtualization**. If not, then how can I enable it? It is said that Virtualization is usually disabled by default computer manufacturers. And I am not sure either how to check whether it's enabled here or not. I am hoping for an answer in regards with this. Thank you so much in advance!

Member Avatar
Member Avatar
+0 forum 7

Bios update it is important?

Member Avatar
Member Avatar
+0 forum 2

i have a netbook .an hp mini 110-3713tu i've try to update the bios.the result was failed.now my netbook won't have a power due to the bios update failed.how to recover it?pls help me...

Member Avatar
Member Avatar
+0 forum 2

As the title says, my motherboard won't boot up but randomly boots up by itself! Now a detailed explanation. Firstly my motherboard is [Asus P5GC-MX/1333](http://www.asus.com/Motherboards/Intel_Socket_775/P5GCMX1333/). When I first got it, I had a 20-Pin PSU of 300W and I've used it for about 2 weeks. Then one day, when I came home I wanted to use my PC as always but this time it wouldn't boot up! I didn't know what to do, I opened my CPU and started staring at it, hoping to find a solution when suddenly, the motherboard boots up all by itself! It didn't load the …

Member Avatar
Member Avatar
+0 forum 9

I have a customized computer intel core i3 Ati Radeon 5673 Intel dh67vr 1 TB hardrive I updated my bios it completed sucessfully but when it reboooted my monitor keeps on saying no input then goes to sleep. Please help!

Member Avatar
Member Avatar
+0 forum 1

Hi all, my wife has an HP laptop, HP Pavillion dv 2000. Hope im in the right place? She needs it badly by Wednesday for travel/work. So she was optimizing and trying fix it all up nice and I think she updated it to XP service pack 3. which I had told her not to do. Now there seems to be something missing in the wireless internet network software. The available networks are not showing up and it wont connect up to the internet via wireless. It will connect up via Ethernet cable. Even seems like the software that shows …

Member Avatar
Member Avatar
+0 forum 7

I've never encountered anything like this and have no idea where to begin to troubleshoot. What happens is when I turn on the computer, it will show the motherboard (gigabyte) splash screen, then cut to black and monitor says it's going to sleep... meaning the display signal got cut right there. The computer remains powered, but nothing happens and it never loads to OS or anything. Not sure what this could even mean. Any ideas? Thanks!!

Member Avatar
Member Avatar
+0 forum 3

0x0000007B 0xF789E524 0xC0000034 0x00000000 0x00000000 ^. My setup options for BIOS seems different than what I read on others. I use a custom built intel core quad CPU. My keyboard works for setup and only setup/boot menu, I can't even pick safety mode on the screen that you choose options how to start up windows and need to wait 30 seconds. Put in the installation disc, but can't use my keyboard when it says press any key to boot from CD. Then it goes back to the screen to pick how to start windows, and then blue screens at splash …

Member Avatar
Member Avatar
+0 forum 4

Was there any specific reason IBM decided to start loading BIOS into memory from 640k rather than from the beginning( 0th byte) ?I tried searching on the Internet but did not get a satisfactory answer.

Member Avatar
+0 forum 0

I need to write a program in window debug , that's Start the Bios sound

Member Avatar
+0 forum 0

I am looking to buy a graphics card and was looking at VisionTek Radeon HD 6950 Graphics card (only because this one should go pretty cheap) but it is currently bricked. This is the exact wording of the person, "This graphics card is bricked meaning a bios flash gone wrong. I do not have the time to do the research and get it fixed, My lost if your gain. The card has been tested in a PC, It was seen by the system but no output when connected to display. Fan spins up fine. The item is in excellent condition …

Member Avatar
Member Avatar
+0 forum 1

How much longer until I'm the king of typos and stupid questions? Ok well in a different thread of mine there was a reference to BIOS.h. Does anyone know where to download it (If I don't have it comp making tarball sooo slow) or/and what's in it. I want to know what's in it first.

Member Avatar
Member Avatar
+0 forum 3

Hello people, Fist of all, forgive me if this is the wrong part of the forum. I thought this would be the most appropriate place to place a BIOS related question. My problem is this: We (as in me and the company i'm working for) have 2 AOpen DE7000's touch screen computers delivered from Prestop. The machines are COMPLETELY identical, same hardware, same screen and... same BIOS serial. This is giving us quite some networking problems, especially when both machines are on. Which is like, always. So far i've only found tools that can show me the MB serial, and …

Member Avatar
Member Avatar
+0 forum 6

Ok, what would it take to write a BIOS in asembly languige, not planing on doing it. ; no money for chips and thats crazy. So...

Member Avatar
Member Avatar
+0 forum 1

Hello guys! Please help me. I bought a PC case fan and currently installed in my rig. 100% working. Here's the problem, every time i turned on my pc it appears [B][U][COLOR="Red"]"Unknown BIOS Error Code=410e"[/COLOR][/U][/B] Is it the pc case fan that i installed? or any software issues?

Member Avatar
Member Avatar
+0 forum 5

Hey everyone, I wasn't sure where this topic would fit so I placed it here. Well I have to create a bootstrap such as a BIOS and well I've been doing some research because I can't ask you guys unless I know somethings about using BOCHS and I would like to know if any of you could give me some feedback on how to create a bootstrap or if you know a good website where I can learn from well that would be great, thanks for the help

Member Avatar
+0 forum 0

Hey guys I'm really new to this forum, i signed up to see if anyone has any idea what could be wrong with my PC that i built, generally i'm not that inexperienced with this kind of thing but i wanted confirmation before i go out and buy new parts. The problem is as follows: Computer with start fine and then turn off halfway through booting to windows, with the fans going crazy. However i have found a way around this problem, if i let it sit on the bios screen for about 20 minutes before attempting to start to …

Member Avatar
Member Avatar
+0 forum 7

The End.