Member Avatar

Hello Daniweb Community, I thinking about upgrading from my laptop to a desktop the main concern is either if I should buy one of build one. So as the title says this is mainly if I was going to build one. To start off, my main concern about building one is compatibility. I'm not sure on if I buy a motherboard that I can buy whatever CPU, Graphics Card, etc... I'm not sure if there is like a guide I need to go off and even then does it all come down to if it's compatible with the motherboard? I …

Member Avatar
0
25
Member Avatar

Hi to all of you! I'm using Eclipse Luna 4.4.1 for Mac. I have made a project for a Java seminar I am attending.My project consisits of several classes that runned perfectly fine...until today.That is , when I opened one of my classes and made some changes I started getting a "Run as ant build" window. Now, none of my classes is running, not even when I undid all my changes. Could you please help me as to what the problem is? Thank you in advance! This is the code that I wrote. Originally, I had the color and model …

Member Avatar
0
24
Member Avatar

Hello to everyone! Please help me with some useful infos. I want to create my own website in C# ASP.NET MVC 4, but I don't exactly know which other tools will I need to use along with that. WebMatrix? Windows Azure? MS SQL Server? or can I use MySQL to connect with database? Or its too complex to build a solid webiste, mainly for writing guides, including a forum, voting graphs, registering users,... and such things. Or is it just better to start with CMS (e.g. DotNetNuke)? So what would I include in my project to build a fully website …

Member Avatar
0
18
Member Avatar

I am trying to create a where clause that loops through my foreach loop. The idea is to have a search with four possible values depending on which values the user fills in. ,<?php $fname = $_GET['fname']; $lname = $_GET['lname']; $nature =$_GET['nature']; $ticket_id = $_GET['ticket_id']; $nbsp = " "; $fields = array('fname', 'lname', 'ticket_id', 'nature'); $whereClause = "WHERE" ; foreach ($fields as $field) { if(isset($_GET[$field]) and !empty($_GET[$field])) { $whereClause .= $field . " LIKE '%" . $_GET[$field] . "%' OR "; } // else { return "no results found"; // } } substr($whereClause, 0, -4); $query = ("SELECT fname, lname, …

Member Avatar
0
10
Member Avatar

This is more than likely the dumbest sounding problem most of you will have ever heard of, but after three days of attempting to fix this myself, I have gotten no where. I am working on an older project, it works fine, but I need to upgrade it an add some functionality. After adding some to it, I tried to compile to debug my code and see how it is working. Using NetBeans, the code compiled fine. It said build successful, and listed no errors. However, when I choose to debug, JAVA initializes, then nothing happens. It should show a …

Member Avatar
0
3
Member Avatar

Hi all. I'm trying install python 3.1.2 on RHEL4 from source, but 'make' failed to build some necessary modules. Followings are from build log: *** WARNING: importing extension "_ctypes" failed with <class 'AttributeError'>: 'module' object has no attribute 'load_dynamic' Python build finished, but the necessary bits to build these modules were not found: _sqlite3 _tkinter To find the necessary bits, look in setup.py in detect_modules() for the module's name. Failed to build these modules: _bisect _codecs_cn _codecs_hk _codecs_iso2022 _codecs_jp _codecs_kr _codecs_tw _collections _csv _ctypes _ctypes_test _curses _curses_panel _dbm _elementtree _gdbm _hashlib _heapq _json _lsprof _multibytecodec _multiprocessing _pickle _random _sha256 _sha512 …

Member Avatar
0
4
Member Avatar

Hi, I just struggeled all day how can I build JavaFX Application made with visual composer plugin in Nebeans. Every other application worked but this doesn't. When I build it says can't find [I]javac[/I]. Of course, javac .exe is not located in the JRE... [CODE] Cannot run program "C:\Program Files\Java\jre6\bin\javac.exe": CreateProcess error=2, The system cannot find the file specified C:\.....\My Documents\NetBeansProjects\FXComposerMobile\nbproject\build-impl.xml:143: exec returned: -1 BUILD FAILED (total time: 0 seconds) [/CODE] PLEASE HELP ME.

Member Avatar
0
3
Member Avatar

Hi everyone, Apparently I'm very bad at this whole programming thing, but, nevertheless, I am currently in a CPS course and in dire need of assistance! I have 3 objects set up: TwoNumbers, TwoNumbersTester, and Test. When I build the code, it's all fine. When I run the code, though, I get the error shown in the title of this forum post. Here is my code for TwoNumbers.java: [code] public class TwoNumbers extends Object // Class header { private double number1; // Instance variables private double number2; public TwoNumbers( double n1 , double n2 ) // Constructor method { number1 …

Member Avatar
0
5
Member Avatar

I'm a novice at VB.NET and I'm having a problem with the compiled versions of my applications. If I take the .exe file (it's real small, like 40KB) from the BIN/DEBUG directory, it runs fine on most computers (I've tried it on 5), including Windows 7, Vista and XP. When I take the same file to work and try to run it either from the server (Novell) or directly on a workstation (XP). I get an error message that includes something like "Can't initialize..." Why is this? Is the .EXE in the DEBUG directory not compiled correctly?

Member Avatar
0
5

The End.