hie all i am in a phase of creating a hta application for our internal functionality of our company. basically the reqt is to embed a self devloped binary file in the hta file, but i am facing a problem. like where i should paste the base64 strings in the vbscript and then decode it, write it to the filesystem and then run <SCRIPT LANGUAGE="VBScript"> Sub Window_onLoad window.resizeTo 100,100 End Sub </SCRIPT> <title>test</title> <HTA:APPLICATION ID="objTest" APPLICATIONNAME="TESTINGPHASE" SCROLL="yes" SINGLEINSTANCE="yes" <style> body { margin:0px; padding:0px; overflow: hidden; } </style> <BODY> <textarea name="content" rows="4" cols="50" style="display:none"> <SCRIPT language="VBScript"> on error resume next Const …

Member Avatar
+0 forum 0

I had uploaded the FreiChat.V.9.6.zip file to the Joomla website base folder. Then I had visited the URL http://socialphobians.oo3.co/freichat but I'm getting the error message. "The requested page cannot be found. An error has occurred while processing your request. You may not be able to visit this page because of: an out-of-date bookmark/favourite a mistyped address a search engine that has an out-of-date listing for this site you have no access to this page Go to the Home Page If difficulties persist, please contact the System Administrator of this site and report the error below. 404 Category not found" I …

Member Avatar
+0 forum 0

I am trying to install the boost libraries for a project I am working on. I extracted the archive to C:\boost_1_55_0, opened a command window and typed bootstrap.bat mingw as indicated on this site. In response, I receive the error message "\MikTeX was unexpected at this time". The only solution google provided was to remove all double quotes from the PATH variable, but I have done this and still get the error. What could be wrong?

Member Avatar
+0 forum 0

hi , i am unable to solve this error , am running chukwa on single node so please guide me . The error am getting is shown below, hduser@bizruntime:/usr/share/chukwa/chukwa-0.4.0/bin$ ./start-all.sh cat: /usr/share/chukwa/chukwa-0.4.0/bin/../conf/collectors: No such file or directory cat: /usr/share/chukwa/chukwa-0.4.0/bin/../conf/agents: No such file or directory starting archive, logging to /usr/share/chukwa/chukwa-0.4.0/bin/../logs/chukwa-chukwa-archive-bizruntime.out starting demux, logging to /usr/share/chukwa/chukwa-0.4.0/bin/../logs/chukwa-chukwa-demux-bizruntime.out Exception in thread "main" java.lang.NoClassDefFoundError: org/apache/commons/configuration/Configuration at org.apache.hadoop.metrics2.lib.DefaultMetricsSystem.<init>(DefaultMetricsSystem.java:37) at org.apache.hadoop.metrics2.lib.DefaultMetricsSystem.<clinit>(DefaultMetricsSystem.java:34) at org.apache.hadoop.security.UgiInstrumentation.create(UgiInstrumentation.java:51) at org.apache.hadoop.security.UserGroupInformation.initialize(UserGroupInformation.java:217) at org.apache.hadoop.security.UserGroupInformation.ensureInitialized(UserGroupInformation.java:185) at org.apache.hadoop.security.UserGroupInformation.isSecurityEnabled(UserGroupInformation.java:237) at org.apache.hadoop.security.KerberosName.<clinit>(KerberosName.java:79) at org.apache.hadoop.security.UserGroupInformation.initialize(UserGroupInformation.java:210) at org.apache.hadoop.security.UserGroupInformation.ensureInitialized(UserGroupInformation.java:185) starting dp, logging to /usr/share/chukwa/chukwa-0.4.0/bin/../logs/chukwa-chukwa-dp-bizruntime.out Exception in thread "main" java.lang.NoClassDefFoundError: org/apache/commons/configuration/Configuration at org.apache.hadoop.metrics2.lib.DefaultMetricsSystem.<init>(DefaultMetricsSystem.java:37) at org.apache.hadoop.metrics2.lib.DefaultMetricsSystem.<clinit>(DefaultMetricsSystem.java:34) at org.apache.hadoop.security.UgiInstrumentation.create(UgiInstrumentation.java:51) at org.apache.hadoop.security.UserGroupInformation.initialize(UserGroupInformation.java:217) at org.apache.hadoop.security.UserGroupInformation.ensureInitialized(UserGroupInformation.java:185) at …

Member Avatar
+0 forum 0

I use Default Shared Preferences to save some data in them. I have created a class to handle all this : public class PreferencesHandler { private Context mContext; public PreferencesHandler (Context context) { this.mContext = context; } public void setBoolean(String name, boolean value) { PreferenceManager.getDefaultSharedPreferences(mContext).edit() .putBoolean(name, value).commit(); } public void setInt(String name, int value) { PreferenceManager.getDefaultSharedPreferences(mContext).edit() .putInt(name, value).commit(); } public boolean getBoolean(String name, boolean defaultValue) { return PreferenceManager.getDefaultSharedPreferences(mContext) .getBoolean(name, defaultValue); } public int getInt(String name, int defaultValue) { return PreferenceManager.getDefaultSharedPreferences(mContext).getInt( name, defaultValue); } } How you see I created a Handler class for easier access. Also I have a Methods …

Member Avatar
+0 forum 0

the code is the following : BSTR MethodName = SysAllocString(L"DefragAnalysis"); BSTR ClassName = SysAllocString(L"Win32_Volume"); IWbemClassObject* pClass = NULL; hres = pSvc-> GetObject (ClassName, 0, 0, &pClass, 0); IEnumWbemClassObject* pEnumerator = NULL; hres = pSvc-> ExecQuery ( bstr_t ("WQL"), bstr_t ("SELECT * FROM Win32_Volume"), WBEM_FLAG_FORWARD_ONLY | WBEM_FLAG_RETURN_IMMEDIATELY, NULL, &pEnumerator); IWbemClassObject *pclsObj; ULONG uReturn = 0; while (pEnumerator) { HRESULT hr = pEnumerator-> Next (WBEM_INFINITE, 1, &pclsObj, &uReturn); if (0 == uReturn) { break; } VARIANT vtProp; if(FAILED(pclsObj->Get(L"__Path", 0, &vtProp, NULL, NULL))) { cout << "Object has no __Path!" << endl; pclsObj->Release(); continue; } int test =0; //Execute Method IWbemClassObject* pOutParams = …

Member Avatar
+0 forum 0

Hi, I have a printer all in one which was working fine yesterday but to day I am facing the error C14A3. The marque of printer is omlympia omega. So I don't know what to do with this problem and I hope to find a help from you .

Member Avatar
+0 forum 0

Hello, I have code which uses the Boost formatting library. When I try to compile the code, it gives me a single error. The code looks as follows: #include "stdafx.h" #include "DataStructs.h" #include "FileIO.h" #include <sstream> #include <boost/format.hpp> ... void SaveSingleReads() // Save the single wavelength scan(s) to a file { std::stringstream temp_format; ... temp_format << boost::format("%.1f") % Plate.Wells[i][j]->Scans[k]->temperature; ... } The error is: Error 1 error C3861: '_InterlockedExchange': identifier not found C:\Utilities\Boost\boost_1_55_0\boost\smart_ptr\detail\spinlock_w32.hpp I think I have the correct configuration; in Properties -> C/C++ -> General -> Additional Include Directories I have C:\Utilities\Boost\boost_1_55_0, and I'm pretty sure it's recognized because …

Member Avatar
+0 forum 0

Hi, In my localhost i'm getting the "500 Internal Server Error".It appears, if i add a htaccess to a website in localhost.It was started to happen recently.I enabled apache proxy module recently.After that only it satrted to happen.I don't know how to disable the proxy module.If anyone can tell me how to do that i'm admiring that.

Member Avatar
+0 forum 0

Im doing a query and Im getting this: Error Code: 3. Error writing file '/tmp/MYYQVeZr' (Errcode: 28) Its not a space issue or a permission issue either: ![55777bcf7c6e92ac68de57e1f4b594f0](/attachments/large/1/55777bcf7c6e92ac68de57e1f4b594f0.png "55777bcf7c6e92ac68de57e1f4b594f0") Whats wrong?

Member Avatar
+0 forum 0

Ok so i didnt know where to post this but i am getting two errors while useing cURL. The first says cURL: (26) coudn't open file "test.csv". The second one keeps saying please upload a file. I have been trying to fix this for over a hour now and can not get a different result if someone could tell me what im doin wrong that would be amazing. curl -F 'source="Test Contacts"' -F 'filename=@test.csv' -F 'site_id=XXXXX' -F 'user_id=XXXXX' -F 'key=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX' -F 'format=csv' -F 'action=add' -F 'listname=TEST List For API Integration' -F 'email=XXXXXXXXXXXXXXXXXXXXX'http://app.example.com/mail/subscriber_upload/index/

Member Avatar
+0 forum 0

Greetings everybody, I have been using libusb for a few days, I developed a program to transmit data via USB port which gives no error, but when I developed a program for receive mode, it gives a run time error related to submit urb. When I took a look at other forums, [Click Here](http://libusb.6.n5.nabble.com/usbfs-usb-submit-urb-returned-121-td511104.html), it might be related to kernel bug or data length of the received data. So I also checked lsusb -vvv . The code length is 7 for audio, at least for my USB device. The terminal output is below: AudioControl Endpoint Descriptor: bLength 7 bDescriptorType 37 …

Member Avatar
+0 forum 0

Can anyone explain why this error happen ? I try to decrypt password from database file. cursor.execute('SELECT action_url, username_value, password_value FROM logins') for result in cursor.fetchall(): password = win32crypt.CryptUnprotectData(result[2], None, None, None, 0)[1] if password: print 'Site: ' + result[0] print 'Username: ' + result[1] print 'Password: ' + password ERROR at line 3. pywintypes.error: (-2146893813, 'CryptUnprotectData', 'Key not valid for use in specified state.)

Member Avatar
+0 forum 0

Hello Community, I'm trying to make a way to post data to my php file located on my website, I tried it on my Windows 8 laptop; it worked fine, then tried it out on my Windows 7 laptop and for some reason it won't work. I have gone through so many test to find the bug and I'm sure it's got something to do with the get response command because I set a try function and had a look in the error (ex.ToString) and the first error was the get response command, there are more errors but I think …

Member Avatar
+0 forum 0

Hello I modified tutorial code found at http://www.codeproject.com/Articles/119293/Using-SQLite-Database-with-Android?fid=1592519&df=90&mpp=25&noise=3&prof=False&sort=Position&view=Quick&spc=Relaxed&fr=1#xx0xx to create an assignment list app, and when I click modify, delete, or cancel it force closes. Here is my DatabaseHelper.java code: public class DatabaseHelper extends SQLiteOpenHelper { static final String dbName="assignDB"; static final String employeeTable="Assignments"; static final String colID="assignID"; static final String colName="assignName"; static final String colAge="dueDate"; static final String colDept="Course"; static final String deptTable="Course"; static final String colDeptID="CourseID"; static final String colDeptName="CourseName"; static final String viewEmps="ViewAssignments"; public DatabaseHelper(Context context) { super(context, dbName, null,33); // TODO Auto-generated constructor stub } @Override public void onCreate(SQLiteDatabase db) { // TODO Auto-generated method stub …

Member Avatar
+0 forum 0

When I try to save a pylab plot (either from the GUI or with `pylab.savefig`), I get the error at the bottom. A minimal script that demonstrates the problem is: import pylab pylab.savefig("foo.png") A Google search for `IndexError: Unexpected SeqBase<T> length` did produce some results, none of them hinting how to solve the problem. I run the latest pylab (matplotlib version 1.1.0) with Python 2.6.8 on CygWin (CYGWIN_NT-6.1 1.7.17(0.262/5/3)). *Anyone knows how to get `pylab.savefig` to work?* $ python demonstrate_Unexpected_SeqBase_error.py Traceback (most recent call last): File "demonstrate_Unexpected_SeqBase_error.py", line 2, in <module> pylab.savefig("foo.png") File "/usr/lib/python2.6/site-packages/matplotlib/pyplot.py", line 471, in savefig return fig.savefig(*args, …

Member Avatar
+0 forum 0

Good day, I am havinf trouble with the pageindexchanging in my gridview here is my code; my PAgeIndexChanging code protected void gvPatientInformation_PageIndexChanging(object sender, GridViewPageEventArgs e) { GetPatientInfor(_patientInformation); gvPatientInformation.PageIndex = e.NewPageIndex; } my Method Code private void GetPatientInfor(PatientInformation _patientInformation) { gvPatientInformation.DataSource = PatientInformationBL.listPatientIformation(_patientInformation); gvPatientInformation.DataBind(); } My BLL code public static DataTable listPatientIformation(PatientInformation _patientInformation) { return DataAccess.getDatatable(_patientInformation.createSpDbCommand("sp_LIST_PATIENTRECORDINFORMATION", DBTRANS.LIST)); } and lastly my query code ALTER PROCEDURE [dbo].[sp_LIST_PATIENTRECORDINFORMATION] -- Add the parameters for the stored procedure here --@HOSPITAL_CODE INT @FIRSTNAME NVARCHAR(50) ,@MIDDLENAME NVARCHAR(50) ,@LASTNAME NVARCHAR(50) ,@GENDER NVARCHAR(6) AS BEGIN -- SET NOCOUNT ON added to prevent extra result sets from -- interfering with …

Member Avatar
+0 forum 0

import javax.vecmath.*; import com.sun.j3d.utils.universe.*; import javax.media.j3d.*; import com.sun.j3d.utils.behaviors.vp.*; import javax.swing.JFrame; import com.sun.j3d.loaders.*; import com.sun.j3d.loaders.objectfile.*; /** * An example for constructing an object (tetrahedron) with triangles * where normal vectors are interpolated. * * @author Frank Klawonn * Last change 05.07.2005 * @see GeomArrayExample */ public class Isocahedran extends JFrame { //The canvas to be drawn upon. public Canvas3D myCanvas3D; public Isocahedran() { //Mechanism for closing the window and ending the program. this.setDefaultCloseOperation(JFrame.EXIT_ON_CLOSE); //Default settings for the viewer parameters. myCanvas3D = new Canvas3D(SimpleUniverse.getPreferredConfiguration()); //Construct the SimpleUniverse: //First generate it using the Canvas. SimpleUniverse simpUniv = new SimpleUniverse(myCanvas3D); //Default position of the …

Member Avatar
+0 forum 0

Hi everyone, I have a little problem with my code right now. For a project, we are to create a snack machine with cookies and mints using a GUI. We are given nickels, dimes, and quarters to enter in. The problem is when I enter in 1 nickel and 6 dimes, it doesnt work. It also doesnt work when I input 7 nickels and 3 dimes. These are the 2 combinations out of all that I tried that doesnt work(I believe I tried all possible combinations). Below are snippets of my code. package proj3; import java.awt.Color; import java.util.ArrayList; public class …

Member Avatar
+0 forum 0

---------------------------------------------TSet.h------------------------------------------------------ #include <iostream> using namespace std; template <class V> class TSet { public: TSet(); TSet(int size); ~TSet(); void add(V new_item); void remove(V item_to_remove); int num_of_items(); bool isFull(); bool is_item_in_set(V item); friend bool operator==(const TSet<V>& left, const TSet<V>& right); friend bool operator!=(const TSet<V>& left, const TSet<V>& right); friend ostream& operator<<(ostream& outs,const TSet<V>& list); private: V *item_list; int size_of_list; int current_size; }; ----------------------------------------TSet.cpp----------------------------------------- #include <iostream> #include "TSet.h" using namespace std; template<class V> TSet<V>::TSet() : size_of_list(0), current_size(0) { item_list = new V[0]; } template<class V> TSet<V>::TSet(int size) : size_of_list(size), current_size(0) { item_list = new V[size]; } template<class V> TSet<V>::~TSet() { delete [] item_list; …

Member Avatar
+0 forum 0

Hi! I have a work Samba file server on Ubuntu Server 12.04. I can successfully add small files to it like docs and pdfs. However when I try to add a large file, for instance a 1.2gb video file, the server appears to timeout after appearing to be halfway completed. What can I do to solve this error? I looked into the logs and this is apparently what occurred: smbd/process.c:244(read_packet_remainder) read_fd_with_timeout failed for client 0.0.0.0 read error = NT_STATUS_CONNECT$ How can I resolve this to allow for these bigger files to be transferred to the server? Thanks!

Member Avatar
+0 forum 0

I have a class orders which has its instanced stored in a QMap/Map and has a Key:int, value:order pattern. Everything went fine until I started iterating through the map and accessing the functions of the class.First I was trying to print out the order objects values using it's getter methods for example: `orderSet.value(i).getDate().toString("dd/MM/yyyy"); //OrderSet is my map` This however produced an error `error: passing 'const order' as 'this' argument of 'QDate order::getDate()' discards qualifiers [-fpermissive]` I then fixed this by adding 'const' to the getter methods and the previous line of code would successfully run and print out that objects …

Member Avatar
+0 forum 0

Im using an epson dfx 8000 to print my reports. the printer prints on preprinted stationery and was printing fine until recently after a service nd it now adds a blank line at the top of each new page. this means my columns wont sit properly into yhe preprinted paper. i know there are control codes like ESC C that are used to tell te printer to print certain way. the problm is that i dont know where to send the codes and how to do it? is it in DOS or Windows because the printer has no screen. thanks

Member Avatar
+0 forum 0

good day, Im quite new with ASP and is still studying it Im just wondering why everytime I use Javascript codes the error Language 'JavaScript' is not supported at this moment! is appearing in my browser but then when I use VBScript it works out just fine.

Member Avatar
+0 forum 0

Hi, again Im hoping to be on the right topic. So here it is: I am publishing a SilverlightApplication that uses a WCF service to read from a database. The application uses Bing Maps to visualize some polygons. The thing is, that after I publish it ONLY on some machines I get the following Error: at System.ComponentModel.AsyncCompletedEventArgs.RaiseExceptionIfNecessary() at ServiceConnection.MyServiceReference.selectAllImotsByEkatte_visualCompletedEventArgs.get_Result() at Tracing.Views.DrawContent.client123_selectAllImotsByEkatte_visualCompleted(Object sender, selectAllImotsByEkatte_visualCompletedEventArgs e) at ServiceConnection.MyServiceReference.Service1Client.OnselectAllImotsByEkatte_visualCompleted(Object state) Caused by: [Async_ExceptionOccurred] Arguments: Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft.com/fwlink/?linkid=106663&Version=5.0.10411.00&File=System.dll&Key=Async_ExceptionOccurred at System.ComponentModel.AsyncCompletedEventArgs.RaiseExceptionIfNecessary() at ServiceConnection.MyServiceReference.selectAllImotsByEkatte_visualCompletedEventArgs.get_Result() at Tracing.Views.DrawContent.client123_selectAllImotsByEkatte_visualCompleted(Object sender, selectAllImotsByEkatte_visualCompletedEventArgs e) at …

Member Avatar
+0 forum 0

Getting the following error while running the website script Parse error: parse error, expecting `';'' in F:\xampp 1.7.1\xampp\htdocs\engine\includes\functions.php on line 23 Please help to solve this. Here is the coding of functions.php from line 1 till end function paging( $frontUrl, $backUrl, $currentPage, $rowsPerPage, $allRows ) { global $langArray; if ( $allRows <= $rowsPerPage && !check_debug( ) ) { return ""; } $paging = "<div class=\"pagination\"><div class=\"page_numbers\"><span class=\"page-first\">".$langArray['page']."</span>"; $pages = ceil( $allRows / $rowsPerPage ); if ( 2 < $currentPage ) { $paging .= "<a href=\"".$frontUrl."1".$backUrl."\" title=\"First page\" class=\"arrows\">«</a>"; } if ( 1 < $currentPage ) { $paging .= ( "<a …

Member Avatar
+0 forum 0

Hi, Im new to SDL, when i compile this example program i got these linker errors first defined here .drectve `/manifestdependency:"type='win32' name='Microsoft.VC90.CRT' version='9.0.21022.8' processorArchitecture='x86' publicKeyToken='1fc8b3b9a1e18e3b'" /DEFAULTLIB:"MSVCRT" /DEFAULTLIB:"OLDNAMES" ' unrecognized [Linker error] undefined reference to `__security_cookie' [Linker error] undefined reference to `_alloca_probe_16' [Linker error] undefined reference to `@__security_check_cookie@4' [Linker error] undefined reference to `_imp____iob_func' [Linker error] undefined reference to `_imp____iob_func' [Linker error] undefined reference to `_imp____iob_func' [Linker error] undefined reference to `__security_cookie' [Linker error] undefined reference to `_alloca_probe_16' [Linker error] undefined reference to `@__security_check_cookie@4' [Linker error] undefined reference to `__security_cookie' [Linker error] undefined reference to `_imp____iob_func' [Linker error] undefined reference to …

Member Avatar
+0 forum 0

Here's my code in which i am getting SIGABRT for 7 test cases :- #include<cstdio> #include <queue> #include <vector> using namespace std; int main() { //variable declarations int i,j,steps=1,n,m,s,t,tmp,tmp1,visited[1000001]; vector<vector<int> > buildings ( 3501, vector<int> ( 3501 ) ); queue<int> tovisit; //take inputs scanf("%d %d",&n,&m); for (i=1;i<=m;i++) { scanf("%d %d",&tmp,&tmp1); buildings[tmp][buildings[tmp][0]+1]=tmp1; buildings[tmp][0]++; buildings[tmp1][buildings[tmp1][0]+1]=tmp; buildings[tmp1][0]++; } scanf("%d %d",&s,&t); if (s==t) {printf("0");goto gym;} //intialize queue tovisit visited[s]=1; for (i=1;i<=buildings[s][0];i++) {tovisit.push(buildings[s][i]);visited[buildings[s][i]]=1;} tovisit.push(-1); while (!tovisit.empty()) { if (tovisit.front()==t) {printf("%d",steps);break;} if (tovisit.front()==-1) {steps++;tovisit.pop();if (tovisit.empty()) {printf("0");break;}tovisit.push(-1);} else { for (i=1;i<=buildings[tovisit.front()][0];i++) {if (visited[buildings[tovisit.front()][i]]!=1) {for (j=1;j<=buildings[tovisit.front()][0];j++) if (visited[buildings[tovisit.front()][i]]!=1) tovisit.push(buildings[tovisit.front()][j]);}} visited[tovisit.front()]=1; tovisit.pop(); } } gym:; } Can anyone tell …

Member Avatar
+0 forum 0

Dear All, I have written a program to find the smallest divisor of an input number. The code gives me an error in lines 19 and 23. The error is invalid operands to binary %. Please help me to troubleshoot, thank you. Below is my code: #include<stdio.h> #include<stdlib.h> #include<math.h> int main() { int n,r,sdivisor; double d,sqroot,comp; printf("Enter the number whose smallest divisor has to be found"); scanf("%d",&n); if(n%2==0) { printf("the smallest divisor is 2"); } else { sqroot=sqrt(n); d=3; } comp=n%d; while(comp!=0 & d<sqroot) { d=d+2; comp=n%d; } if(comp==0) { sdivisor=d; } else { sdivisor=1; } system("pause"); return 0; } …

Member Avatar
+0 forum 0

Hi, I am getting the following error and I cannot understand why. SqlDateTime overflow. Must be between 1/1/1753 12:00:00 AM and 12/31/9999 11:59:59 PM. Before i try and insert the data into the database I print it out and this is what i get: **09/04/2012 00:00:00** The code below is used to insert the data into the database: DataClassesDataContext db = new DataClassesDataContext(); var departDate = (TextBox)FlightDataView.FindControl("txtDepartDate"); Journey journey = new Journey(); journey.OutboundFlight = DateTime.Parse(departDate.Text); db.Journeys.InsertOnSubmit(journey); db.SubmitChanges(); OutboundFlight is set as DateTime in SQL Server 2005 and I am using Visual Studio 2010 If anybody could help me i'd really …

Member Avatar
+0 forum 0

The End.