So you've lost access to your data through hardware failure or accidental erasure. What do you do? Like most cyber-warriors you naturally turn to the Internet, be that via a Google search or YouTube video, for help. That's a big mistake says [Kroll Ontrack](https://www.krollontrack.co.uk/blog/), a data recovery specialist, as self-inflicted permanent data loss is apparently on the up. Of course, there's going to be a certain amount of MRDA in this assertion. That's Mandy Rice-Davies Applies, or 'well he would say that, wouldn't he?' in case you wondered. As [Wikipedia says](https://en.wikipedia.org/wiki/MRDA), referencing an article of mine in the further reading …

Member Avatar
Member Avatar
+2 forum 8

So Google has [admitted defeat](https://plus.google.com/+GoogleGlass/posts/9uiwXY42tvc) and is pulling the Google Glass Explorer Program with pretty much immediate effect. January 19 will be the last day to get the Glass Explorer Edition. In a statement, a Google Glass spokesperson said that "we’re ready to put on our big kid shoes and learn how to run" and continued hyping it up with "interest in wearables has exploded and today it’s one of the most exciting areas in technology" until almost reaching a climax by stating "we’re seeing incredible developments with Glass in the workplace" before finally dropping the closing it down bomb. …

Member Avatar
Member Avatar
+2 forum 6

One of my friends gave me his blackberry curve 8520 to update the software. He went to the repair centre becuase his screen went white and it doesn't want to reboot or anything, and they said it will cost him R350. I already checked the battery and it's not the battery. At first I tried the online update but the device wasn't even reconised. So I download the blackberry desktop software. The update works well until it comes to a part where it says reconnecting to JVM, then it suddenly says it failed to connect to the device. I've tried …

Member Avatar
+0 forum 0

I have a problem been a long. I am totally lost what is wrong! It does not give compile-time error. But it just doesnt add data to database. register.php <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="content-type" content="text/html; charset=utf-8" /> <title>My First Web site</title> <meta name="keywords" content="" /> <meta name="description" content="" /> <link href="default.css" rel="stylesheet" type="text/css" /> </head> <body> <? include("menu.php"); ?> <div id="logo"> <h1><a href="#">Enter</a></h1> <h2><a href="http://www.freecsstemplates.org/">By Free CSS Templates</a></h2> </div> <? include("main_reg.php"); include("footer.php"); ?> <div align=center>This template downloaded form <a href='http://all-free-download.com/free-website-templates/'>free website templates</a></div></body> </html> main_reg.php <div id="content"> <div id="colA"> <center> <form action="user_reg.php" method="post"> <table width="531" border="0"> <tr> <td width="212"><div align="right">username </div></td> …

Member Avatar
Member Avatar
+0 forum 3

One of the major reasons why folks fail to earn any cash online is because they run around in circles chasing down the newest shiny object instead of focusing on just 1 or 2 things and becoming very proficient at them. There are loads of methods to make cash over the internet, like running a blog, SEO, email marketing, article marketing etc and they all work. But they all require work. Many beginners might go and write 2-3 articles, submit them to a number of directories, make no money and then go around complaining that online marketing doesn't work. The …

Member Avatar
Member Avatar
+0 forum 1

I have a Windows Vista and I cannot get my computer to load to my desktop. I was having some issues initially so I ran a diagnostics test and now my computer just gets stuck in system restore and it says hardware having issue loading up so it will check for error s. But it stays and Limbo for hours and locks up I was able to run test when Iwent into system setup and I passed all but hardware short soft test. How can I fix this I can't load up desktop at all and I don't have my …

Member Avatar
Member Avatar
+0 forum 1

Hey guys, I've been tearing my hair out for some time trying to figure out why my jquery has suddenly stopped working. The jquery script that I have written is fairly simple: $(document).ready(function () { $("#pTab").addClass("active"); $("#pBtn").click(function () { $("#pTab").addClass("active"); $("#gTab").removeClass("active"); }); $("#gBtn").click(function () { $("#gTab").addClass("active"); $("#pTab").removeClass("active"); }); }); I reference this file as such: <%@ Page Title="" Language="C#" MasterPageFile="~/Site1.Master" AutoEventWireup="true" CodeBehind="Default.aspx.cs" Inherits="project.Default" %> <asp:Content ID="Content1" ContentPlaceHolderID="head" runat="server"> <script type="text/javascript" src="Scripts/CustomScripts/Default.js"></script> <title> Home </title> </asp:Content> <asp:Content ID="Content2" ContentPlaceHolderID="body" runat="server"> <div class="containerCustom"> <ul class="navCustom nav-tabsCustom"> <li id="pTab" runat="server"> <a id="pBtn" runat="server" href="#">Tab 1</a> </li> <li id="gTab" runat="server"> <a id="gBtn" runat="server" href="#">Tab …

Member Avatar
Member Avatar
+0 forum 5

Ok so I'm using a buffered reader to read a file and it works alright but my problem is I have integers in this file I have to find and place into an array and I don't know how to do this(feel so stupid). I'm trying to work on a travelling salesman problem using a 2d array where each integer found is stored in the array but I have no idea how to implement this. The sorting bit I've got but the other part I don't please Help!!!

Member Avatar
Member Avatar
+0 forum 6

Hi everybody, so unfortunately the hard drive of my rather old notebook has failed, and is beyond resurrection. As I do not have any Windows boot cd, or system backup my plan is the following: Buy an external hard drive, throw the old hard drive away, and boot linux from the new external hard drive (booting from cd is not working). Do you think this would work? Are there any things I as a linux newbie should be careful about? Thanks for your time

Member Avatar
Member Avatar
+0 forum 4

hi i am creating a web site in C# .net. I have a class called hadler, health monitor and proxy. what happens is there is 2 instances of the handler. so every 1 second the handler has to send a msg to the healthMonitor saying that the handler is alive. if the handler didn't send a msg in 1 second the health monitor sends a request to the proxt to start up the second instance of the handler. how do i do this scenario? appreciate a reply thanks

Member Avatar
Member Avatar
+0 forum 1

Dear all, I am certainly not an expert in C++ development but after some time, I had some code running and compiling for a bio-informatics tool. As always in Science, I changed my area of research of a while and when I came back to my tool, I had changed my computer (and my gcc version) in between. In the program, I run several threads that call a function. This is where the function run_es_pval is called (and where the error message takes place) for (int i = 0; i < threadNb; i++) { int start = i * datasetPerThread; …

Member Avatar
Member Avatar
+0 forum 2

Thought the days of having to use a particualr web browser client in order to use a specific site were over? Think again if this conversation between a user and eBay support is anything to go by. ![dweb-ebay](/attachments/small/0/dweb-ebay.jpg "align-right") As a journalist who has spent the largest part of the last 20 years online, not a great deal makes me sit up and my jaw drop with disbelief anymore. However, when a chap called Mike Hall copied me in on a support conversation he had with eBay, I have to admit I was rather in danger of spitting my coffee …

Member Avatar
Member Avatar
+4 forum 14

Small part of my code: `GetWindowThreadProcessId(hWnd, &dwID);` `hProcess = OpenProcess(PROCESS_ALL_ACCESS, NULL, dwID);` `string value =" [_this] exec \"\\newfolder\\scripts\\start.sqf\"";` `WriteProcessMemory(hProcess, (LPVOID) 0x09BA3F95, (LPVOID) &value, sizeof(&value), NULL);` I am 100 % sure it has to do with my `value` being a `string` but I haven't found anything helpful elsewhere, even though I've searched hard (in my opinion). So please, can anyone help me? I'm still a beginner in programming but a superficial explanation will do :) Thank you

Member Avatar
Member Avatar
+0 forum 4

Hi All can you pleased help me how to resolve applet load fail in IT link applet loading fine, but when i used same code and made a local setup while runnning applet is not loading please see the stack trace and com.scand.jtree classes are exists under applet folder under webcontent Java Plug-in 1.5.0_18 Using JRE version 1.5.0_18 Java HotSpot(TM) Client VM User home directory = C:\Documents and Settings\xxx ---------------------------------------------------- c: clear console window f: finalize objects on finalization queue g: garbage collect h: display this help message l: dump classloader list m: print memory usage o: trigger logging p: …

Member Avatar
Member Avatar
+0 forum 1

hello, i've had this problem for over a week now, and i tried numerous fixes (virus scan, delete temp folder, reset router and modem...) but i can't seem to fix it, help me! so about a week ago, for some reason my internet stopped working, it's quite weird. for every connection, it works about 3 seconds and then cuts off, so i can't even watch a youtube movie without having to change the resolution about 5 times.. my virus scan didn't find any virusses (macafee) and i tried connecting to other networks but that didn't work. all other computers that …

Member Avatar
Member Avatar
+0 forum 27

Hi I have written the below code for ftp transfer. can u please help me how to trap whether it is successful or not. [code]ftp -n `awk '$1 ~ /db_server_IP/ { print $3 }' $CONFIG_FILE` <<END quote USER `awk '$1 ~ /db_user/ { print $3 }' $CONFIG_FILE` quote PASS `awk '$1 ~ /db_password/ { print $3 }' $CONFIG_FILE` `awk '$1 ~ /db_file_mode/ { print $3 }' $CONFIG_FILE` cd `awk '$1 ~ /db_file_path/ { print $3 }' $CONFIG_FILE` get `awk '$1 ~ /db_file_name/ { print $3 }' $CONFIG_FILE`.tar.gz quit END[/code]

Member Avatar
+0 forum 0

Hi All! I'm apparently doing something very wrong here... I can't get my soap client to send the security certificate which a valid .pem file and because of that the subsequent calls are failing. What do I have to do to get the soap client to send the pem file? Thanks, Pete [CODE] <?php $wsdl = "open.wsdl"; // setup the transaction array $header = array('local_cert' => "certificate.pem", 'logonUser' => "user_name", 'style' => SOAP_DOCUMENT, 'use' => SOAP_LITERAL, 'exceptions' => true, 'trace' => true); // create the soap client, this will log us in $client = new SoapClient($wsdl, $header); try { $response …

Member Avatar
Member Avatar
+0 forum 5

[CODE]void printer(char x) { int d, b, z; for(z=x; z>=1; z--) { for(b=z; b<=x-1; b++) printf(" "); for(d=z; d>=1; d--) printf("%d ", d); printf("\n"); } }[/CODE] that's my code which is supposed to print 4 3 2 1 4 3 2 4 3 4 when input is 4. however, it prints as 4 3 2 1 3 2 1 2 1 1

Member Avatar
Member Avatar
+0 forum 3

Hey guys I'm really new to this forum, i signed up to see if anyone has any idea what could be wrong with my PC that i built, generally i'm not that inexperienced with this kind of thing but i wanted confirmation before i go out and buy new parts. The problem is as follows: Computer with start fine and then turn off halfway through booting to windows, with the fans going crazy. However i have found a way around this problem, if i let it sit on the bios screen for about 20 minutes before attempting to start to …

Member Avatar
Member Avatar
+0 forum 7

Hello Everyone! So I have an assignment to create a program to read in data from text file. I managed to get that part, but I'm having trouble with two areas. 1. Having the names read from the display read into a 10x3 format (10 rows, 3 colums/seats.) Expected output: Capone AL Eastman Ken Henry John Stevenson E Williams Ken Smith Martha Etc... I can't seem to write a for loops that will go to the nextline after the 3rd name without the program running on endlessly. My output: Capone Al Eastman Ken Henry John Stevenson E Etc... Here's what …

Member Avatar
Member Avatar
+0 forum 8

Hello, I cannot read a file, config.cfg, in the current directory on MacOS X 10.6. I'm running a console app. Can anybody tell me what I'm doing wrong? (By the way the getline() function returns no string.) [CODE] #include <iostream> #include <fstream> #include <string> using namespace std; int main(int argc, char **argv) { std::string xpstr; std::ifstream myReadFile; myReadFile.open("./config.cfg"); getline(myReadFile, xpstr, '\n'); std::cout << xpstr.c_str(); myReadFile.close(); return 0; } [/CODE]

Member Avatar
Member Avatar
+0 forum 5

#include <iostream> using namespace std; int main() { int BSR; int HighBSR=0 , LowBSR=0 , NormalBSR=0; int patients=0,sum =0; int count=0; cin>>patients; while(patients != -1)}{{ {if ( BSR ==120 )//HighBSR+=patients; } { else if ( BSR>70 && BSR<120 )//NormalBSR+=patients; else ( BSR<=70 )//LowBSR+=patients;} ; count++; cin>>patients;}} cout<<"The Number Of All Patients is:"<<patients; cout<<"The Number Of Patients With High BSR is:"<<HighBSR; cout<<"The Number Of Patients With Normal BSR is:"<<NormalBSR; cout<<"The Number Of Patients With Low BSR is:"<<LowBSR; float percentage; percentage=(HighBSR/10)*100; cout<<"The Percentage Of High BSR is:"<<percentage; return 0; } dunno what is the error i've tried all ways but i didn't …

Member Avatar
Member Avatar
+0 forum 2

Need a little help, I'm trying to run a program that asks the user to enter an integer between 1-50. If given a number between 1 and 50 then echo number then add all integer between 1 and integer entered if user enter an integer not between 1 and 50 then just echo the number and ask the user for another number if a noninteger is enter i need the program not to go into and fail state, instead clear the noninteger and ask the user for another integer. To exit the loop you must press cntl-Z. This is what …

Member Avatar
Member Avatar
+0 forum 1

Hello, I had convert my program from vb6 to vb.net, how come there is a error when i debug?? [url]http://img51.imageshack.us/i/debugerror.jpg/[/url] Pls help me, URGENT!!!!!

Member Avatar
Member Avatar
+0 forum 5

Hello, For some reason when I use the particualr block of code below it will work the first time, but when called again with RemComps as true, it will work almost the way I want it to, but instead of the one set of buttons it has 2 (or the number of times it is called). [CODE] public void renewFrame(config config, boolean RemComps){ if(RemComps){ this.removeAll(); } config.bg = new Color(config.bgcolor[0],config.bgcolor[1],config.bgcolor[2]); this.header.setFont(new Font("Serif",Font.BOLD,46)); this.header.setBorder(BorderFactory.createMatteBorder(0,5,0,0,config.bg)); add(this.header, BorderLayout.NORTH); this.buttonPane.setBackground(config.bg); this.buttonPane.setLayout(new BoxLayout(buttonPane, BoxLayout.PAGE_AXIS)); this.buttonPane.setBorder(BorderFactory.createMatteBorder(0,5,0,5,config.bg)); add(this.buttonPane, BorderLayout.WEST); for(int i=0;i<config.permissions.length;i++){ if(config.permissions[i]){ this.actionButton = new JButton(this.perms[i]); this.actionButton.setMinimumSize(new Dimension(220,30)); this.actionButton.setMaximumSize(new Dimension(220,30)); this.actionButton.setName(this.perms[i]); JLabel spacer = new JLabel(" "); …

Member Avatar
Member Avatar
+0 forum 4

Got a code failiure. I tried making a code that does this. Grade calculator. Assume max points are 300. make the user submit 3 numbers between 0-100 and have them added together and divided by 300 to get a decimal to the possible nearest Hundredth or whole number. 3 numbers are basically grades of the 0-100 points. I don't expect anyone to be on this late, and I have an entire 3 days left for this code. I use Dev-Cpp Bloodshed My code fails by Ex: 1st grade 15, 2nd 15, 3rd 15. add together gets 45. then divide by …

Member Avatar
Member Avatar
+0 forum 3

Hi guys, me again. Having an issue with a multiple select form object that is generated through PHP and retrieves and displays MYSQL values. it displays and retrieves correctly and PHP produces is correctly, however, the form submission to post the values to MYSQL do not, instead it posts the first item selected only instead of all of them. Any help is greatly appreciated as this has been annoying me for days! [CODE] <form action="addproductpost.php?sel=<?php echo $selectedvalue; ?>" enctype="multipart/form-data" method="post"> <div class="style3"> <br /> <table width="568" border="0" align="center" cellpadding="0" cellspacing="0"> <tr class="style1"> <td><div align="center" class="style1 style19 style20">Select Functions</div></td> <td><div align="center" …

Member Avatar
Member Avatar
+0 forum 1

Hello daniweb designers, I'm a programmer who is working with a mockup for a site I'm building. No, correction, I am a JUNIOR programmer. And I've never worked from a mockup before. I'm doing this particular build on my own for work. I've been able to get all parts of the file into working web page elements. The problem is that the original canvas size isn't sized for a website (I don't think...) It's 3333px x 2500px. And it doesn't size properly. I've tried changing the sizing in code but it skews the images which is obviously not going to …

Member Avatar
Member Avatar
+0 forum 2

Hi everyone, I'm trying to program a game in C++ using SDL and i want to get peoples names. its not working though, and I'm really confused as to [B]why[/B]. :?: i'm using code like the following: [B]StringInput.h[/B] [CODE] class StringInput { private: std::string str; SDL_Surface *text; int x,y,r,g,b; SDL_Color textColor; Uint32 uc; public: StringInput(int x, int y); ... handleInput(); ... }; [/CODE] [B]StringInput.cpp[/B] [CODE] StringInput::StringInput(int x, int y) { ... SDL_EnableUNICODE(1); } ... void StringInput::handleInput() { ... if(event.key.keysym.sym!=SDLK_BACKSPACE){ str+=(char)(event.key.keysym.unicode); } else if(str.length()!=0){ str.erase(str.length()-1); } else { } ... } ... [/CODE] At this point I have done a lot …

Member Avatar
Member Avatar
+0 forum 7

hi, i recently had the motherboard and processor replaced in my computer due to the previous components burning out, i took it to the computer shop where they installed a new processor and a new motherboard of good quality, i have kept the same graphics card even though it is damaged from the overheating, mainly because of i havent enough money at the moment to spend another 200 on a new card after spending £300 on the mobo and cpu. anyway after all of this the computer ran ok for a while except for random errors or restarts because of …

Member Avatar
Member Avatar
+0 forum 1

The End.