I have a problem with the file upload control in MVC. My DOM element looks like @Html.TextBoxFor(m => m.logo, new { id = "logoUpload", type = "file", @accept = "image/*", @onchange = "showpreview(this);" }) onChange event looks like function showpreview(input) { if (input.files && input.files[0]) { var logo = $('#logoUpload')[0].value; var fileName = logo.match(/[^\/\\]+$/); var extension = fileName[0].substr((fileName[0].lastIndexOf('.') + 1)); extension = extension.toLowerCase(); if (extension != "jpe" && extension != "jpg" && extension != "jpeg" && extension != "gif" && extension != "png" && extension != "bmp" && extension != "tif" && extension != "tiff" && extension != "psd") { …

Member Avatar
+0 forum 0

I am trying a long distance help session with a friend who lost the file edit etc line in Outlook Express and now Windows Live has same problem. Any suggestions? IE 8, Win XP Home. Thanks

Member Avatar
Member Avatar
+0 forum 19

Dear Team, Im migrating my application from ie8 to ie11. The below code opens a new window in ie 8 as expected but in ie 11 it opens a new tab. I checked in microsoft website, they told to change internet pop up settings. But i need to make some changes in code itself so that it creates new window instead of new tab. Is there a method/code available to force the ie11 to open new window instead of new tab. Please advice. Below is the code which opens new window in ie 8 and new tab in ie11. window.open("<%=CfSPBPropertyWrapper.getInstance().getProperty("cfLink")%>?actionName=SP_ACON_LD_CAC_QUEUE&viewName=spbill_f_clc_que&SPB_HIDDEN_APPLICATION_ID=2&SPB_INPUT_NUMBER="+No); …

Member Avatar
Member Avatar
+0 forum 1

I have a wierd link issue with Internet Explorer 8 concerning links on my front page at http://www.b2bfax.net There are two links that direct to our prices page and they work fine in Firefox but don't work at all in IE. I have an additional link that links to merge samples on pane three and that works in both browsers. I tried removing all the css for the nonworking links, re-entering them in Dreamweaver but i can not figure out why they don't work in IE8.

Member Avatar
Member Avatar
+0 forum 6

Hi All, Some of my webpages in ie showing scripts erros at the bottom left. How to deal with that Thanks in advance

Member Avatar
Member Avatar
+0 forum 9

Hello, I have try lot's of thing for used border radius in ie8 browser, but I didn't get any solution. So please let me know if someone have any trick. I hope for immediate response! Thanks & Regards, Dharmendra,

Member Avatar
Member Avatar
+0 forum 2

I am having a challenge with the spacing of breadcrumbs items in IE8. The attached pics show how the area displays in browsers. Those shots are from a brand new fresh install of Joomla 3. ![65b575f43580aac9921698a85dc658f8](/attachments/small/3/65b575f43580aac9921698a85dc658f8.png "align-left") This is how they appear in IE 8. Notice the wrap of how Home and the arrow are not on the same line. If I am a bit deeper in the navigation, all of the links in the breadcrumbs appear not in a line. ![60650e82c41a4264fa3fc132f916326c](/attachments/small/3/60650e82c41a4264fa3fc132f916326c.png "align-left") In this shot, it displays how the breadcrumbs are supposed to appear and do appear in Chrome, …

Member Avatar
Member Avatar
+0 forum 1

I am using the below code ( PHP - Ajax ) ..It works fine on firefox,chrome, Bu not works on IE... Please help me as i am new to PHP-AJAX Thanks in Advance =============== var xmlhttp; if (window.XMLHttpRequest) {// code for IE7+, Firefox, Chrome, Opera, Safari xmlhttp=new XMLHttpRequest(); } else {// code for IE6, IE5 xmlhttp=new ActiveXObject("Microsoft.XMLHTTP"); }

Member Avatar
Member Avatar
+0 forum 1

My wordpress site has a custom built plugin that enables people to compare SIM only deals. The problem is that, on the front end, the deals table takes about 60 seconds load in IE8. It is ten times faster in firefox (about 6 seconds). The guy that built the plugin says he doesnt know what's wrong with it. I am hoping that someone here will be able to diagnose the problem. I am also open to any other feed back about the efficency of the plugin and how it can be improved. here is the link: http://www.comparisim.co.uk

Member Avatar
Member Avatar
+0 forum 2

Now i am using the IE9.I am developing the pages according to its view.But when it is opened in the IE8 the style is not working there.How can i solve it.Please help me.I have tried it alot.But not working.Thanks in advance

Member Avatar
Member Avatar
+0 forum 6

Hello all, I have a simple html/css based drop down menu. It works fine in Chrome, however it doesn't work at all in IE 8. Does anyone have a fix for this? The link to the site is: http://cecvp.net.s41035.gridserver.com/ Thanks for anyone who helps me out!

Member Avatar
Member Avatar
+0 forum 4

There is currently a bug where Internet Explorer 8 users cannot reply to existing threads. I am aware of the problem and am still working on a resolution. IE 9 works fine, as do Firefox, Chrome, and Safari. If you are affected, it is highly recommended that you upgrade from IE 8 to IE 9. Regardless, be assured I am currently working on a solution :)

Member Avatar
Member Avatar
+0 forum 11

Most of the reports out yesterday about the release of [URL=http://www.microsoft.com/ie8]Internet Explorer 8[/URL]Beta 2 focused on its so-calledInPrivate Browsing, which leaves no trace of the Web sites you visit and protects anonymity. And while that's certainly useful, developers are likely to be more interested in its improvements in DOM and HTML 4.01 cross-browser inconsistencies, new Ajax features and news that IE8 passes the [URL=http://acid2.acidtests.org/]Acid2 test[/URL] for accurate browser rendering. Microsoft on Wednesday made available for [URL=http://www.microsoft.com/windows/internet-explorer/beta/]download the latest IE 8 beta[/URL], which it says includes fixes to "the get/set/remove Attribute,default attributes, Attribute object and the <Q> tag." The company also …

Member Avatar
Member Avatar
+0 forum 2

i need a help this is made me crazy, it works on all the browsers but the IE 8 not working at all , you can check this link below: [url]https://www.facebook.com/DalilackAds?sk=app_206541889369118[/url] the captcha says its wrong but in all the other browsers works just fine. Thank you

Member Avatar
+0 forum 0

Hi Whilst I have checked both the HTML and CSS for errors and have found none I have an issue with rendering using IE8 and IE7. IE9 is fine as are the other browsers. When I click on the navbar, the display loses all styling and displays for a second or less a default white background and text stretching across the full width of the display. Since my website background is a very dark shade of grey, almost black, the effect is most unpleaant. Has anyone any idea why this is happening? Geoff

Member Avatar
Member Avatar
+0 forum 3

I am very new to CSS and HTML. I have built a static demo version of a site that I want to build. my site looks great in Chrome, not as great in firefox and absolutely terrible in IE8. I thought I was using standard CSS styling but it seems that IE is not applying any of my CSS. I have tried searching for an answer on google but I think my problem is probably a simpler fundamental flaw than the discussions that seem to be online. Anyone willing help a noob out? Thanks

Member Avatar
Member Avatar
+0 forum 9

I have been experiencing a problem with a menu tree created in JavaScript. It has been in use for years with previous versions of IE with no problems but when I tried to put it into a new web page and loaded it on IE8 the appearance changed dramatically. Has anyone else had this problem and how did you fix it? Is there an identifier for IE8 I need to use to get the menu to function properly? It's a perfectly good expanding menu tree that looks very nice and I would hate to have to start over from scratch.

Member Avatar
+0 forum 0

Hi there, I've been searching all over the internet for a solution to this problem but can't seem to find anything that solves it. I got a masterform with the following code: [CODE]<%@ Master Language="C#" AutoEventWireup="true" CodeFile="FolderMasterForm2.master.cs" Inherits="FolderMasterForm2" %> <html xmlns="http://www.w3.org/1999/xhtml"> <head id="Head" runat="server"> <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> ... ... ... [/CODE] and all the pages who use the masterform are supposed to be displayed in IE7-mode, but for some reason the internet browser ignores the IE7 emulation and displays it as IE8 as default. (I can go to the developer's menu and change it to IE7 and ti works, …

Member Avatar
+0 forum 0

We're using IE and an ASP.NET web application to open Word documents stored on a shared directory on a server. From ASP.NET we're passing the path to the file (\\server\path\file.doc) and in Word 2007 and older, using any version of IE, this works, even for multiple files at once. In Word 2010, using IE 8 (Win 7), when opening a single file, it works, most of the time. When opening multiple files, which is more likely case with our application, Word will sometimes open all, sometimes none, other times it could open any combination of the files. We've tried adding …

Member Avatar
Member Avatar
+0 forum 1

I have spent days reading different threads and trying lots of stuff, but nothing has helped my problem. My setup is a home network with one desktop PC wired to an ActionTec router-modem on ATT DSL and 2 PC laptops on wireless. Everything works on the two laptops, but I cannot get internet on the desktop. However, I can successfully ping everything from the desktop including the router/gateway, the other computers, other IP addresses and web addresses. I thought it might be the desktop-to-router cable or the wired side of the router, but I connected a laptop to the router …

Member Avatar
Member Avatar
+0 forum 16

I am facing a unique bug on a website I am developing, Its occurring only for IE(I am using IE8) that too only on the online version of the site, On my local machine its working perfectly and on all other browsers(firefox, safari, and chrome) its working perfectly both on online version and on local version. The problem is on this page: [url]http://freej.ae/freejaetest/en/FreejEpisodes.aspx[/url], After navigating to the given link please selcect &quot;season 1&quot; from &quot;choose your season&quot; links, from there please select &quot;Images&quot; button on the right side of the flash video, Now you can see images in the box …

Member Avatar
Member Avatar
+0 forum 2

Please help me, my check/uncheck all boxes javascript example work not normally in IE8, but Firefox and Chrome, when I click to box with id "chkAll" to control other box with id "chkId", nothing happen in IE8 but a dotted border outline the checkbox, when I click to outside the checkbox (in page), it continue work (control box with id "chkId") like Firefox and Chrome, what happened? How do I resolve it?

Member Avatar
Member Avatar
+0 forum 2

Hello, I'm hoping someone can assist me with a layout problem I'm having in IE8. The HTML for this is: [CODE] <!--[if IE]> <link rel="stylesheet" type="text/css" href="slider.css" /> <![endif]--> <link rel="stylesheet" href="home/home.css" type="text/css" /> <script type="text/javascript" src="http://code.jquery.com/jquery-latest.js"></script> <script type="text/javascript" src="contact/js/validation/validation.js"></script> </head> <body id="contact"> <?php require_once('header_graphics.php'); ?> <div id="container"> <?php require_once('logo_link.php'); ?> <?php require_once('nav.php'); ?> <hr /> <div id="contact_heading_container"> <div id="contact_heading"> <h2>Contact Me</h2> </div> </div> <hr /> <div class="contact_blurb_container"> <p>If you would like to discuss some ideas for your new project, find out more information about me or if you would just like to say hi, I would love to hear …

Member Avatar
+0 forum 0

Hi there, I have created a web page that looks fine in all browsers, except for IE7. Any idea why? [url]http://laudontech.com/temp/mansonville/[/url] Is there some custom CSS I need for IE6 and IE7? Thanks in advance, Mapper

Member Avatar
Member Avatar
+0 forum 1

OK - I'm struggling with the same sort of positioning issue as discussed in numerous other posts. Here's the page I'm dealing with: [URL="http://fiftyeightadvertising.com/bio.html"]http://fiftyeightadvertising.com/bio.html[/URL] The design is a mixture of tables and divs, because I picked it up after the original deployment. I really don't like the background shape, but the client insists. So, the problem is that I have to drop the footer text right on top of the light arc at the bottom of the background. My design renders fine in Firefox and IE 8, but the footer text shifts up a bit with Safari (on Windows). If …

Member Avatar
Member Avatar
+0 forum 1

As this is a known issue,I already run microsoft hotfix update for this problem.Also added z-index = 1000 for DynamicMenuStyle.I have also used CSSFriendlyAdapters. At last I hav also added <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> in master as ell as my Default.aspx where I want to display menu.Menu list is from Database.My menu perfectly works in FireFox and Google Chrome.But in IE8 it doesnt show sub menus.Please anyone help me solve this problem.

Member Avatar
Member Avatar
+0 forum 1

I'm only having this problem in IE 8 and 7-Firefox is fine. I get the following error : Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.3; OfficeLivePatch.0.0) Timestamp: Sat, 27 Feb 2010 11:51:56 UTC Message: Expected identifier, string or number Line: 1 Char: 11165 Code: 0 URI: [url]http://peterpanbusmarketing.com/wp-content/plugins/front-end-editor/editor/editor.js?ver=1.7.1[/url] Here is the code-any ideas on how to correct this would be greatly appreciated. [CODE]jQuery(document).ready(function($){if(frontEditorData._loaded){return}frontEditorData._loaded=true;(function(){var initializing=false,fnTest=/xyz/.test(function(){xyz})?/\b_super\b/:/.*/;this.Class=function(){};Class.extend=function(prop){var _super=this.prototype;initializing=true;var prototype=new this();initializing=false;for(var name in prop){prototype[name]=(typeof prop[name]=="function"&&typeof _super[name]=="function"&&fnTest.test(prop[name]))?(function(name,fn){return function(){var tmp=this._super;this._super=_super[name];var ret=fn.apply(this,arguments);this._super=tmp;return ret}})(name,prop[name]):prop[name]}function Class(){if(!initializing&&this.init){this.init.apply(this,arguments)}}Class.prototype=prototype;Class.constructor=Class;Class.extend=arguments.callee;return Class}})();var get_html_translation_table=function(table,quote_style){var …

Member Avatar
Member Avatar
-1 forum 1

Hi I have had to re-establish that I prefer using IE8 as my default browser, well at least on one desktop PC. I have IE7 on the other, and I prefer that browser to IE8 which does not allow me to save to my last folder used to save a URL. and there are other issues! Clients might use either IE7 or IE8 or Firefox, or another browser. what I have noticed is that IE8 and IE7 renders my websites better than Firefox. It would seem that Firefox may be faster, but at a cost. Why else is the browser …

Member Avatar
+0 forum 0

I am running IE 8. Frequently a new IE Window opens without me trying to open one. The new window appears to be soliciting something. Any help is greatly appreciated.

Member Avatar
Member Avatar
+0 forum 7

hi, I seem to have a problem with my internet explorer 8. it is starting up automatically when I start my computer. By starting up I mean that as soon as i start up my computer and use the task manager i can see that 2 [I][B]iexplore.exe[/B][/I] processes have been started and if i don't end them they multiply and start giving me DEP problems. and a popup appears that 'this tab has been recovered' in my desktop. However i cannot see any open internet explorer applications in the task manager, neither does it appear in my desktop. thus I …

Member Avatar
Member Avatar
+0 forum 4

The End.