I have a WordPress multisite using subdomains. I have created a new website, not using wordpress, which is on the root in a folder called 'home' I am trying to remove the 'home' from the url so that it appears that this folder is the root eg. mydomain.com instead of mydomain.com/home/ I have added the following code into my .htaccess file: RewriteCond $1 !^home RewriteRule ^(.*) /home/$1 [L] This removes 'home' from the url as desired. Unfortunately it stops all of the subdomains working in wordpress, so it's bypassing wordpress completely, I still need the rest of the subdomains to …

Member Avatar
Member Avatar
+0 forum 2

Hi, I've had a rather ambitious project on my mind for as long as I've been at my job (almost a year) -- to pretty much rewrite their central application, which is a listing database/"portal", around and upon which their entire IT infrastructure and web and computing tasks and operations are haphazardly based. What they have is in ASP.NET, and their developer is not even logical and has little to no knowledge of their business model, and this "Sales Portal" is still buggy after two years in development and active use... Not to mention that the company is trying to …

Member Avatar
Member Avatar
+0 forum 1

We are using Joomla1.5.20 Joomla Multisite Verion 1.2.8 - Free Version Our URl Master Site URL is [url]http://usentrepreneurtoday.com/[/url] for which we have different slave sites like [url]http://newyork.usentrepreneurtoday.com/[/url] [url]http://pennsylvania.usentrepreneurtoday.com/[/url] We are facing a strange issue. The issue is that when we open our master site, the site is opening properly, but the different links in the master site takes to slave site links ( This is also not happening always mostly the links are pointed to master site and rarely it points to slave site and also the links is not pointed to the same slave site, this varies periodically, but …

Member Avatar
Member Avatar
+0 forum 1

Hi, I have a problem whith my multisite wordpress website. On my local server is all ok but on the server i have an 400 bad request error. I think that this is a problem problem with my Web server. Here are some code snippets of my .htacces file. # BEGIN WordPress RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # uploaded files RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L] # add a trailing slash to /wp-admin RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L] RewriteCond %{REQUEST_FILENAME} -f [OR] RewriteCond %{REQUEST_FILENAME} -d RewriteRule ^ - [L] RewriteRule ^[_0-9a-zA-Z-]+/(wp-(content|admin|includes).*) $1 [L] RewriteRule ^[_0-9a-zA-Z-]+/(.*\.php)$ $1 [L] RewriteRule . index.php …

Member Avatar
Member Avatar
+0 forum 1

I have installed buddypress and oscommerce plugin in wordpress. But i need to a common login and registration, so i started making custom registration plugin. And for that I need to remove the buddypress registration page and use wordpress default signup. Also if there any other way around please let me know. My ultimate aim to have a common login for oscommerce wp plugin and buddypress. Thanks in advance,

Member Avatar
+0 forum 0

The End.