Did not load driver... Did not load driver.... Did not load driver.... I'M SICK OF IT!!! Here's the story: I'm running XP/Service Pack 3 - Things were running mildly quirky, so I decided to re-install Windows... No big deal, I booted up from the Windows Disk and ran the 'repair windows' program... OK, so far so good... BUT, after completing the install, it took over 90 seconds to boot! - So, I booted again... same thing. And again... same thing... and again. It was predictable. Over a minute-and-a-half staring at a silent, black screen waiting for the little cursor arrow …

Member Avatar
Member Avatar
+0 forum 4

I just updated Ubuntu to Lucid Lynx and also got an OpenOffice update: it's now 3.2. When I started it, the progressbar flashes to 100% in a second or two but to get from there to the actual program takes about two minutes. When I "top", I see that Java is using 100% CPU. I have a Core2 Duo with 4 GB. The previous Openoffice ran nice and fast. Does anyone else have problem with the new Openoffice, or is it just me?

Member Avatar
Member Avatar
+0 forum 4

hi,why my laptop its geting so slow,its a fujitsu siemens amilo pro,windows xp profesional,2gb memory 65gb hdd,free space 32 gb,i download some programs like registry cleaner,but still not wery good,xp supouse to be much faster that vista...if is any solution....

Member Avatar
Member Avatar
+0 forum 11

hello everyone, any help or insight would be greatly appreciated. thanks in advance :) i've been having a problem with my connection recently. since the past two weeks or so i've been having really lousy internet(slow as a snail).although the browsing speed has been ok. the download/upload and streaming speed sucks like hell. right so help me pinpoint the cause of this either 1) someones leeching my internet 2) the internet is slow because of spyware/adware yadda yadda yadda 3) the ISP is faulty well thats all i can think of : SYSTEM SPECS ==> i use a dell latitude …

Member Avatar
Member Avatar
+0 forum 1

Hello everyone, I am working on a C# app that uses the YouTube .NET API but have come up with an issue, and I'm not sure if its the .NET Wrapper or just something I'm Doing. Ok heres the problem, I request the list of videos the logged in user has and I get it back as a IEnumerable<video>, now from everywhere I read, IEnumerable is supposed to be better then List<T> and what not. One site showed an example of 1,000,000 Entries in IEnumerable<int> could be iterated in just over 1 second. My problem is that i have 458 …

Member Avatar
Member Avatar
+0 forum 7

I tried doing the steps regarded in the read me thread by PhilliePhan, but was unable to get to the pages. I get pages taking a long time to load or they won't load at all. I can connect to my games, and ventrilo. Firefox and Internet Explorer both won't work. I get Problem Loading page. Connection has timed out. Server is taking too long to respond. It tells me to try again, check if I am behind a firewall, and check my connection. My firewall is not up, and my connection is on. Please help me.

Member Avatar
Member Avatar
+0 forum 1

my pc is suddenly verry slow, can you perhaps check my logfile. i've getting randomly popups of internet explorer with adds. tnx Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 3:42:28, on 13-8-2010 Platform: Windows Vista SP1 (WinNT 6.00.1905) MSIE: Internet Explorer v8.00 (8.00.6001.18943) Boot mode: Normal Running processes: C:\Windows\system32\Dwm.exe C:\Windows\Explorer.EXE C:\Windows\system32\taskeng.exe C:\Windows\System32\rundll32.exe C:\Program Files\Google\Google Desktop Search\GoogleDesktop.exe C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe C:\Windows\System32\igfxtray.exe C:\Windows\System32\hkcmd.exe C:\Windows\System32\igfxpers.exe C:\Program Files\Synaptics\SynTP\SynTPEnh.exe C:\Program Files\Launch Manager\LManager.exe C:\Program Files\eMachines\eMachines Power Management\ePowerTray.exe C:\Program Files\AVG\AVG8\avgtray.exe C:\Program Files\iTunesHelper.exe C:\Program Files\DivX\DivX Update\DivXUpdate.exe C:\Program Files\Windows Live\Messenger\msnmsgr.exe C:\Program Files\Windows Sidebar\sidebar.exe C:\Program Files\Windows Media Player\wmpnscfg.exe C:\Program Files\NETGEAR\WN111v2\WN111v2.exe C:\Windows\system32\igfxsrvc.exe C:\Windows\system32\igfxext.exe C:\Windows\system32\igfxext.exe C:\Windows\system32\igfxsrvc.exe C:\Users\eigenaar\AppData\Local\Temp\RtkBtMnt.exe C:\Program Files\Synaptics\SynTP\SynTPHelper.exe C:\Windows\system32\wuauclt.exe C:\Program …

Member Avatar
Member Avatar
+0 forum 3

I have a Toshiba Satellite X205-SLi2 with Vista Home Premium. Ya, I know. I should be shot for it. I tried to put XP pro on it and finally took it in and they said Toshiba didn't write some dll that can run XP Pro on this laptop. Gates is forcing us into 7? Considering he wants lots of people dead (check YouTube for "Bill Gates EXPOSED! Wants Major Depopulation Through Vaccine") I wouldn't be surprised. Anyway, I have, among other problems, a slow mouse. It is the one thing that drives me nuts. I speeded it up in the …

Member Avatar
Member Avatar
+0 forum 7

So here's the scoop: The company where I work has a few GUI-based Java programs that runs crazy fast in Windows XP. Upon upgrading 6 machines to Windows 7 (and yes, we definitely exceed the requirements to run Windows 7 on our machines), these Java programs run significantly slower (For example: logging into takes 5 seconds to load the program in XP. It now takes a minute in Windows 7). We're running Java 6 version 18. I've been researching this for hours and can't seem to figure out why Java is so terrible on windows 7. Anyone hear of anything …

Member Avatar
Member Avatar
+0 forum 12

Hi, I have been on this forum for quite a time, but I had stopped visting daniweb for sometime due to exams, etc. Now I am back to see the superfast dani superslow and giving weird looks on Firefox 3.6.3/Linux. Please do look into this. I am on a 128 kbit/s connection, quite slow IMO, but the same dani used to be a pleasure to browse previously.

Member Avatar
Member Avatar
+0 forum 24

Hi, I'm running an old (about six years old) Compaq Preario 2200 laptop with Windows XP intel(R) Celeron(R) M processor 1400MHz 1.40 GHz 480 MB of RAM. Latley my computer has started running slowly. Iv tried in vain to fix the problem but it still persists. I was hoping some of you guys could help, here is a hijack this log with a few other details. PS. If you guys can't help me ill just re-install windows. It seams like one of my svchost.exe is eating up all my cpu Commit charge 45.58 %. Physical usage 81.55 % Hijack this …

Member Avatar
Member Avatar
+0 forum 1

I restarted my computer and bootup to desktop was extremely slow...it took about 5 minutes to display. I received a Microsoft C++ Runtime error message with the following path. Program:...es\common files\RoxioShared\9.0\SharedCom\RoxWatch9.exe I thought that it may be associated with RealPlayer SP that I downloaded about a month ago so I deleted the common file and moved it to the trash bin. After another restart, once again it booted extremely slow but this time without the error message. Any task or program that I attempt to execute also takes bout 5 minutes to open. I downloaded HijackThis and is posted below. …

Member Avatar
Member Avatar
+0 forum 49

Is Daniweb running extremely slow or is it just me? I've tried on multiple PC's on different internet-connections.

Member Avatar
Member Avatar
+0 forum 3

The End.