Hello Daniweb Community, Lately we have been experiencing slow internet, now the thing is. In the house we have **12 devices** connected, then from the router it goes out to the bungalow which has around **5-7 devices**. The router we have in the house is a TP-Link Archer D50 and in the bungalow is a TP-Link Archer C2 and we have **ADSL2+** (on the [Optus](http://www.optus.com.au) network). The maxium speed we were told we're getting is around **6-7Mbps/Download** and around **500-600Kbps/Upload**. The other problem we are having is, my sister can't even get a good connection on her PS4 (can't even …

Member Avatar
Member Avatar
+0 forum 5

Okay so here it is. The code below is my player counter for a game called Minecraft. It connects to a server and brings back 2 values. 1) The number of current online players and 2) the maximum number of player slots. Then it stores these two variables in to SQL against the server so that I may use them anywhere on the website like: 'Player: 40/100'. Now the problem is that it takes far too long for one server to reply that it drops out. 8 - 10 servers are updated but the rest are left. What would be …

Member Avatar
Member Avatar
+0 forum 12

Hello, I'm writing a small game for a class. The problem is when i run it it starts consuming the computers resources, i bet i've done something very wrong but i just can't find it (haven't even added bouncing back from the paddle to the code, or game over for that matter) 4 classes Mang.java [CODE]import javax.swing.*; import java.awt.*; import java.awt.event.*; public class Mang extends JPanel implements MouseMotionListener, ActionListener { Reket alus=new Reket(); Pall Pallike=new Pall(); Timer t=new Timer(100, this); int abiX=180; int abiY=getHeight()-50; public Mang(){ alus.muudaAsukoht(abiX, abiY); setLayout(new BorderLayout()); addMouseMotionListener(this); t.start(); } public void paintComponent(Graphics g){ super.paintComponent(g); Pallike.joonista(g); alus.joonista(g); …

Member Avatar
Member Avatar
+0 forum 8

I have a Windows 7 Home Premium OS on a brand new ASUS (the G74Sx - Gaming series). For the first two months, the login was pretty much instantaneous. Recently, It has become very erratic. When I turn it on, the login screen loads fairly quickly (10s). After I type in my password, it waits about 25s, then goes to welcome screen. After that, it waits 5 or so minutes. The a black screen for about 15 minutes. Finally, it will show the desktop with icons and everything. Once it is at the desktop, it may take anywhere from 5 …

Member Avatar
Member Avatar
+0 forum 9

Hallo, I have a computer that now runs windows xp. I had windows 7 ultimate X32 but I'm went back, because i had 4 till 5 BSOD every day on windows 7. Now I'm a few weeks back to xp and the computer is very slow with the logon, he's slow with installs too. My specs are: Windows XP Home Edition X32 AMD Athlon 7750 Dual core overclocked 3.0 Ghz Ati radeon Hd 5770 Flex 500W psu from Q-tec my motherboard is an Asrock N68-S 1TB Harddrive and 1TB expansion drive from seagate. If you need anything ask it. PS: …

Member Avatar
Member Avatar
+0 forum 26

Hi. Thanks for reading this. Over the last 2 or 3 days I have had a problem with my internet speed. I have tested the router on 2 computers and it has dropped from an average game download speed on Steam from 1 mb/s to around 300kb/s. Any ideas why? I have done a virus scan and found nothing....I have do a hijack this log and found nothing bad...I have reset my router, made sure the wires are all in place...we have an unlimited download plan so I doubt it is due to my network provider. It is just suddenly …

Member Avatar
Member Avatar
+0 forum 44

My laptop has been running extremely slow. It takes a long time to open and close programs, and to perform routine tasks including internet browsing. It's almost unbearable to use. Your analysis and recommendations will be greatly appreciated!!! The laptop is a Dell Inspiron E1705 running Windows XP Media Center Edition 2002, Service Pack 3. I've run through all the initial cleaning process steps as instructed: 1) Malicious Software Removal Tool: "No malicious software was detected" 2) ATF Cleaner: - selected all files to delete - ATF CLEANER has freed 208.055 MBs 3) GMER Rootkit Scanner: - quick scan saved …

Member Avatar
Member Avatar
+0 forum 7

Did not load driver... Did not load driver.... Did not load driver.... I'M SICK OF IT!!! Here's the story: I'm running XP/Service Pack 3 - Things were running mildly quirky, so I decided to re-install Windows... No big deal, I booted up from the Windows Disk and ran the 'repair windows' program... OK, so far so good... BUT, after completing the install, it took over 90 seconds to boot! - So, I booted again... same thing. And again... same thing... and again. It was predictable. Over a minute-and-a-half staring at a silent, black screen waiting for the little cursor arrow …

Member Avatar
Member Avatar
+0 forum 4

I just updated Ubuntu to Lucid Lynx and also got an OpenOffice update: it's now 3.2. When I started it, the progressbar flashes to 100% in a second or two but to get from there to the actual program takes about two minutes. When I "top", I see that Java is using 100% CPU. I have a Core2 Duo with 4 GB. The previous Openoffice ran nice and fast. Does anyone else have problem with the new Openoffice, or is it just me?

Member Avatar
Member Avatar
+0 forum 4

hi,why my laptop its geting so slow,its a fujitsu siemens amilo pro,windows xp profesional,2gb memory 65gb hdd,free space 32 gb,i download some programs like registry cleaner,but still not wery good,xp supouse to be much faster that vista...if is any solution....

Member Avatar
Member Avatar
+0 forum 11

So here's the scoop: The company where I work has a few GUI-based Java programs that runs crazy fast in Windows XP. Upon upgrading 6 machines to Windows 7 (and yes, we definitely exceed the requirements to run Windows 7 on our machines), these Java programs run significantly slower (For example: logging into takes 5 seconds to load the program in XP. It now takes a minute in Windows 7). We're running Java 6 version 18. I've been researching this for hours and can't seem to figure out why Java is so terrible on windows 7. Anyone hear of anything …

Member Avatar
Member Avatar
+0 forum 12

Hi, I have been on this forum for quite a time, but I had stopped visting daniweb for sometime due to exams, etc. Now I am back to see the superfast dani superslow and giving weird looks on Firefox 3.6.3/Linux. Please do look into this. I am on a 128 kbit/s connection, quite slow IMO, but the same dani used to be a pleasure to browse previously.

Member Avatar
Member Avatar
+0 forum 24

I restarted my computer and bootup to desktop was extremely slow...it took about 5 minutes to display. I received a Microsoft C++ Runtime error message with the following path. Program:...es\common files\RoxioShared\9.0\SharedCom\RoxWatch9.exe I thought that it may be associated with RealPlayer SP that I downloaded about a month ago so I deleted the common file and moved it to the trash bin. After another restart, once again it booted extremely slow but this time without the error message. Any task or program that I attempt to execute also takes bout 5 minutes to open. I downloaded HijackThis and is posted below. …

Member Avatar
Member Avatar
+0 forum 49

Is Daniweb running extremely slow or is it just me? I've tried on multiple PC's on different internet-connections.

Member Avatar
Member Avatar
+0 forum 3

The End.