Jquery naming convention


The latter makes a lot more sense to me. If you look at the jQuery manual you see that the plugin name should be: "jQuery.fn.myPlugin", so why not use it as your filename in the same order too.

This article has been dead for over six months: Start a new discussion instead
Start New Discussion
View similar articles that have also been tagged: