1,105,625 Community Members

Internet Explorer Users Cannot Reply

Member Avatar
Dani
The Queen of DaniWeb
20,573 posts since Feb 2002
Reputation Points: 1,356 [?]
Q&As Helped to Solve: 931 [?]
Skill Endorsements: 204 [?]
Administrator
Featured
Sponsor
 
0
 

There is currently a bug where Internet Explorer 8 users cannot reply to existing threads. I am aware of the problem and am still working on a resolution. IE 9 works fine, as do Firefox, Chrome, and Safari. If you are affected, it is highly recommended that you upgrade from IE 8 to IE 9. Regardless, be assured I am currently working on a solution :)

Member Avatar
C0ding
Junior Poster in Training
88 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

I think i have some bad news for IE8 users moving to IE9 as IE9 don't work well on xp
like in vista or windows 7. IE9 required Direct2D for hardware acceleration which is
unavailable in windows xp. in my opinion this bug might not have nothing to do with IE8,
it might be an script or something. i've been login in to the site from 3 diferent machines,
windows xp IE8, windows 7 IE9, MacBook which is running Safari, the only one affected is IE8,
and again the "MEMBER LOGIN" issue came back. thank you for your help Dani, i hope everything
come to normal again so i continue posting my questions. :-) NOTE: this post is from Safari.

Member Avatar
pritaeas
mod_pritaeas
11,319 posts since Jul 2006
Reputation Points: 1,420 [?]
Q&As Helped to Solve: 1,835 [?]
Skill Endorsements: 156 [?]
Moderator
Featured
Sponsor
 
1
 

I have just tried with IE8 on XP SP3. I get the message too, but if I select "compatibility view" then it works. When I track the submit, the json returned is data.editor with the message. I think the problem may be in the passed data, perhaps the serializing of the #reply-form.

Member Avatar
WaltP
Posting Sage w/ dash of thyme
9,363 posts since May 2006
Reputation Points: 2,905 [?]
Q&As Helped to Solve: 1,151 [?]
Skill Endorsements: 45 [?]
Team Colleague
 
0
 

So migrate to a real browser -- they're free! :twisted:

Member Avatar
C0ding
Junior Poster in Training
88 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

Testing...

Member Avatar
C0ding
Junior Poster in Training
88 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

Okay i see, i disabled "Active scripting" and now am able to
post and reply to comments from Windows XP IE8 with no issues!

Member Avatar
C0ding
Junior Poster in Training
88 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

For those users with the same problem as mine...
Copy and paste this into a text document and save it as Disable.bat

@ECHO OFF
Title Disable Active Scripting - C0ding
Color 17
Echo.
Echo.Windows Registry Editor Version 5.00>> C:\WINDOWS\C0ding.reg
Echo.>> C:\WINDOWS\C0ding.reg
Echo.[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3]>> C:\WINDOWS\C0ding.reg
Echo."1400"=dword:00000003>> C:\WINDOWS\C0ding.reg
start /wait regedit.exe /s  C:\WINDOWS\C0ding.reg >nul
Del C:\WINDOWS\C0ding.reg >nul

Of course this is not a fix, this is just something small
while Dani find a solution for the new script on the page.

And if in case you ask how to re-enable the scripting...

@ECHO OFF
Title Enable Scripting - C0ding
Color 17
Echo.
Echo.Windows Registry Editor Version 5.00>> C:\WINDOWS\C0ding.reg
Echo.>> C:\WINDOWS\C0ding.reg
Echo.[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3]>> C:\WINDOWS\C0ding.reg
Echo."1400"=dword:00000000>> C:\WINDOWS\C0ding.reg
start /wait regedit.exe /s  C:\WINDOWS\C0ding.reg >nul
Del C:\WINDOWS\C0ding.reg >nul

Do the same thing, copy and paste this into a text document,
and this time save it as Enable.bat

Is working for me ;-)

Member Avatar
C0ding
Junior Poster in Training
88 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

NOTE: Re-Enable Active Scripting when you done replying
or posting something, or when you are not in this page.

Member Avatar
Dani
The Queen of DaniWeb
20,573 posts since Feb 2002
Reputation Points: 1,356 [?]
Q&As Helped to Solve: 931 [?]
Skill Endorsements: 204 [?]
Administrator
Featured
Sponsor
 
1
 

This bug should now be fixed. :)

Member Avatar
C0ding
Junior Poster in Training
88 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

...

Member Avatar
C0ding
Junior Poster in Training
88 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

Yeah it is ;-) thanks

Question Answered as of 2 Years Ago by C0ding, WaltP and pritaeas
Member Avatar
Dani
The Queen of DaniWeb
20,573 posts since Feb 2002
Reputation Points: 1,356 [?]
Q&As Helped to Solve: 931 [?]
Skill Endorsements: 204 [?]
Administrator
Featured
Sponsor
 
0
 

Great, awesome.

You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: