1,105,310 Community Members

www.hotmail.com won't load when using IE

Member Avatar
joelanderson
Newbie Poster
2 posts since Dec 2004
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi people. This is weird. Any page on the internet works for me except for www.hotmail.com. It seems as though it loads up, but then just appears blank. The only way Ican get to my hotmail is if I go to www.msn.com and log in through there. Although when I do that, IE goes blank again, so I type in www.msn.com again and then the msn page loads up with me already signed in, then when Iclick the hotmail link, my hotmail works. I hope that makes sense. I know this is not a serious problem at all, but I'd be very grateful if anyone knew what is causing it and how to fix it. Thanks very much everyone, I appreciate your time.

I dunno much at all about HJT, but everyone else seems to paste its log, so here is mine. Cheers.

Logfile of HijackThis v1.98.2
Scan saved at 6:06:21 PM, on 12/27/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Browser Mouse\Browser Mouse\1.0\lwbwheel.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Program Files\Admilli Service\AdmilliServ.exe
C:\WINDOWS\System32\devldr32.exe
C:\Program Files\Admilli Service\AdmilliKeep.exe
C:\temp\salm.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\SahAgent.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Documents and Settings\Joel\Desktop\New Folder\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.com.au/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.msn.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://ie.search.msn.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page_bak = http://www.google.com/
R3 - Default URLSearchHook is missing
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: Search Relevancy - {1D7E3B41-23CE-469B-BE1B-A64B877923E1} - C:\PROGRA~1\SEARCH~1\SEARCH~2.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [LWBMOUSE] C:\Program Files\Browser Mouse\Browser Mouse\1.0\lwbwheel.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [Admilli Service] C:\Program Files\Admilli Service\AdmilliServ.exe
O4 - HKLM\..\Run: [salm] c:\temp\salm.exe
O4 - HKLM\..\Run: [hufmb] C:\WINDOWS\hufmb.exe
O4 - HKLM\..\Run: [SAHAgent] C:\WINDOWS\System32\SahAgent.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: {11111111-1111-1111-1111-111111113457} - file://c:\ied_s7.cab
O16 - DPF: {11111111-1111-1111-1111-111191113457} - file://c:\ied_s7.cab
O16 - DPF: {15AD4789-CDB4-47E1-A9DA-992EE8E6BAD6} - http://static.windupdates.com/cab/AgeVerifier/ie/bridge-c24.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{167ED1E1-E76D-4B71-ABCE-C9AFB3D148D9}: NameServer = 203.202.24.2 203.24.182.135
O17 - HKLM\System\CS1\Services\Tcpip\..\{167ED1E1-E76D-4B71-ABCE-C9AFB3D148D9}: NameServer = 203.202.24.2 203.24.182.135

Member Avatar
dlh6213
Posting Maven
3,096 posts since Jul 2004
Reputation Points: 27 [?]
Q&As Helped to Solve: 221 [?]
Skill Endorsements: 0 [?]
Team Colleague
 
0
 

Reboot into Safe Mode (you can get to the Safe Mode boot option by hitting the F8 key as your computer is starting up)

Open Windows Explorer, and in the Folder Options, Tools, View, select "show hidden files and folders," and uncheck "Hide protected operating system files."

For every user account listed under C:\Documents and Settings, delete the entire contents of these folders:

1. Local Settings\Temp
2. Cookies
3. History
4. Local Settings\Temporary Internet Files\Content.IE5

Delete the entire contents of your
C:\Windows\Temp folder
C:\Temp folder

(If you get any messages concerning the deletion of system files such as desktop.ini or index.dat, just choose to delete those files; they'll automatically be regenerated by Windows if they're needed.

Empty your Recycle Bin, and then reboot normally.

Download Killbox from here:
http://www.downloads.subratam.org/KillBox.exe
and put it on your desktop. Open Killbox and select the option Delete on Reboot.

One at a time, copy & paste the full path of these files into Killbox's topmost box.
C:\Program Files\Admilli Service\AdmilliKeep.exe
C:\Program Files\Admilli Service\AdmilliServ.exe

With the full path to the file name in the topmost textbox, click the Red X, for the confirmation message that will appear, you will need to click Yes; A second message will ask to Reboot now? Click No after the first entry (since you are not finished yet), and after the last one, click Yes and let the system reboot.

Whenever you scan with HJT, be sure all browser windows are closed. Now, close all browser windows, scan with HJT, and have it fix the following entries:

R3 - Default URLSearchHook is missing
O4 - HKLM\..\Run: [Admilli Service] C:\Program Files\Admilli Service\AdmilliServ.exe
(May no longer be in the log)
O4 - HKLM\..\Run: [salm] c:\temp\salm.exe
(May no longer be in the log, more info here: http://www.liutilities.com/products...sslibrary/salm/)
O4 - HKLM\..\Run: [hufmb] C:\WINDOWS\hufmb.exe
(Have HJT fix this unless you know what it's for)
O4 - HKLM\..\Run: [SAHAgent] C:\WINDOWS\System32\SahAgent.exe
(More info here: http://www.liutilities.com/products/wintaskspro/processlibrary/sahagent/)
O16 - DPF: {11111111-1111-1111-1111-111111113457} - file://c:\ied_s7.cab
O16 - DPF: {11111111-1111-1111-1111-111191113457} - file://c:\ied_s7.cab
(Adult Content Dialer)
O16 - DPF: {15AD4789-CDB4-47E1-A9DA-992EE8E6BAD6} - http://static.windupdates.com/cab/A.../bridge-c24.cab
(Blazefind Windupdates Adware)

Unless your ISP is this company, http://ws.arin.net/cgi-bin/whois.pl, have HJT fix both O17 entries

Reboot into Safe Mode again
Go to
C:\Program Files and delete the Admilli Service folder, if found
c:\temp and delete salm.exe, if found
C:\WINDOWS\hufmb.exe, if found
C:\WINDOWS\System32 and delete SahAgent.exe, if found

Reboot normally, close all browser windows, scan with HJT, and post a new log please.

Member Avatar
joelanderson
Newbie Poster
2 posts since Dec 2004
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi dlh, thanks heaps for your help, I appreciate it. In between you replying to my query and me following your instructions, I uninstalled Admilli and a bunch of other questionable looking things through control panel > add/remove programs. That appeared to work properly. I did everything else exactly as you said though. Now when I go to www.hotmail.com, the sign in page loads up, although when I sign in, the page goes blank again and I have to go through the whole www.msn.com process, which I originally described. Any other ideas would be really appreciated because I clearly don't have a clue what is happening. Hear is the new HJT post. Thanks.


Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Browser Mouse\Browser Mouse\1.0\lwbwheel.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\WINDOWS\System32\devldr32.exe
C:\Documents and Settings\Joel\Desktop\New Folder\HijackThis.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\System32\wuauclt.exe

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [LWBMOUSE] C:\Program Files\Browser Mouse\Browser Mouse\1.0\lwbwheel.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1104138980603
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

Member Avatar
dlh6213
Posting Maven
3,096 posts since Jul 2004
Reputation Points: 27 [?]
Q&As Helped to Solve: 221 [?]
Skill Endorsements: 0 [?]
Team Colleague
 
0
 

I don't see anything in your log, though it wouldn't be the first time I overlooked something :).

I'm not sure about your hotmail problem, but you can take a look at the last post in this thread to see if it will help:
http://www.daniweb.com/techtalkforums/showthread.php?t=16011&page=2

You could also try Firefox or Opera browsers.

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article