1,105,332 Community Members

Networking Problem Windows 7 won't detect Windows XP

Member Avatar
Siberian
Posting Pro in Training
459 posts since Jan 2008
Reputation Points: 1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I'm having problems Networking Windows7 and Windows XP in the meantime until I upgrade the Windows XP computer to Windows7, which is I have the network running perfectly under Windows 7 but it won't see the Windows XP box. I've done some searching and reading and went into the advanced options in Windows7 and nothing has since changed Windows7 can't see Windows XP.

Member Avatar
Adamsappleone
Posting Whiz
394 posts since May 2008
Reputation Points: 2 [?]
Q&As Helped to Solve: 42 [?]
Skill Endorsements: 0 [?]
 
0
 

See if any of these links help;

http://windows.microsoft.com/en-us/windows7/Networking-home-computers-running-different-versions-of-Windows

http://windows.microsoft.com/en-us/windows7/help/sharing-files-and-printers-with-different-versions-of-windows

http://windows.microsoft.com/en-us/windows7/Why-can-t-I-connect-to-other-computers

This is from the 3rd link;

Password-protected sharing is on by default for computers in workgroups. When password-protected sharing is turned on, people using other computers on your network can't access your shared folders or printers unless they have a user account on your computer. There are two ways to turn on file or printer sharing:
Create identical user accounts on all computers in the workgroup (recommended). For more information, see Create a user account.
Turn off password-protected sharing. To turn off password-protected sharing, follow these steps:

1. Open Advanced sharing settings by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the navigation pane, click Change advanced sharing settings.
2. Click the chevron Picture of the chevron icon to expand the current network profile.
3. Under Password protected sharing, click Turn off password protected sharing, and then click Save changes. Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

Member Avatar
Siberian
Posting Pro in Training
459 posts since Jan 2008
Reputation Points: 1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Thank you for the links. I'm going to go over them later on and hopefully I can solve :) I'll let you know if it worked out.

Member Avatar
Siberian
Posting Pro in Training
459 posts since Jan 2008
Reputation Points: 1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

That didn't work. Windows7 is unable to see the WindowsXP machine, I've played around with numerous settings and checked numerous options and I can't get it to work.

Member Avatar
Adamsappleone
Posting Whiz
394 posts since May 2008
Reputation Points: 2 [?]
Q&As Helped to Solve: 42 [?]
Skill Endorsements: 0 [?]
 
0
 

That didn't work. Windows7 is unable to see the WindowsXP machine, I've played around with numerous settings and checked numerous options and I can't get it to work.

Just to double-check, do both machines have the same "Workgroup" name?
Is the Xp PC on when trying to see it from the Win 7 PC?
(In my set-up, my PC won't see any of the other 3 PC's unless they're on)
How do you have them set-up for internet connections?

Member Avatar
Siberian
Posting Pro in Training
459 posts since Jan 2008
Reputation Points: 1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

To answer your first question, I'd have to double check as far as I know the answer is, no. I'd have to rename the workgroup to match the same name on Windows7?

Both machines are on at the time of trying to see if they are connecting. As I always have both on. One of them is setup for a internet connection, with a firewall but I disabled the firewall.

Member Avatar
Siberian
Posting Pro in Training
459 posts since Jan 2008
Reputation Points: 1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have both workgroup name the same, but Win7 is still unable to see the XP machine.

Member Avatar
hughv
Veteran Poster
1,132 posts since Oct 2007
Reputation Points: 104 [?]
Q&As Helped to Solve: 93 [?]
Skill Endorsements: 0 [?]
 
0
 

Make sure all user accounts are password protected.

Member Avatar
keddy1
Newbie Poster
9 posts since Sep 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 1 [?]
Skill Endorsements: 0 [?]
 
0
 

has any solution been found to this problem.perhaps I think then I shall also face it if it doesnt work on xpmachines

Member Avatar
Siberian
Posting Pro in Training
459 posts since Jan 2008
Reputation Points: 1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I got the problem solved, both computers have to have the same IP address, as I was informed by Microsoft Tech support. Also you must be on Home Network not Public Network which is for if your using most likely a laptop, then both XP and Windows7 will see each other, also the same is true if your networking multiple Windows7 computers. The main difference is when you are sharing a folder in XP you can just tell it to share it in Windows7 you have to set permissions for that folder to either read/write or all of the above that is the key behind Windows 7 / Windows Vista was the security which is more robust then in XP.

Question Answered as of 4 Years Ago by Adamsappleone, keddy1 and hughv
You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article