1,105,290 Community Members

Wireless connection problem

Member Avatar
Iggystooge
Light Poster
36 posts since Jan 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi guys,

I can't get my HP laptop (running Windows 7) to connect at home through my router. It will connect through my neighbor's unsecured network, and my Roku accesses my wireless network, but I can't get the PC to work, although it works fine at other locations. I have a Linksys WRT300N router, and a Linksys Rangefire Wireless Network USB Adapter, model #WUSB 100, ver. 2. The wireless network shows up strong, all five bars, when I try to "Connect to a Network". However, it doesn't connect, even though it says it's connected in the "Currently connect to:" box. I have unplugged the router several times, but that has had no effect.

It may be because I changed settings when I got my Roku. Currently, my network mode is BG-Mixed, Standard Channel 11. The security mode is WPA2 Personal, Encryption AES. Any ideas? Am I in the correct forum for this question?

Thanks for any help!

Iggy

Member Avatar
jingda
Industrious Poster
4,424 posts since Mar 2011
Reputation Points: 135 [?]
Q&As Helped to Solve: 174 [?]
Skill Endorsements: 1 [?]
Featured
 
0
 

First you are in the wrong forum.

1) Turn off your firewall
2) Reet your router. Go to the back of the router and hold down the reset button for 5 seconds.
3) Downloaad the latest drivers for your wireless adapters.
4) Can other laptops connect to your network?
5) Go and check your network settings?

Member Avatar
qlipboard
Posting Whiz in Training
219 posts since Dec 2007
Reputation Points: 0 [?]
Q&As Helped to Solve: 2 [?]
Skill Endorsements: 0 [?]
 
0
 

Hey Iggy, I came across this below YouTube URL in Google. Hope it might help you in solving your problem. http://www.youtube.com/watch?v=sErB1vGS_2M&feature=mfu_in_order&list=UL

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: