1.11M Members

Limited or no connectivity to wireless network??

 
-1
 

Hi.

I have a dell dimension 8200. I bought a Linksys wireless PC adapter, which is installed in my computer and working fine.

I am trying to access my roommate's wiresless network. She has a G4 Mac laptop and her wireless network allows more than one user. When I go into Network Connections, I see her wireless network and am able to connect to it. Once it is connected, it then reads: "Limited or no connectivity."

When I click on the "Limited or no connectivity" link it takes me to the "Wireless Network Connection 2 Status." This tells me the problem is occuring because the network did not assign a network address to the computer.

When I click on "Repair" it tells me that "Windows is taking the following action: Renewing your IP address." Then the screen says "Windows could not finish repairing the problem because the following action cannot be completed: Renewing your IP address. For assistance, contact the person who manages your network."

Can anyone give me some assistance, please?

Kelly

 
0
 

I had a similar problem, if her router supports Wireless-A Settings and G it helped me to specify G. Then within G, it also helps to try G Only, B Only or mixed modes.

 
0
 

I am having same problem, and cannot rectify how did you overcome this problem

 
0
 

When I get Limited or No Connectivity on my wireless.... I just put the IP and DNS adresses manually and it starts to work again

Hope this works for you.... DONT TRUST DHCP hehehe

 
0
 

Does your friend's router hand out IP addresses by DHCP or do you need to set a manual IP? Like it says, contact the person who manages the network (your roommate).

 
0
 

I had the same problem where it said limited or no connectivity even though i was connected to the router. Luckily I found a threat that said to use winsockxpfix. I downloaded it and installed it and use it and and rebooted my computer and BAM! COMPLETELY FIXED! I was so happy that i decided to help ppl who had the limited or no conectivity problem by posting on threats about winsockxpfix.

 
0
 

kgreen, check your IP address. if you are getting a 169.x.xxx.xx u have to do a winsock repair as eduardomchl suggested. the other being that you are too far from the base station, try changing the channel. the next thing you can do a remove the network and reconfig it, this usually will work.
PS are u using wireless zero to control your wireless or a pc manufacturer software.

 
0
 

I'm having the same problem with a computer that is networked, saying limited or no connectivity, so I downloaded the Winsockxpfix and rebooted but have had no luck in getting my network back. Network is through a wireless USB connection. Can anyone help?
Thanks.
Jan

 
0
 

This happens with anyone of the following:

Checklist:
1. Most of the time this is a wireless security issue. When you view available wireless networks and see a pad lock on the network you want to connect to, then you need a network key that you can get on the wireless access point's set-up utility.

2. Wrong wireless network key will give you the same result.

3. DHCP is turned-off on the wireless access point. For security purposes, some configure their access points to disabled DHCP. This means that you're not getting an IP address even if you getting signal from the wireless AP/router.

4. DHCP is turned on, you know the network key and it's correct but you're still getting the same error - You need to look into access restrictions on the wireless AP called MAC filtering. This means that your computer MAC address (your ethernet adapter's physical address when you go into the MSDOS prompt and type "ipconfig/all") is not yet included in the wireless computer that can connect to the AP.

5. You're too far - Sometimes you're too far from the AP that the wireless signal is not good enough for the 2 devices to successfully communicate. How do you know? If you go nearer you get online, if you go farther, you get low signal and "limited or no connectivity" error message.

6. You or someone else set a static IP on the computer. You should always have this as set to automatic unless you have server running on that computer which not everyone has. Chances are, you just want to get online wirelessly which is why static IP is not normally used in these situations.

It can be used if you're connecting but losing connectivity after a while because or low signal. Set static so the PC won't have to worry about trying to get an IP from the wireless router. The only problem is that you've have to disable it again when you go to nearest coffee shop, friend's house or the office wireless network.


If you need help with any of the steps within the checklist, call 1-877-787-8749. Tell them you have a promo code called "supportcall" and they'll help you one time for free. Hey, why spend a lot anyways? These guys will help you until your problem gets resolved!

 
0
 

for windows Vista:

try this one out.. click start >>control panel >> network and sharing center >> manage my wireless network >> and on this page remove all wireless networks listed and restart your PC. - it works

 
0
 

changing the wireless name (SSID) and channel also helps

 
0
 

Hi.

I have a dell dimension 8200. I bought a Linksys wireless PC adapter, which is installed in my computer and working fine.

I am trying to access my roommate's wiresless network. She has a G4 Mac laptop and her wireless network allows more than one user. When I go into Network Connections, I see her wireless network and am able to connect to it. Once it is connected, it then reads: "Limited or no connectivity."

When I click on the "Limited or no connectivity" link it takes me to the "Wireless Network Connection 2 Status." This tells me the problem is occuring because the network did not assign a network address to the computer.

When I click on "Repair" it tells me that "Windows is taking the following action: Renewing your IP address." Then the screen says "Windows could not finish repairing the problem because the following action cannot be completed: Renewing your IP address. For assistance, contact the person who manages your network."

Can anyone give me some assistance, please?

Kelly

make sure you install/download the driver of the router that you have. Know the ID and password for your router. Then go to your network connections and make sure you add that router and make sure your the administrator of that user account. Hope this helped

 
0
 

you better give ur own ip address but be sure u give the ip address of same class which ur room mate has

 
0
 

Not sure this will work for you but is worth a try.
I copied this instruction some time ago and tried it but it seems my network card was faulty.
Try this and see if it will work.

For wireless connections:

1. Hold the Windows key and press the R key, type services.msc and press Enter or click OK. This should open a new window - services local.
2. Look for Wireless Zero Configuration on the list in the right pane. The list is alphabetical, so you should be able to locate it maybe third from the bottom.
3. Double-click it to open it.
4. Click on the STOP button to stop it (lower left). If it is not highlighted or is grayed out, then the service is stopped. (it should also say that the SERVICE STATUS is stopped).
5. Look for STARTUP TYPE drop-down menu. Change it from AUTOMATIC to DISABLED. then click on APPLY (lower right).
6. Then just change it right back from disabled to automatic and click on apply again.
7. Click on START button (right beside the STOP button) on the same window to start the service.

--- We are essentially restarting the windows wireless service. What we did just turned it off and on again ---

8. Close the services local window.
9. Go to Start and then Control Panel. Network Connections. If you don't see Wireless Network Connections or Local Area Connection after opening Network Connections, kindly look for Network Connections again (it maybe on the lower right).

--- We need to be on the page where you have the wireless network connections icon. ---

11. Right-click on the icon for Wireless Network Connections then left-click on Properties.
12. You should have several tabs. Click on Wireless Network Connections tab (near the top of the window).
13. Make sure you have a checkmark on where it says, "Use windows to configure your wireless connections..." or something like that.

--- Before going into the next step. Kindly make sure first that you have the following CORRECT information: (1) your own SSID; (2) Network key (if you have one) - WEP or WPA or whichever encryption you are using. If you don't know these information, kindly secure these information first or better yet, try calling your router manufacturer to help you out on this ---

14. Then on the list that shows on the same window, remove everything on the list. That list shows all the wireless networks that you have been connected to before.

--- Don't worry about deleting it. The next time that you connect to the wireless network, it will be automatically added back into this list ---

15. Once everything is removed. Kindly close the window.
16. Go back to where you have the Wireless Network Connections icon again.
17. Right-click again the icon and left-click on View Wireless Network Connections.
18. If your wireless router is broadcasting your SSID, then you should be able to see it on the list of wireless network(s) that will appear on the screen.
19. Select your SSID and hit Connect.
20. It should be asking for your network key. Type it in. In might ask you to confirm the network key. Just type it in again.
21. It will attempt to connect it. And you will get a notification that you are connected.
22. Once you are connected, go back to the window where you have the Wireless Network Connections icon we were working on before.
23. That icon should say that it is connected.
24. Double-click it. It should open a new window.
25. You should have a General tab and a Support tab.
26. General tab should say it is connected.
27. Click on the Support tab.
28. Now confirm if your IP Address says 192.168.x.x. where x can represent any number. Example: 192.168.0.100
29. If you have these confirmed. Kindly try to see if you can now get into the internet or into your network.

I'm not taking credit for this, I'm just passing out this instruction/information to see if this will work for you.

 
0
 

Ok, I just had this problem and here was the fix:

Disable the firewall
Go to where you can manually put in an IP address and make sure "obtain IP automatically" is checked. This works. After the router allows an IP address to be located, then enable the firewall again.

 
0
 

Ok, I just had this problem and here was the fix:

Disable the firewall
Go to where you can manually put in an IP address and make sure "obtain IP automatically" is checked. This works. After the router allows an IP address to be located, then enable the firewall again.

 
0
 

That is also very important to disable the Firewall on your computer.
Thanks for the info.

 
0
 

Ugh yeah...I'm having this problem...SO ANNOYING!!! I restarted my netbook several times and tried 'repairing' it but that juts stops on 'disabling the wireless network adapter' how hard is it to do that!?!? WTF lol. Anyway, I also tried disconnecting then connecting by reentering the password thing several times, I even tried this by without entering the password as it is already typed in. I know for a fact that I am entering it correctly. I've tried disabling the adapter also but it wont enable again D: i try this via the start menu; start, connect to bla bla bla bur it just says unable to connect despite it being enabled! This is really cheesing me off as it seems to be one problem after another with my netbook. I dont want to have to buy anything either nor download anything. I also don't have limewire or download anything illegally. Help!?!?!?

 
0
 

open cmd prompt type ipconfig/release ipconfig/renew

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article