1,105,556 Community Members

No Sound from Windows Media Player

Member Avatar
mdippa
Newbie Poster
4 posts since Jan 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

My Windows Media Player (vers. 10) plays video, but NO SOUND. It doesn't matter what type of file or media I try to play, no sound ever comes out. Yet when I use any other application, sound works fine. e.g. QuickTime, Real Player, iTunes, WinAmp, etc.

I have upgraded all my drivers and they are fine. I tried uninstalling and re-installing WMP10 and that made no difference. All my audio settings are set to max volume and nothing is muted. I checked device manager and all drivers are installed correctly. No exclamation marks.

I am running Windows XP on a P4 with a Gigabyte Motherboard

The problem started after i tried unsuccessfully to install a sound card onto my motherboard. It did not work so I went back to using the onboard soundcard on my motherboard and now have the above problems. What more can i do????

Member Avatar
mdippa
Newbie Poster
4 posts since Jan 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

so looks like no one knows how to solve this problem?

Member Avatar
SilentAnger
Newbie Poster
1 post since Mar 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I had the same problem as you. All other programs worked and played sound fine Real Player, ITunes, etc. I have a Sound Blaster Live 24 bit, sound card though. The only way I got sound was to go into the Options of WMP 10, choose Devices, and then Speakers. When I choose my sound card thats when NO sound would work, but when I choose Default DirectSound Device it works fine. Weird problem.

Member Avatar
digbklyn
Newbie Poster
1 post since Apr 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I know this sounds too simple, but it solved my WMP 10 no sound problem. Make sure that the Mute button (just left of the Volume slide) is off. People have told me that WMP sometimes spontaneously resets (engages) the Mute button.

Member Avatar
mdippa
Newbie Poster
4 posts since Jan 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

thanks SilentAnger, I tried what you said but that made no difference. Both the Default option and Creative Sound Blaster option do not work.

digbklyn, like I said in my original post, nothing is muted. When i click on different options in the WMP menu, i get the alert sound come out of my speakers if i click where i shouldn't, yet no sound comes out when actually playing songs or movies. I know the files have sound too because I can see the graphic equaliser jumping up and down at the bottom of the screen when i click on play.

Anyone else know what the problem might be??

Member Avatar
mortaldeath
Newbie Poster
1 post since May 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

thanks SilentAnger, I tried what you said but that made no difference. Both the Default option and Creative Sound Blaster option do not work.

digbklyn, like I said in my original post, nothing is muted. When i click on different options in the WMP menu, i get the alert sound come out of my speakers if i click where i shouldn't, yet no sound comes out when actually playing songs or movies. I know the files have sound too because I can see the graphic equaliser jumping up and down at the bottom of the screen when i click on play.

Anyone else know what the problem might be??

if you have nero installed the its codecs will not let media player have sound so what you have to do is open the midia player, click tools, highlight plug-ins, and uncheck nero fast cd-burning plug-in and thier you have it now you can hear what ever you wish. enjoy

Member Avatar
bidasariah
Newbie Poster
1 post since Jan 2007
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

my problem is somewhat similar but your remedy does resolve my problem. i tried many media players - WMP, quicktime, and other MP from the net, they all appear to be playing sound but there is no sound. i got a supplement software with nero burning software - nero media player. this software is able to play sound. all the normal windows(OS)sounds are also working but all other media players are down. i wouldn't care but i've got to play xvid files which nero media player is incompatible with. i've tried uninstalling NMP and ahed nero altogether, but nothing happened, there was yet no sound in my media players. does anyone have the remedy to this solution or any other way by which i can watch xvid files.

thanx:?:

Member Avatar
The Dude
Nearly a Senior Poster
3,430 posts since Dec 2005
Reputation Points: 944 [?]
Q&As Helped to Solve: 78 [?]
Skill Endorsements: 0 [?]
 
0
 

Welcome to Daniweb bidasariah :)

Good luck mdippa!!

Member Avatar
mike143
Newbie Poster
1 post since Mar 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

same problem here. sound test work fine, internet set to sound option, but sound from media player or internet, though the green bars are jumping, do not play through my speakers. so i dont know what to do to resolve this problem... help???

Member Avatar
The Dude
Nearly a Senior Poster
3,430 posts since Dec 2005
Reputation Points: 944 [?]
Q&As Helped to Solve: 78 [?]
Skill Endorsements: 0 [?]
 
0
 

Welcome to Daniweb :)

Are you sure your player isnt MUTED??

Also check your volume control and see if it might be down all the way..

Good luck!

Member Avatar
dmcaarlson
Junior Poster
135 posts since Jun 2007
Reputation Points: 0 [?]
Q&As Helped to Solve: 17 [?]
Skill Endorsements: 0 [?]
 
0
 

I am noticing this in Windows7 Home Premium. The solution is to go into the setup and fix the speaker designation on that machine...for some reason it keeps reassigning the default to a non-existant speaker type. It would be interesting to see if that is your issue, too.

Member Avatar
The Dude
Nearly a Senior Poster
3,430 posts since Dec 2005
Reputation Points: 944 [?]
Q&As Helped to Solve: 78 [?]
Skill Endorsements: 0 [?]
 
0
 

Hmm thats interesting . . . . . I wonder why it does that!!

Member Avatar
Milton s.
Newbie Poster
1 post since Jan 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

after i burn dvd in wmp i have no sound, yet at first i had sound. HELP!

Member Avatar
lesac
Newbie Poster
2 posts since Sep 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I'm having the same problem with my WMP. I have WMP 11 and have Windows XP. Every other sound on the computer works fine, but nothing on my WMP works. Nothing is muted and all volume is maximum. My files are .mpg format. I can take a video off my little digital camera and it plays fine with sound, but if I take a video off my cam-corder that is brand new, and the same format, it doesn't play sound. WTF!!!!

Member Avatar
jingda
Industrious Poster
4,424 posts since Mar 2011
Reputation Points: 135 [?]
Q&As Helped to Solve: 174 [?]
Skill Endorsements: 1 [?]
Featured
 
0
 

See this. Scroll down until you see something like Moving Pictures Experts Group (.mpg, .mpeg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u). Read the whole thing

http://support.microsoft.com/kb/316992

Member Avatar
lesac
Newbie Poster
2 posts since Sep 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

It still doesn't work. I get a message saying that this version of Media Player is incompatible with my version of Windows. Well what the heck.

Member Avatar
jingda
Industrious Poster
4,424 posts since Mar 2011
Reputation Points: 135 [?]
Q&As Helped to Solve: 174 [?]
Skill Endorsements: 1 [?]
Featured
 
0
 

Does other videos from the camcorder plays with sound. If no, it could be possible that your Windows Media Player lack the codec to play the camcorder files.

jenkins123
Newbie Poster
1 post since Jun 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 

You may also try this if you are using Realtek as an audio manager for your computer. This solve my problem.
I am using Windows XP SP2.

Take a look at the right bottom side of your computer, and find a Realtek HD audio manager, right click it and select Sound Manager. On Environment, select the environment that working.

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: