1.11M Members

Outlook 2003 - Small Text when replying

 
0
 

Hi guys,

I've got a strange, potientally easy problem with Outllok 2003/exhange 2003. When you click on reply, it opens up the message okay but it changes the font size to a stupidly small size. When you highlight the text, the font size says its 11 but its not. When i turn off Word 2003 as the editor the problem goes away so its got to be something to do with Word but i cant find out what is causing it. I've tried to reinstall the office suite and that didnt work. I thought there might be something in the registry that would be keeping that data.

Any help or advise would be great.

Many Thanks

Coul

 
0
 

Hi guys,

I've got a strange, potientally easy problem with Outllok 2003/exhange 2003. When you click on reply, it opens up the message okay but it changes the font size to a stupidly small size. When you highlight the text, the font size says its 11 but its not. When i turn off Word 2003 as the editor the problem goes away so its got to be something to do with Word but i cant find out what is causing it. I've tried to reinstall the office suite and that didnt work. I thought there might be something in the registry that would be keeping that data.

Any help or advise would be great.

Many Thanks

Coul

I'm having the same issue.
Has anyone given you an answer yet?
LJK

 
0
 

Haven't heard back from anyone but i deleted and re-created the users profile and that seemed to have solved the issue. I was hoping someone would have another way or at least some information to as why that happened.

warm regards,
Coul

 
0
 

I had the same problem, too. Finally, I went to the "View" menu in the outgoing message and changed the "Zoom" to 100%. The text is indeed the size it says it is -- it just appears smaller when the display zoom less than 100%, similar to MS Word.

pax et bonum,
alton

 
0
 

Thanks Alton that was the issue.

In my case I had very large fonts (I think there is some keyboard command to change the default zoom that I hit by mistake) - the text entry screen for New Message and Reply had a zoom factor of 200%

To change this under Outlook 2007, select New Message. Then mouse click in the main body of the message text. Select "Format Text" in the menu options, then click on "Zoom". Setting the zoom to 100% corrected the issue. Again, the font that is sent out is not effected by the zoom factor selected.

Cheers,
- kevin

 
0
 

I don't have a Zoom item on my menus, but holding down the CTRL key while spinning the mouse wheel did the trick. My guess is that an accidental use of that caused the probhlem in the first place. Drove me crazy for a while. I have Outlook 2007.

 
0
 

What an experience one can get from this from. I dont have the problem but am impressed by how you guys sorted this out. Greate!

 
0
 

I have the same problem after some updates to my system were installed, but to fix it I have gone to Outlook, Tools, Options and then Mail format tab then Fonts, then changed all 3 fonts to 14pt and then clicked below "Always use my fonts" - this fixes the problem but no doubt the receiver now sees large font at their end.

The two hotfixes Microsoft sent me don't work.

 
0
 

I too had the same problem and tried all the wrong things to recover from the problem, such as repairing, reinstalling etc. The problem did not go away until I reset the zoom size to 100%.

It occurred to me that when working in Word and having saved the file with 'View Whole Page' selected that from time to time Word reopens in this size.

When I thought about the small text problem, it occurred to me that before opening Outlook today, I had saved a Word file in 'View Whole Page' size. When I tried to reply to a message, Word opened at 49%. So for those with this problem, reset the zoom to 100% first before trying the much more complicated stuff!!

Alan

 
0
 

this worked perfectly to fix the same problem for me that everyone here mentions--- thanks very much

 
1
 

I'm having another problem that maybe someone else has had & fixed--- My incoming email's, particularly ones that have video clips or YouTube viewing--produce no sound from my computer. Guess I thought maybe the sound card was shot but there is sound that comes thru in certain email's.... weird :-/

 
0
 

I had the same problem, too. Finally, I went to the "View" menu in the outgoing message and changed the "Zoom" to 100%. The text is indeed the size it says it is -- it just appears smaller when the display zoom less than 100%, similar to MS Word.

pax et bonum,
alton

Thanks Alton that was the issue.

In my case I had very large fonts (I think there is some keyboard command to change the default zoom that I hit by mistake) - the text entry screen for New Message and Reply had a zoom factor of 200%

To change this under Outlook 2007, select New Message. Then mouse click in the main body of the message text. Select "Format Text" in the menu options, then click on "Zoom". Setting the zoom to 100% corrected the issue. Again, the font that is sent out is not effected by the zoom factor selected.

 
0
 

Well, here's a strange one w/ my desktop computer i can't figure out--- I have no sound when I receive an email that contains a YouTube clip---never. When I get an email that contains a Creative Media clip, I have perfect sound. On a sidenote, when I'm at the desktop and go to the Recycle Bin to discard deleted items, I do not get any sound (the usual sound of paper being pressed up and thrown out). Any idea what might be going on? If it was the sound card, I would think that I'd get no sound w/ the Creative Media clips----

 
0
 

Thanks, everyone. My view of my replies suddenly shrunk for no apparent reason.

View > Zoom had no effect in my Outlook 2007. But Ctrl + mouse wheel did the trick. Now View > Zoom works too. Not sure why it didn't before.

Ctrl + mouse wheel doesn't affect the orginal incoming message, guess because only the reply uses Word.

 
0
 

its pretty easy to fix. Just hold CTRL and use your mousewheel to change your view. Pretty standard for almost all programs

 
0
 

But Ctrl + mouse wheel did the trick.

its pretty easy to fix. Just hold CTRL and use your mousewheel to change your view. Pretty standard for almost all programs

I wonder if radiowave tried your suggestion when he posted here over 1 month ago and said that Ctrl + mouse wheel did the trick?

 
0
 

The answer as Kevin explained it worked for me. I think I had accidentally hit something while in email and couldn't figure out what I'd done. As for Outlook 2007, you should see a zoom on the tool bar when you follow the Kevin note steps, on the std keyboard it is to the far right near the Find. also, I had my default fonts set to a regular size but still got this teeny, tiny font when trying to compose email and/or reply. In the process I learned you can use Ctrl, shift and either the greater than or less than sign to make font bigger/smaller in a highlighted section of what you are reading or sending

 
0
 

This seems to have worked for me, too (fingers crossed)!

I run Outlook 2010, and I was going crazy trying to 'fix' the text size by reformatting my outgoing messages to larger font size, but then my recipients were getting huge text on their end. I don't know what I did to initially change the font size, but I'm glad it's back to where it should be!

Thanks, all!!
Sugar

 
0
 

Thanks Alton - one very frustrating problem FIXED! Have a wonderful day :-)

 
0
 

This worked well for me, and my wife, who had the problem on her machine, thinks I'm a genius for figuring it out. Sorry, she will never know about you folks! ;-)

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: