1,105,409 Community Members

Wireless connection keeps disconnecting and reconnecting..

Member Avatar
ogmn
Newbie Poster
5 posts since Dec 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Ok, my wireless connection keeps disconnecting and reconnecting every few minutes. It's not a problem when I'm just surfing the web, but when I'm playing an MMO, whenever it disconnects I get kicked out. I've tried restarting, but that doesn't work... My toshiba laptop is only a few feet away from the router. Any idea what the problem is? Help is greatly appreciated. And could you give me advice in layman's terms? I'm not very good with technology.

Member Avatar
ogmn
Newbie Poster
5 posts since Dec 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Bump...

Member Avatar
Richw007
Newbie Poster
9 posts since Oct 2007
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have had a similiar problem with the diconnects and reconnect issue. After trying several things I came across a setting under the properties window in device manager for my wireless card. On the advanced tab and under the property pane is a property called WZC Managed Ethernet. Try enabling it if disabled. Another option that may work would be to use a 3rd party wireless utility and turn off Wireless Zero Configuration in services

Member Avatar
tbbrick
Newbie Poster
5 posts since Apr 2005
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

What brand and model of router are you using?

Member Avatar
Alexander898
Newbie Poster
1 post since Nov 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Richie's method worked for me but the property pane was multimedia/gaming. If his explaination isnt good enough search for device Manager then go to Network adapte and click on your wirelss online depending on what u have u have to enable a certain one in my case multimedia/gaming

Member Avatar
mariesan
Newbie Poster
3 posts since Nov 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

We had the same problem in wireless connection. As what i have experience sometimes bad signal wherein you are too far in the site will bother you. And also it matters the speed of your laptop.

Member Avatar
Tecjo
Newbie Poster
1 post since Dec 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

This is an all too common issue it seems. I have come across it many times dealing with clients.
The most popular reason is that they have another device connected to one of the LAN ports on the router and have not turned of the wifi on that device causing a loop which in many cases causes the router to do exactly what you are describing.

Member Avatar
den1234
Newbie Poster
1 post since Feb 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I'm having this problem too. After scouring the internet on possible solutions, here is what worked for me:
- Use WPA-PSK TAKIP security
- Select a dedicated broadcast channel (had set it to auto). I think there is a lot of interference from neighbors.
- Don't use N based wireless speeds as with a lot of neighborhood access points, this causes collisions. I run up to 145Mbs for 11b and 11g systems

logan554
Newbie Poster
1 post since Oct 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 

iknowhowhowhowhowhowhowhowhowhow

bandabiya
Newbie Poster
2 posts since Oct 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 

maaa ghiaaaaaaaaaaa ,gandi mara

bandabiya
Newbie Poster
2 posts since Oct 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 

madarchod...............to bou biya re pura................

xoutlaw85x
Newbie Poster
1 post since Feb 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 

hey there ive just had the same problem thanks for all the advice but turned out it was even simpler i went to controlpannel/hardwareandsound/devicesandprinters. looked for my network adapter ......wirelessN network adapter clicked properties/ change settings/power management then the simplest thing unticked the allow computer to turn off device to save power (simplez cute kissing noise)

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article