1,105,399 Community Members

web browsers

Member Avatar
thewigpig
Newbie Poster
5 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

i just purchased a new laptop and everything was working fine yesterday but today i am having trouble with certain websites, most are fine, however, i cannot open the sign in page to hotmail, i can sign in to facebook but none of the posts load up, and i cannot sign into skype. help please!

ive tried on other laptops and the pages are fine

Member Avatar
rubberman
Senior Poster
3,999 posts since Mar 2010
Reputation Points: 513 [?]
Q&As Helped to Solve: 501 [?]
Skill Endorsements: 87 [?]
 
0
 

What operating system and browser are you using?

Member Avatar
thewigpig
Newbie Poster
5 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

windows 7 and intermet explorer

Member Avatar
rubberman
Senior Poster
3,999 posts since Mar 2010
Reputation Points: 513 [?]
Q&As Helped to Solve: 501 [?]
Skill Endorsements: 87 [?]
 
0
 

What are you using for anti-virus?

Member Avatar
thewigpig
Newbie Poster
5 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

mcafee antivirus

Member Avatar
caperjack
I hate 20 Questions
13,852 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 902 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

could be the popup blocker ,in IE go to tools and turn off popup blocker ,just to see if that the problem

Member Avatar
thewigpig
Newbie Poster
5 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

no unfortunately i still have problems

Member Avatar
zeroliken
Nearly a Posting Virtuoso
1,222 posts since Nov 2011
Reputation Points: 79 [?]
Q&As Helped to Solve: 216 [?]
Skill Endorsements: 15 [?]
 
0
 

are browser cookies enabled?

Member Avatar
thewigpig
Newbie Poster
5 posts since Mar 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

ive gone into my privacy settings and "accepted all cookies"

Member Avatar
caperjack
I hate 20 Questions
13,852 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 902 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

try ,firefox browser as a temporary solution

Member Avatar
JorgeM
IT Addict
6,419 posts since Dec 2011
Reputation Points: 581 [?]
Q&As Helped to Solve: 963 [?]
Skill Endorsements: 172 [?]
Moderator
Featured
Sponsor
 
0
 

You may want to install an additional browser on your computer such as Chrome or Firefox to see if you experience the same issues. If you don't, then its an IE configuration issue. If you do experience the issue, its either your malware protection software, or something else on the network.

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: