Member Avatar

I spent some 30 minutes or so writing up my question and upon submitting my question I was forced to create an account called Dahzz or something along those lines. And now my question that I just perfected for 30 minutes, is gone. Poof! Gone. Deleted. Doesn't exist anymore. It's frustrating to say the least. I'm not going to rewrite my question, at least, not here since it's unreliable.

Member Avatar
+0 forum 2
Member Avatar

Hi. After i'd tried this code to convert GSM to MP3, It was converted successfully but when i tried to play, there's no content. sox -t gsm -r 8000 -c 1 -e signed-integer 003533-dialer-Feb-01-2017-16-00-17-PM.WAV -t wav -e signed-integer 0017.wav file 0017.wav 0017.wav: RIFF (little-endian) data, WAVE audio, Microsoft PCM, 16 bit, mono 8000 Hz sample output. sox 0017.wav -n stat Samples read: 0 Length (seconds): 0.000000 Scaled by: 2147483647.0 Maximum amplitude: 0.000000 Minimum amplitude: 0.000000 Midline amplitude: 0.000000 Mean norm: -nan Mean amplitude: -nan RMS amplitude: -nan Maximum delta: 0.000000 Minimum delta: 0.000000 Mean delta: -0.000000 RMS delta: -0.000000 Rough …

Member Avatar
+0 forum 1
Member Avatar

Hello. I have coem across a problem where both of my monitors are detecting as monitor 1. They arae also displaying the same exact picture and I cannot seem to fix it. I am using a Blackweb "HDMI Splitter 1 In 4 Out" splitter and nothing is working how it should. I have tried using a VGA cable and there was no response on my second monitor. Plz help

Member Avatar
+0 forum 2
Member Avatar

Title : Paypal's MPL library error on iPhone and Android Detail: We are usign Paypal's MPL library in our application and sometimes it keeps giving us an error "System unavilable please try again later". We tried to contact paypal for this issue but they are just keep saying that everything is working fine while when we test it's not working. Any of you guys had having same issue. We are also using latest library from GIT https://github.com/paypal/sdk-packages/tree/gh-pages/MPL Any help will be appreciated.

Member Avatar
+0 forum 1
Member Avatar

i get this error when i try executing it, no match for the operator == now i understand you can't compare a string with a char, so i tried other method like strcmp, covert a to char, but none worked. note: coverting d to string is not an option. #include <iostream> #include<string> using namespace std; int main(int argc, char *argv[]) { int i; char d='h'; string s="this is a string"; string a; a=s.substr(1,1); if(a==d) cout<<"String compared\n"; cout<<a<<"\t"<<s<<"\n"; cin>>i; return 0; }

Member Avatar
+0 forum 4
Member Avatar

I work in windows form in visual studio 2015 using c# Language And I need to generate data matrix to name and phone and address So that how to do that please using data matrix barcode 2d without using Commercial library Are there are any open source or free library can I use it to generate data matrix 2d Barcode for name and phone and address? I can do it by qr message toolkit library But data matrix what I can use which library or c# code I use for generating?

Member Avatar
+0 forum 1
Member Avatar

Hello everyone, Does URL shortening effects the POST data in php? whenever we used it for using services like Bitly, Google URL Shortner etc.

Member Avatar
+0 forum 1
Member Avatar

OK, so in [this thread](https://www.daniweb.com/hardware-and-software/microsoft-windows/threads/507918/presentation-loads-with-error) I offered advice to visit the Microsoft troubleshooter here: https://support.microsoft.com/en-gb/help/927477/how-to-troubleshoot-a-damaged-presentation-in-powerpoint-2007-and-powerpoint-2010 and DaniWeb broke the link and struck a line through it to say it didn't exist, when it quite clearly does. It may well break again here, let's see. I suspect that DaniWeb isn't handling long URLs very well. I ended up doing a Bit.ly on it so the chap can still get to the site, but I'd much rather have left the original so he knows he is going to Microsoft...

Member Avatar
+1 forum 25
Member Avatar

This week I have been seeing 'Oops, you don't have permission to post here' appearing a lot after I click submit - usually when replying to a post. I compose my reply, press submit, get the Oops message, hit back, my reply has gone and if I were a newbie I would probably be gone with it rather than starting again. OK, so I compose long messages in my own text editor and paste here, but the shorter ones I don't. When I reload the page and try again, it is always OK. Only been happening this week, last couple …

Member Avatar
+0 forum 22
Member Avatar

// This program uses a switch-case statement to assign a //letter grade (A, B, C, D, or F) to a number test score. #include<iostream> using namespace std; int main() { char grade; int testScore = 10; cout << "Enter your test score and I will tell you\n"; cout << "the letter grade you earned: "; cin >> grade; switch (testScore) { case 10: case 5: testScore < 60.0; cout << "Your grade is f.\n"; break; case 6: testScore >= 70.0; cout << "Your grade is D.\n"; break; case 7: testScore >= 80.0; cout << "Your grade is C.\n"; break; case …

Member Avatar
+0 forum 1
Member Avatar

Just for fun I went to the start of the [Word Association Game](https://www.daniweb.com/community-center/threads/302/word-association-game#post2075) thread. I noticed it was started 14 years ago but there seems to be a problem with the date order. Post 1 - 14 years ago - Lucy Post 2 - 13 years ago - cellphone --> wireless Post 3 - 13 years ago - Wireless --> Networking Post 4 - 14 years ago - Lucy --> in the sky with diamonds I know it's a trivial thing but it might be a trivial thing that affects other threads by upsetting the continuity.

Member Avatar
+0 forum 1
Member Avatar

**Problem** **When split msg variable to more lines it not give me values in lines ? msg variable in debug give me text scanning bellow** **Details** i work in windows form c# vs 2015 i using bar code reader to read qr code bar code scanner working as USB keyboard and define as HID Drivers if i replace msg variable with text box it working in read data and spiting SUCCESS so that what is the problem in splitting below code ? text scanning : 30 General Conference of Arab Pharmaceutical Unions UserName : khalid ramzy Country : Saudia Membership …

Member Avatar
+0 forum 3
Member Avatar

I work in windows form application c# visual studio 2015 This windows form read data by qr reader device and get it as this formate 30 General Conference of Arab Pharmaceutical Unions UserName : michel bondq Country : Egypt Membership : part when read qr it give me message above in text file I created text file and open it by hand and read qr it give me message above SO THAT IF i need to read data from device and receive result directly from device in windows form application as following : textbox1 michel bondq textbox2 Egypt textbox3 part …

Member Avatar
+0 forum 1
Member Avatar

hi im hoping someone can help, I've been updating my website recently and noticed that for some reason when you navigate the pages after a few seconds of landing on any page it sudenly reverts to a different page, ive had various people test on multiple browsers and operating systems and on pc and mobile, and it does the same thing. has anyone ele come across this problem? thanks Sandra

Member Avatar
+0 forum 19
Member Avatar

My screenshot software seems to be having problems, so I'll have to just describe it. So I gave James +rep here in this thread. https://www.daniweb.com/programming/threads/507505/java-is-strictly-pass-by-value It shows up in the main Activity Stream that I did it (time 9:50 Pacific - five minutes ago). But it doesn't show up on the post (shows as 0, not 1, and I don't see my comment in yellow), nor do I see it in James' profile. I can change it from 0 to 1 (sometimes), but always with a delay and it seems like it's making a quick bounce to 1, then immediately …

Member Avatar
+0 forum 4
Member Avatar

I have a project where I have to send data from an Excel spreadsheet to an Oracle database. Here is the code I am using and I need some help. It stops at the second string statement. I am trying to use an Excel range name to Insert or Update into an Oracle database. Any help would be appreciated. Const hostName = "host" Const portNo = "port" Const srvSID = "SID" Const usrID = "username" Const usrPwd = "password" Sub ADOInsert() Dim cnAdo As ADODB.Connection Dim strConnString As String Dim strSQL As String Dim ws1 As Excel.Worksheet 'set the worksheet: …

Member Avatar
+0 forum 1
Member Avatar

What has gone wrong with DaniWeb? It is no longer normal usable on the Ubuntu Phone.

Member Avatar
+0 forum 18
Member Avatar

Has anyone had any issues logging into DaniWeb today?

Member Avatar
+0 forum 7
Member Avatar

Why does this perfectly valid link(`http://www.databasejournal.com/features/mssql/article.php/3112381/SQL-Server-Calculating-Running-Totals-Subtotals-and-Grand-Total-Without-a-Cursor.htm`) show up as a broken link in a [post](https://www.daniweb.com/programming/software-development/threads/506824/how-to-get-the-value-from-cells-of-a-datagridview-table#post2212833)?

Member Avatar
+0 forum 9
Member Avatar

I moved this post to a new question. since it was getting lost. Something I've been meaning to bring up for sometime. I can't login on Chrome Mobile. I get the sign in page, but then it just goes back to the generic home page with the login link. I'm using Android. It could be a cookie issue, I guess, though I haven't messed with any settings and there haven't been any warnings about not being able to set a cookie. It doesn't present any error message, the login is just basically ignored, and I'm re-directed to the home page. …

Member Avatar
+0 forum 7
Member Avatar

This is the message I get while trying to answer in a thread. Only, there is no clue of what I could do to prove that I'm actually a human, so that the robot would be satisfied. Can you help me ? (qupzilla/linux) edit: with firefox, it works. Only it's the first time I get this error in qupzilla. What can I do ?

Member Avatar
+0 forum 8
Member Avatar

I deleted my recently made post in: https://www.daniweb.com/hardware-and-software/information-security/threads/506745/why-does-google-offer-free-fonts-to-use-online Now when I'm in "Articles I'm Watching", it says about it: "0 votes; 0 replies; 25 views", despite thread having 7 replies. Edit 1: Also title got encoded and not decoded: `After deleting of a recent post, &quot;Articles I'm Watching&quot; shows 0 replies`. Edit 2: Just when someone responded to this same thread, it says that there is 1 reply now, even though it's 8th.

Member Avatar
+0 forum 10
Member Avatar

Whenever I try to access my Inbox I get an error message - `Rate limit exceeded: Please try your request again in a few minutes.`. This happens even trying to access a conversation from an email notification.

Member Avatar
+1 forum 7
Member Avatar

Just submitted a reply to https://www.daniweb.com/programming/threads/506291/recursion-call-on-exit at roughly 3 pm California time (15 minutes ago) using Windows 10 Chrome. It's either lost or there is an extremely long delay. I was watching carefully. I know I pressed the right button ("Submit Your Reply"), I know there was no error message after that, I know my post disappeared from the text box after I pressed "Submit Your Reply", and I'm sure there was no popup warning me that my post would disappear and was I sure I wanted to leave the page. It appears to be gone. I've also noticed (recently …

Member Avatar
+0 forum 3
Member Avatar

See this thread. https://www.daniweb.com/programming/software-development/threads/506236/may-i-please-have-help-with-a-cannot-find-symbol-error The first line of my response is code and I did not forget to indent. I also used the `</> Code` button. It turned green like it should, so it looked fine. Then I hit submit and the code was in regular text. Edited it a few times, each time looked right, but posted wrong. Using Chrome on Windows 10.

Member Avatar
+0 forum 3
Member Avatar

I am trying to change the background of imageview using the following code. Here's my xml code. <?xml version="1.0" encoding="utf-8"?> <RelativeLayout xmlns:android="http://schemas.android.com/apk/res/android" xmlns:tools="http://schemas.android.com/tools" android:layout_width="match_parent" android:layout_height="match_parent" tools:context="com.devnami.maya.maya.MainActivity" > <ImageView android:layout_width="match_parent" android:layout_height="match_parent" android:background="@drawable/forest" android:adjustViewBounds="true" android:scaleType="fitXY" android:id="@+id/view1" /> <ImageButton android:id="@+id/button1" android:layout_width="45dp" android:layout_height="45dp" android:textStyle="bold" android:textColor="#FFFFFF" android:background="@drawable/flower" android:layout_alignParentBottom="true" android:layout_alignParentLeft="true" /> </RelativeLayout> And here's my mainactivity.java code. public class MainActivity extends AppCompatActivity { super.onCreate(savedInstanceState); setContentView(R.layout.activity_main); ImageButton one = (ImageButton) this.findViewById(R.id.button1); ImageButton one = (ImageButton) this.findViewById(R.id.button1); one.setOnClickListener(new View.OnClickListener() { public void onClick(View v) { ImageView iv =(ImageView)this.findViewById(R.id.view1) int i = 0; if (i == 0) { iv.setImageResource(R.drawable.mountain)); i++; } else if (i == 1) { iv.setImageResource(R.drawable.seashore3); i++; …

+0 forum 0
Member Avatar

1. Log In 2. Click Inbox 3. I see the PM page 4. Click "Log Out" from "AssertNull" dropdown menu to the left of "Finder" dropdown menu. 5. Directed to Dazah permissions page: "DaniWeb uses Dazah to power its social features and requests the ability to: Manage your Dazah user profile Manage your Dazah conversations Manage your Dazah groups" 6. Click "Continue as Fred" button. 7. Repeat steps 3 to 6 endlessly trying and failing to log out. Well, not endlessly. Eventually I get a sad face on the Dazah page as opposed to step 5. If I navigate somewhere …

Member Avatar
+0 forum 4
Member Avatar

I'm really sorry everyone ... Due to an SSL issue, no one was able to log into DaniWeb over the past day. I wasn't aware of the issue as I was already logged in. Soooo sorry!!

Member Avatar
+0 forum 15
Member Avatar

I tried to go to a thread in Chrome and the connection timed out. I loaded Firefox and browsed to Daniweb and tried to log in. I was sent to Dazah (as expected) where I was told my password was no longer valid (I use a password manager so a typo was out of the question). I did a password reset and logged in to Dazah then browsed to Daniweb where I was told I was not logged in. I clicked log in and the page refreshed with me shown as logged in. This whole process is not user friendly.

Member Avatar
+0 forum 24
Member Avatar

On a longer discussion the 21st post went to page 2. Yet I could not navigate to the 2nd page or get to the 21st post. Making another post fixed it but still it's something. Not an end of the world type bug. Hope you can replicate it. First encountered it at https://www.daniweb.com/hardware-and-software/networking/threads/501690/cannot-connect-laptop-to-internet-via-dsl

Member Avatar
+0 forum 28

The End.