Member Avatar
my mac(2011) 13 inch running windows 10 has a weird fan. it turns on when in regular use like browsing online or word processing, having multiple windows kicks the fan on in a long but almost silent hum. at random times it is high pitched and very loud. is there …
by fallout4player in Hardware ()
Member Avatar
I have a 320GB SATA drive that I was using as an external drive when, rather suddenly, the drive stopped functioning. Windows XP (which is what I was running on my old PC) didn't even recognize that I'd attached the drive. Well, I held onto the drive (it was actually …
by mcortino in Microsoft Windows ()
Member Avatar
Hello everyone! I have a server/client application running in 4 internet cafes, and i have a packet duplication problem in one of them. I have thoroughly examined my code and tested it in my lab and cannot find any bugs whatsoever. So on rare conditions some of the clients seems …
by ktsangop 23 in Networking ()
Member Avatar
I recently installed ubuntu 13.10 onto a desktop computer - dual boot with windows 7 - , however the system would always fail to connect to my wifi network. I decided it would be better to upgrade to 14.04 before trying to fix any problems, and at first 14.04 appeared …
by pwolf 14 in Linux and Unix ()
Member Avatar
Member Avatar
i have intalled jdk 7 update 51 and netbeans 7.0 .for the first time it works fine but later IDE netbeans does not start at all and dialogue box comes that JVM creation failed...kindly help
by Builder_1 -3 in Software Development ()
Member Avatar
Hello! My friend has Acer Aspire 9305WSMi laptop which does no longer boot when powered, it only gives error message with sound, which is three beeps: One longer, two short. Screen does not react a bit, attached external screen does not react at all. Harddrive does a little of work …
by F-3000 in Hardware ()
Member Avatar
Here's a fun problem for you geniuses who know SharePoint and networking. We upload videos to our SharePoint site. Regardless of the size, when we play it here at the corporate office, it will play about 20 seconds in and then reset to zero and you would have to refresh …
by ibthevivin in Networking ()
Member Avatar
Hi, For like a year now my computer has been acting up. It was working perfecct before but then it suddenly started shutting offafter a while. I couldn't figure out what was wrong with it but then I wiggled the VGA wire and it started working again. This went for …
by sanes02721 in Hardware ()
Member Avatar
my pc w/intel p4, 3.00 Ghz, 3Gb ram, 60 Gb Hhd(not proven to be running, yet), no O/S yet, formatted HD wiped with sys mechanic, tryn to boot from cd rom (windows oem XP pro sp3), turn on screen imm says " Intel Boot Agent FE v 4.1.10 PXE-E61:Media test …
by moshea2008 in Hardware ()
Member Avatar
I have a tale of woe to tell which is all the worse because of Microsoft's abject failure to put things right. On the first day it became available (26th Oct), I started the Windows 8 Pro download upgrade process. It's only £24.99 from here in the UK. On my …
by allis0 in Microsoft Windows ()
Member Avatar
i have a problem with my pc i installed operating system windows xp but it restarts itself during the period when it is supposed to display the word "windows" on screen to begin installing for 39 minutes
by shallom.majestic in Microsoft Windows ()
Member Avatar
In MS Access2007, I want to query (q_Notes) a table (t_Notes) in which one of the fields (t_Notes.Topic) is populated from a Combo Box based on a field in another table (t_Topics.Topic). I will have a table of several hundred records. I want to use the q_Notes query as the …
by qajaq49 in Databases ()
Member Avatar
I asked question in but noticed that a question above my own had not received any response within last month, so I decided to start a new thread. My Toshiba laptop yesterday shut down cold in middle of work. No lights. No sounds. No nothing. I several times unplugged it …
by GeneralUSA in Hardware ()
Member Avatar
Basically i have made a binary class that inherits from a matrix class. and aparantly when i make the binary image the deconstructor doesn't work properly. the program runs, reads in the files and makes the binary matrix. However when the binary deconstructor and matrix deconstructors are called, the program …
by LateNightCoder in Software Development ()
Member Avatar
Hi!! I would like to know if I could get someone's help. My computer, which is connected to an internal web, had a detected security risk, so Symantec Antivirus was installed to make a clean-up. Nevertheless, after the installation, a couple of messages appear every time I initiate the computer, …
by Tony_Barrend in Information Security ()
Member Avatar
I'm trying to make encryption program but when i run the program it gives me this error: Debug Assertion Failed! Program:...nts\visual studio 2010\projects\encrypter\debug\encrypter.exe File:c:\program files\microsoft visual studio 10.0\vc\include\xstring Line:1441 Expression: string subscript out of range For information on how your program can cause assertion failure, see the Visual C++ documentation …
by mrcerimo in Software Development ()
Member Avatar
So, I am fairly new to C++ programming, so if you can help me, please try to keep it simple...I'm still learning. What I'm trying to do is assign a score to a grade letter (A,B,C,D,F) and then display it. This is what I'm have: string lettergrade1; string lettergrade2; However, …
by SmackTubby in Software Development ()
Member Avatar
I'm writing a program to add two hex numbers of up to ten digits, and I'm recieving an "assertion failure," and I can't figure out why. Any help would be greatly appreciated. Thank you for you time! // hex addition.cpp : Defines the entry point for the console application. // …
by rfrapp 17 in Software Development ()
Member Avatar
So I'm having this weird issue, where I can do SELECT statements and INSERT statements just fine, but when I do this UPDATE statement, it sorta works. It runs without errors, and even outputs that 1 row is affected. But when I check the MySQL, nothing is updated. I've echo-ed …
by NullReturned in Web Development ()
Member Avatar
Hi Whilst I have checked both the HTML and CSS for errors and have found none I have an issue with rendering using IE8 and IE7. IE9 is fine as are the other browsers. When I click on the navbar, the display loses all styling and displays for a second …
by ggeoff 4 in UI / UX Design ()
Member Avatar
We use Microsoft Online Services Sign in Tool to allow Outlook to access Microsoft's BPOS online Exhange and Sharepoint services. I recently had a user reporting that the Sign in tool was reporting "incorrect username or password" even though the credentials were correct. The solution turned out to be simply …
by Waterdragon900 5 in Microsoft Windows ()
Member Avatar
Hi Everyone In the interest of not hijacking someone else' troubleshooting thread, I'm starting a new one, but I don't know if anyone will be able to help me at this point. Here's the situation: I passed an older HP computer "sight unseen" on to a friend to let his …
by Muincat in Microsoft Windows ()
Member Avatar
Ever since my team upgraded to Infragistics NetAdvantage starting with ASP.NET 2010 vol 2 from 2010 vol 1, I've been having nothing but troubles. Since there is a no backward compatibility between versions of NetAdvantage (2009 vol 1 controls cannot just be left in place if a different part of …
by heavens_cloud in Web Development ()
Member Avatar
Hey, I just put together my first custom built PC. I ordered all the parts from newegg, just for reference. Everything was going fine, put it together with little to no problems. Turned it on,it posted, and I started to install windows 7 on it. About a quarter of the …
by BlackKite in Hardware ()
Member Avatar
hi, i recently had the motherboard and processor replaced in my computer due to the previous components burning out, i took it to the computer shop where they installed a new processor and a new motherboard of good quality, i have kept the same graphics card even though it is …
by soldier1357 in Hardware ()
Member Avatar
Hey, I really hope you can help me on this. Recently I bought a cheap Laptop Toshiba Tecra A4 at Ebay. It was said there is a hard drive defect only...it's not. When I try to switch the laptop on the lamps go on and the DVD drive starts to …
by lavalspatz in Hardware ()
Member Avatar
Hi, I am working on a clients machine, original problem was file ext association. I fixed this with driver updates and also ran a registry fix just in case. The files ext now work fine...but 12 hours later the machine boots to a blank desktop (existing desktop background is there) …
by jezza70 in Microsoft Windows ()
Member Avatar
Ok so I was playing a video game (falcon 4.0), and i randomly got a blue screen of death. I do not recall the error message of that specific incident. Anyways, I rebooted, and after I selected to boot windows XP pro, I got a blue screen that said IRQL …
by meow in Microsoft Windows ()
Member Avatar
Hello, my issue is actually one that I can not find on the internet. The problem is: when I try to write to it nothing really happens. A windows pops up saying "Copying Files" but it goes no where no matter how long I leave it. I have tried two …
by Killroy7777 in Microsoft Windows ()