0

At one time I know attached images must have been different.

I was searching for something I had posted with images at one time, I don't recall if they were attachments or links, but they no longer render the same. The example I'm thinking of now shows only the thumbnails, for example.

But I've seen what appear to be very recent attachments of pictures, and clicking on them renders so poorly for me that I cannot glean any value from an attached image -- I can see it at 100% and the distortion removes its value.

When did these changes come into play? Are all old attachments now retro-hosed? Is there some kind of workaround? Am I the only victim? :)

4
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by ~s.o.s~
1

I don't particularly enjoy it either, especially when viewing screenshots. My browser window isn't very wide, which makes the attachment nearly useless. Also, it slows up my browser when trying to load several attachments at the same time (scattered among various threads).

[edit] On another note, you can view attachments the traditional method by middle-clicking on the attachment thumbnail (or control-click, depending on your configuration). This will open the image file in a new browser window.

Votes + Comments
Well I'll be damned. I don't think I'd ever found a reason to wheelie click before. Danke.
1

I notice when i click an attachment it opens in the SAME WINDOW instead of opening a new tab (It used to open a new tab which was very good)

Ah well.......

Votes + Comments
You have some pretty awesome eyesight.
0

Sharp eyes, good job for noticing that. Now all you have to do is use those sharp eyes to read threads and their replies carefully and you'll be ready to save yourself a lot of embarrassment. :P

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.