http://www.daniweb.com/forums/thread183812.html

This thread has 2 pages. But for some reason, I can't go to page2. It redirects me back to page1 ! When I changed the display mode to Hybrid, I noticed that the post by rahul8590 is the last post (and its on page1) ! I am wondering why does it show 2 pages in Linear mode!

I viewed it in linear mode and didn't see a page two.

I viewed it in linear mode and didn't see a page two.

Same.

Daniweb didn't allow me to upload a screenshot !

Um. yes it does. copy and paste it into paint, save as jpeg, upload.

Um. yes it does. copy and paste it into paint, save as jpeg, upload.

It usually allowed me to upload an attachment and I have done it so many times. Today, when I tried to upload, I got an empty screen as if someone had put an exit(); !

thats an old bug, it seems to do it randomly,although it hasnt happened to me in the last few months...

Ah! I see. One more thing on Dani's todo list :)

Ah! Finally it let me add an attachment. :)

I can second this problem. The thread indicates that is has two pages, but when clicking on "page 2" I get send back to page 1

FF3.08 on WinXP

How many posts per page do you have set in your CP?
Screen resolution too?

How many posts per page do you have set in your CP?
Screen resolution too?

Linear. All forum defaults

Problem exists on laptop with XP/FF3.08 1280x800
and desktop Unbuntu/FF3.08 1680x1050

I can click the 'page 2' thing, but it just takes me back to page 1. FF bug again?

How many posts per page do you have set in your CP?

Its Use forum default . Resolution isn't the problem. Checked with 2 computers with resolution 1024 * 768 and 1440 * 990. I think its a vBulletin bug !

I can click the 'page 2' thing, but it just takes me back to page 1. FF bug again?

No. Its the same even in IE7.