0

I am trying to edit a post I've made but there is no submit button!
Any ideas guys?
Thank you.

5
Contributors
7
Replies
11
Views
5 Years
Discussion Span
Last Post by Dani
0

The permissions appear to be correct. When the edit box shows up after clicking the Edit Post link there should be a button labeled "Edit Post" next to a reason text box, assuming the post is younger than the editing time limit of 30 minutes. This button is the submit button. Could you verify this for me? Unfortunately I'm not in a position to adjust my permissions status to test.

Edited by deceptikon: More info

0

The Edit post button is not available here in Community Feedback forum, which is probably a permissions problem because I have it in the Software forums.

0

Yes, I see both buttons. Reason should not be reqired unless person editing the post is a mod or admin

Agreed. I've added that to the list of bugs, pending Dani's approval of intended use for the reason box.

0

I just tried with my test account and I was able to edit a post I just created regardless of the forum. It worked for me here in this forum. The one thing I did notice is I needed to refresh the page after initially posting for the edit post link to appear, since the post initially appears with AJAX.

AD, are you sure that the reason it works for you in one forum but not the other is because you didn't realize your 30 minutes had expired in this forum?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.